• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Windows 10: Lange Bootzeit nach kurzzeitigem Festplatten-Anschluss

Teamworks

Komplett-PC-Aufrüster(in)
Hallo,

ich habe vor einigen Tagen zwei SATA-Festplatten kurzzeitig an den PC meines Vaters angeschlossen um Dateien von der einen auf die andere zu kopieren. Das war leider notwendig, weil bei der einen Platte der Plastikstift vom SATA-Stromkabel abgebrochen ist (aber noch im kabelseitigen Anschluss feststeckt), ich aber inzwischen Hot-Swap-Rahmen für meine Festplatten verwende an denen die Platte deshalb nicht mehr starten kann. Ein kurzzeitiges Anschließen an meinem eigenen PC war/ist leider auch unpraktikabel.
So, Daten habe ich also normal kopiert. Schon dabei fiel mir auf, dass der PC meines Vaters Probleme beim booten hat wenn man die HDD (nicht SSD!) auf der Windows liegt an einen anderen SATA-Anschluss des Mainboards steckt, die HDD wird dann einfach nicht erkannt und auch nicht im BIOS aufgeführt.
Soweit so gut, habe als ich fertig war alles wieder so zurück gesteckt wie es vorher war und damit war scheinbar die Sache für mich erledigt, der PC lief.
Jetzt allerding sieht es so aus als ob Windows 10 mehrere Minuten (länger) zum starten braucht, was aber erst seit meiner Kopieraktion der Fall ist. Davor war es zwar auch nicht besonders schnell im Vergleich mit einem System mit SSD, aber immer noch erträglich.

Wenn man startet passiert in etwa das:
- BIOS POST Screen erscheint
- Ladebildschirm von Windows (das mit dem ASUS-Logo) erscheint, Kreis dreht sich (dauert so 10-15 sek)
- Monitor bleibt für fast 2 Minuten schwarz, irgendwann erscheint dann der blaue Mauskreis wenn man die Maus ein wenig bewegt
- Logon-Screen mit Auto-Login kommt (kein PW), dauert auch nochma mehr als 1 Minute
- Desktop erscheint. Bis alles geladen ist dauerts auch nochmal so 2-3 Minuten

Daten des PCs:

CPU: i5 6600K
MB: ASUS Z170 PRO GAMING
RAM: 8GB 2133MHz
GPU: NV GTX 1070
HDD: 1x 1TB, 1x500GB
OS: Win10 Home x64

Liegt das jetzt nur daran dass die HDD lahm ist? Vor meiner Kopieraktion gab es da keine Probleme. Leider kann ich gerade nicht an den PC heran, versuche Informationen die noch benötigt werden aber zeitnah rauszufinden.
Ausschließen kann man schon mal, dass USB-Geräte verantwortlich sind, denn außer Maus und Tastatur ist nix angeschlossen.
 

theoturtle

Freizeitschrauber(in)
Windows sollte auf einer halbwegs aktuellen normalen HDD auch nicht mehrere Minuten brauchen um hochzufahren, ausser ggf. das System wurde seit Win7 immer wieder "mitgezogen". Ein Test mit chkdsk (über admin-Kommandozeile starten) könnte ggf. schon helfen, möglicherweise gibt es einfache Dateisystemfehler (Indizierungsfehler) die sich damit beheben lassen. Ansonsten wäre aufgrund der oben aufgeführten Fehlerbeschreibung (Platte garnicht erkannt bei Anschluss XY) auch ein Kabeldefekt nicht auzuschliessen oder auch ein Defekt am Mainboard selbst.

Ich würde als erstes mal den chkdsk -f -r (waren glaube ich die Optionen zur automatishcen Reparatur) versuchen. VIelleicht hilft das ja bereits.

Ansonsten sind natürlich immer weitere Tests (Frische Win installation auf anderer HDD) auch hilfreich der Ursache auf den Grund zu gehen. Wenn man die Zeit und Ressourcen hat.
Läuft der REchner denn sonst fehlerfrei? Wie schaut es mit LAdezeiten von Programmen aus, hat sich auch da was ins NEgative geändert ?
 

Cuddleman

BIOS-Overclocker(in)
In welcher Art sind die Festplatten bei dir und die deines Vaters eingerichtet, z.B. MBR, oder GPT, bzw. IDE, oder SATA.

Solche Vermischung direkt an den SATA-Anschlüßen funktioniert oft nicht. Das Fehlerbild, das die hinzugefügte Festplatte nicht angezeigt wird, ist identisch.
Die Vermischung des einen bzw. mit dem anderen, bringt so manchesmal später W10 ins schwitzen.

Mit einer im DVD-Laufwerk eingelegten DVD des z.B. Paragon-Festplatten-Manager, kann man mit im BIOS eingestellten Booten vom DVD-Laufwerk, die angeschlossenen Festplatten darauf kontrollieren.
Hier werden als versteckt eingerichtete HDD-Festplatten, oder HDD-Festplatten mit I/O Ausgabefehlern angezeigt, die im BIOS/UEFI nicht sichtbar sind.
Festplatten mit defekter Stromversorgung, oder defekter Mechanik, werden auch hier nicht erkannt!

Um Daten zu Retten, sollte ein USB-IDE/SATA-Adapter verwendet werden.
Diese Adapter gibt's in vielen Mediatempeln, wie Media-Markt, Saturn, etc. mit USB 2.0 Anschluß, bzw. auch USB 3.0 Anschluß für 10-20€.

Ein Versuch ist es trotzdem wert.

Noch besser, so!

Es lassen sich auch HDD/SSD mit installierten Betriebssystem Klonen/Migrieren, die anschließend meistens ohne Komplikationen gleich als Ersatz weiterhin, im alten Rechner eingesetzt, funktionieren.
Einzig, man muß nur die entsprechende Anpassung im Manager auswählen, um von einer größeren HDD/SSD, auf eine Kleinere, bzw. von einer Kleineren, auf eine Größere zu Klonen/Migrieren!
Wichtig, die neue HDD/SSD darf noch nie beschrieben worden sein!

Wenn man IDE-HDD mit darauf befindlichen Betriebssystem über USB anschließt, egal ob man im BIOS das Booten von mehreren Betriebssystemen aktiviert hat, oder nur für ein einziges, zicken anschließend manche W10-Systeme auch rum.

Gelegentlich tritt dein Problem auch mit externen HDD/SSD auf, die in ExFat formatiert, oder allgemein, ein Betriebssystem vormals installiert hatten, das also irgendwann mal gelöscht/formatiert wurde.
Oft informiert W10 mit einer angezeigten Mitteilung auch darüber, das es ein IDE-Laufwerk gesucht wird und das dauert!
Bei mir wurde zum einen eine komplette Neuinstallation von W10 nötig und im anderen Fall, behob das gerade auf einen Fremdrechner aktualisierte 1903 das Problem.

Ein anderer Tip.
Sollte deine HDD/SSD einen defekten Anschluß haben, kann man ein an einem Ende abgeschnittenes Sata-Kabel mit den einzeln freigelegten Adern an der defekten HDD/SSD an der Platine direkt anlöten.

Somit können meistens die Daten noch gesichert werden, bevor man die defekte HDD/SSD der Entsorgung zuführt.
Andererseits, sofern kein anderer Defekt vorliegt, kann die HDD/SSD mit dem angelöteten Kabel weiter verwendet werden!
Für 1,8"/2,5"-SSD muß man zumindest eine Aussparung am Gehäuse für die Kabeldurchführung anfertigen.
 
Zuletzt bearbeitet:
TE
T

Teamworks

Komplett-PC-Aufrüster(in)
In welcher Art sind die Festplatten bei dir und die deines Vaters eingerichtet, z.B. MBR, oder GPT, bzw. IDE, oder SATA.

Soweit alle mit GPT, eine etwas ältere bei mir in Betrieb befindliche hat auch noch MBR. Sind alles SATA-HDDs.

Da ich den Rechner heute Morgen mal starten konnte, hab ich mir mal ein etwas genaueres Bild von der Situation gemacht: Anscheinend braucht er nur lange beim blauen "Bitte Warten"-Screen von Windows, aber nicht so lange wie es mir gesagt wurde.

Interessanterweise habe ich ihn gerade erneut gestartet um nachzusehen ob die HDD nun GPT/MBR hat und siehe da: Startet genau so schnell wie er ursprünglich sollte. Es verstehe einer Windows.

Bin mir jetzt zwar nicht sicher ob sich das Problem damit dauerhaft erledigt hat, aber vielleicht war es das ja. Werde trotzdem versuchen meinen Vater davon zu überzeugen doch eine SSD zu benutzen.
 

fotoman

Volt-Modder(in)
Interessanterweise habe ich ihn gerade erneut gestartet um nachzusehen ob die HDD nun GPT/MBR hat und siehe da: Startet genau so schnell wie er ursprünglich sollte. Es verstehe einer Windows.
Nur mal so als eine mögliche Variante, da ich sowieso nciht durchsteige, was da wann und wie langsam oder schnell gebootet hat:

Beim Wechsel der HDD kann es durchaus passieren, dass ein sonst üblicher FastBoot von Win 10 einfach nicht mehr funktioniert und Win10 dann halt normal alles neu lädt.

U.U. hat ja nciht nur Dein Vater vorher immer den PC per Startmenü herunter gefahren (=FastBoot), sonder Du auch in einem solchen Zustand die Platten gewechselt. Damit ist es durchaus denkbar, dass Win10 erst einmal das alte Abbild von der HDD läde und starttet und dann erst merkt, dass irgendwas nicht stimmt und quasi nochmal normal startet (was bei HDD bekanntlich unverschämlt lange dauern kann, wenn man "nur" SSD gewöhnt ist.).

Werde trotzdem versuchen meinen Vater davon zu überzeugen doch eine SSD zu benutzen.
Schenke ihm halt einfach zur nächsten Gelegenheit für 25€ eine SSD. Ich bin schon dabei, ähnliches für den PC bei meiner Mutter zu machen, der eigentlcih nur zweimal im Jahr von mir genutzt wird. Booten (derzeit noch Win7) von HDD fühlt sich halt mittlerweile schrecklich langsam und kleine SSDs kosten nichts mehr.
 
Zuletzt bearbeitet:
Oben Unten