• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Windows 10 bootet nicht von NVMe SSD

KawaiiSamourai

Kabelverknoter(in)
Hallo zusammen!

Habe mir eine PNY M.2 CS3030 1TB geholt, auf der ich gerne mein Windows 10 pro hätte.
Habe mir jetzt mit Rufus einen 32fat stick zurecht gemacht. Soweit funktioniert eigentlich alles, die ssd wird im bios erkannt, und ist auf 1 geschoben worden. Die ssd wird auch im Windows Setup erkannt, aber sobald die Installation abgeschlossen ist, wird nach dem Neustart die "select proper boot device"- Fehlermeldung angezeigt.
Meine HDDs hab ich währenddessen natürlich nicht angeschlossen. Habe btw ein X399 Aorus pro MB.

Bitte helft mir! hab den ganzen gestrigen Tag versucht es zum laufen zu bekommen und Gott weiß schon was probiert. Langsam verliere ich den Überblick... :D
 

Schwarzseher

Volt-Modder(in)
Mach doch mal ein Bild vom Boot - Menü
Bei der Install Uefi ausgewählt bzw. eingestellt?Mit dem Media Creation Tool wird der USB Stick übrigens automatisch im Uefi Stil eingerichtet.
 
L

ludscha

Guest
Stick in NTFS formatieren, da FAT32 nur bis 4 GB geht.

Windows Bootloader an Bootoption 1 setzen im UEFI/Bios.
 
TE
K

KawaiiSamourai

Kabelverknoter(in)
hab alles auf Uefi gestellt im bios. ok dann mach ich mal wieder ntsf. meinst du mit bootlader die ssd oder den stick?
Bilder kommen noch bin grad net daheim.

there you go
 

Anhänge

Zuletzt bearbeitet von einem Moderator:
TE
K

KawaiiSamourai

Kabelverknoter(in)
Tut mir leid aber das verwirrt mich jetzt dezent. Ich nehme an ich soll dem stick nochmal formatieren und auf ntfs UEFI drauf machen, und dann die Windows Installation neu starten. Muss ich danach noch das mit dem Boot Manager auf boot Option 1 machen ?

Wäre hilfreich wenn jemand nen Beitrag senden kann in dem steht wann ich was wie wo und unter welchen Einstellungen eingeben und drücken muss. Ich fasse es nicht dass das alles so kryptisch ist. Will doch einfach nur ein OS auf meine SSD :(
 

Schwarzseher

Volt-Modder(in)
Wenn du die Möglichkeit hast einfach die neuste Win Version via Media Creation Tool installieren,da ist der Stick direkt Uefi ready.
Windows*10 herunterladen
Dann im Bios aber als Boot-Option auch den Stick wählen wo das Kürzel "Uefi" davor steht.

EDIT:
Und wie gesagt wenn alles glatt gegangen ist bei der Install,dann müsste im Bootmenü (Windows Bootmanager)vor deiner SSD stehen ;)
 
Zuletzt bearbeitet:

DOcean

PCGHX-HWbot-Member (m/w)
oder einfach vom Stick die Datei "bootmgr" löschen, und dann versuchen vom Stick zu starten, wenn es geht alles gut -> EFI aktiv
wenn nicht ist der Stick falsch erstellt...
 
TE
K

KawaiiSamourai

Kabelverknoter(in)
soo hab jz windows via creation tool auf den ntsf stick gemacht und noch einmal probiert zu installieren. nach dem Neustart kommt schon wieder "select proper Boot device". Was mache ich sonst noch falsch? der Stick muss ja jz stimmen. (obwohl es mich auch wundert dass da nur 4gb drauf sind)
 

Schwarzseher

Volt-Modder(in)
Ja steht denn im Bios jetzt der Windows Boot manager drin?
Läuft die Installation denn überhaupt durch?
Ansonsten fällt mir nur ein das sich über diese M2. SSD einfach nicht booten läßt warum auch immer.
 
TE
K

KawaiiSamourai

Kabelverknoter(in)
sooo hab auf den ntsf stick jz Windows mit dem media creation tool gemacht und die Installation mit uefi gestartet. nach dem Neustart kommt schon wieder "select proper boot device". Des weiteren wird der stick jz nichtmehr als Laufwerk auf meinem Laptop erkannt und es wundert mich dass da nur 4 gb drauf sind. Was hab ich jz schon wieder falsch gemacht? bin echt am verzweifeln
 
TE
K

KawaiiSamourai

Kabelverknoter(in)
Nein nix vom boot Manager zu sehen. muss ich da vorher was einstellen? Installation läuft durch nur nach dem Neustart stehe ich eben mit leeren Händen da. Überlege mir echt grade einfach zu nem random pc shop zu gehen dem typen 20€ in die Hand zu drücken und zu sagen "mach Windows drauf" wird mir langsam zu blöd. Aufm Laptop und hdd hatte ich ja auch keine probleme
 
TE
K

KawaiiSamourai

Kabelverknoter(in)
Jup ist alles so wie es auf meinem bild von gestern ist. nur steht jz hinter dem stick Partition 1
hab auch nur den stick und die ssd zur Auswahl
 
TE
K

KawaiiSamourai

Kabelverknoter(in)
hab nochmal nachgeschaut beim Händler. bootfähig ist sie auf jedenfall bzw dafür gedacht. kann es sein dass ich die evtl vorher partitionieren muss?
 

Schwarzseher

Volt-Modder(in)
Ich meine jetzt nicht Punkt eins Im Bios mit den Boot Priorities ,sondern den nächsten punkt Harddrives Priorities
Was steht denn bei der NVMe Configuration im Bios?
Ansonsten windows mal auf einer HDD installieren und einfach clonen oder die SSD erstmal Partitionieren
Sonst fällt mir auch nix mehr ein warum es nicht klappen sollte.
Eigl. kann das nur eine Boot Einstellung sein im Bios.Er findet das Laufwerk halt nicht und dieser Windows Bootmanager fehlt halt.
Der steht bei mir auch vor meiner EVO 840 Samsung davor.

EDIT:
@GxGamer
Das stimmt allerdings mit dem USB Stick:
Einen leerer USB-Speicherstick mit mindestens 8GB Speicherplatz oder eine leere DVD (plus DVD-Brenner) ist zum Erstellen von Medien erforderlich.
 

GxGamer

Moderator
Teammitglied
Für das Media Creation Tool brauchste wenigstens 8GB auf dem STick, so sagt es mir zu mindest das Media creation Tool.
 
TE
K

KawaiiSamourai

Kabelverknoter(in)
meinte der hat nur 3,98 gb auf dem stick installiert. der stick hat 16 gb

bei der nvme config steht einfach nur meine ssd und paar IDs
Hard drive priority ist auch die ssd
 

GxGamer

Moderator
Teammitglied
Sehe ich auch so. Bei mir hats funktioniert:

Media Creation Tool -> Windows 10 auf Stick -> Von Stick gebootet -> Im Windows Setup datenträger ausgewählt (m2 SSD) -> Partitionen hat er automatisch erstellt (glaub 3 Stück) -> installiert auf die "normale" partition -> Bootreihenfolge auf Windows Boot Manager umgestellt.

Wähle ich die "pure" SSD aus, bootet er bei mir auch nicht.
 
TE
K

KawaiiSamourai

Kabelverknoter(in)
hab den boot Manager mitlerweile im easy mode gefunden (warum zur hölle hat der eigentlich mehr Funktionen als der classic mode!?)
Ok jz fehlt mir nur noch die angabe wann und wo ich die bootreihenfolge einstellen muss.
 

Schwarzseher

Volt-Modder(in)
Gehe doch mal bitte in die Hardware Prio und nicht in die Boot prio und dort auch noch mal schauen ob die SSD an erster Stelle steht
Die Bootreihenfolge wird immer noch nicht stimmen da wette ich mit Dir ;)
Windows Bootmanager ist vorhanden,also kann die Lösung nicht mehr so weit sein.
 
TE
K

KawaiiSamourai

Kabelverknoter(in)
Hab nen reiter der nvme configuration heißt... ansonsten weiß ich nicht was du meinst bzw finde ich es nicht oder gibt es bei mir nicht
Also: Wie komme ich zur Hardware prio ?
 
TE
K

KawaiiSamourai

Kabelverknoter(in)
ja aber da hab ich wie gesagt nur meine ssd zur Auswahl. oder sollte der bootmanager nach der Windows Installation erst da sein?

mache gerade den stick neu weil ich ihn heute mittag gebraucht hab. hab Windows noch nicht neu instal
 
TE
K

KawaiiSamourai

Kabelverknoter(in)
also jedes mal wenn ich im easy mode dien boot Manager auf 1 schiebe ist er im classic mode wieder weg. bin immer noch auf select proper boot drive

Glaube auch dass ich solbald ich den boot Manager mal auswählen kann es läuft. nur hab ich keine Ahnung wie ich das hinbekomme. es scheint einfach ne Funktion im bios zu fehlen bei mir.
nein den kann ich im bios nicht auswählen ( nur im easy mode) ansonsten hab ich nur den stick und die ssd zur auswahl
 

Schwarzseher

Volt-Modder(in)
Also bei mir steht im Bios bei
Boot Option 1 Windows Bootmanager (Samsung 840 EVO SSD)
Boot Option 2 Nur die SSD

EDIT:
Mein System steht im Profil;)
 
Zuletzt bearbeitet:
TE
K

KawaiiSamourai

Kabelverknoter(in)
Ja hätte ich auch gerne :/
was hast du den für ein mb?
Mach ich halt mal ein bios update vielleicht bringt das was

EDIT: Hat nix gebracht außer ein schickes neues Aorus logo. funzt immer noch nicht
 
Zuletzt bearbeitet:
TE
K

KawaiiSamourai

Kabelverknoter(in)
Ok Tag 5... Zeit für ein Fazit.

Hab nochmal probiert Windows 7 zu installieren allerdings gab es dann nen Treiber Error.
Da ich echt keinen Bock auf noch mehr rumgewurschtel habe fliegt das ding jz raus, und ich hol mir ne 970 evo.
Hoffentlich gibt das was
 
Oben Unten