• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Win7 von USB-Stick installieren mit Rufus

KloKri3ger

Komplett-PC-Käufer(in)
Hallo zusammen,
ich soll für meinen Bruder Windows 7 auf seinem REchner neu installieren, nachdem seine alte SSD kaputt gegangen ist. Jetzt habe ich gelesen, dass man die Win7-ISO/ den USB-Stick noch irgendwie bootfähig machen muss. Mir wurde dafür das Programm Rufus - Create bootable USB drives the easy way empfohlen. In Rufus habe ich jetzt den Stick als Laufwerk ausgewählt und Abbildeigenschaft ist Standard-Windows-Installation. Wenn ich jetzt auf START klicke kommt allerdings nach kurzer Zeit eine Fehlermeldung, die besagt, dass der Zugriff auf das Laufwerk verweigert wird.
Wie kann ich diesen Fehler beheben?

LG


Hier auch das rufus log:
Rufus version: 3.1.1320
Windows version: Windows 10 64-bit (Build 17134)
Syslinux versions: 4.07/2013-07-25, 6.03/2014-10-06
Grub versions: 0.4.6a, 2.02
System locale ID: 0x0407
Will use default UI locale 0x0407
SetLGP: Successfully set NoDriveTypeAutorun policy to 0x0000009E
Localization set to 'de-DE'
Found UAS (USB 3.0) device 'WDC WD20 EZRX-00D8PB0 SCSI Disk Device' (2109:0711)
Device eliminated because it was detected as a Hard Drive (score 23 > 0)
If this device is not a Hard Drive, please e-mail the author of this application
NOTE: You can enable the listing of Hard Drives under 'advanced drive properties'
Found UAS (USB 3.0) device 'Intenso External USB 3.0 SCSI Disk Device' (152D:578E)
Device eliminated because it was detected as a Hard Drive (score 23 > 0)
If this device is not a Hard Drive, please e-mail the author of this application
NOTE: You can enable the listing of Hard Drives under 'advanced drive properties'
Found USB 2.0 device 'USB Flash Disk USB Device' (090C:1000)
1 device found
Disk type: Removable, Disk size: 8GB, Sector size: 512 bytes
Cylinders: 994, Tracks per cylinder: 255, Sectors per track: 63
Partition type: MBR, NB Partitions: 1
Disk ID: 0xC3072E18
Drive has a Windows 2000/XP/2003 Master Boot Record
Partition 1:
Type: FAT32 LBA (0x0c)
Size: 7.6 GB (8178864128 bytes)
Start Sector: 56, Boot: No
Scanning image...
ISO analysis:
Image is an UDF image
Disk image analysis:
Image does not have an x86 Master Boot Record
ISO label: 'GSP1RMCPRXFRER_EN_DVD'
Size: 3.1 GB (Projected)
Uses: EFI (win7_x64)
Uses: Bootmgr
Uses: Install.wim (version 0.13.1)
Using image: _Getintopc.com_Windows_7_64-bit_Professional_x64.iso (3.1 GB)
WIM extraction method(s) supported: wimgapi.dll
WIM apply method supported: wimgapi.dll

Format operation started
Requesting disk access...
Opened \\.\PHYSICALDRIVE7 for exclusive write access
Requesting lock...
ABORTED: Cannot use an image that is located on the target drive!
\\?\Volume{5bd4255c-b0d4-11e8-9e0e-e03f49116504}\ was already mounted as J:\
Re-mounted volume as 'J:' after error

Found UAS (USB 3.0) device 'WDC WD20 EZRX-00D8PB0 SCSI Disk Device' (2109:0711)
Device eliminated because it was detected as a Hard Drive (score 23 > 0)
If this device is not a Hard Drive, please e-mail the author of this application
NOTE: You can enable the listing of Hard Drives under 'advanced drive properties'
Found UAS (USB 3.0) device 'Intenso External USB 3.0 SCSI Disk Device' (152D:578E)
Device eliminated because it was detected as a Hard Drive (score 23 > 0)
If this device is not a Hard Drive, please e-mail the author of this application
NOTE: You can enable the listing of Hard Drives under 'advanced drive properties'
Found USB 2.0 device 'USB Flash Disk USB Device' (090C:1000)
1 device found
Disk type: Removable, Disk size: 8GB, Sector size: 512 bytes
Cylinders: 994, Tracks per cylinder: 255, Sectors per track: 63
Partition type: MBR, NB Partitions: 1
Disk ID: 0xC3072E18
Drive has a Windows 2000/XP/2003 Master Boot Record
Partition 1:
Type: FAT32 LBA (0x0c)
Size: 7.6 GB (8178864128 bytes)
Start Sector: 56, Boot: No
WIM extraction method(s) supported: wimgapi.dll
WIM apply method supported: wimgapi.dll

Format operation started
Requesting disk access...
Opened \\.\PHYSICALDRIVE7 for exclusive write access
Requesting lock...
ABORTED: Cannot use an image that is located on the target drive!
\\?\Volume{5bd4255c-b0d4-11e8-9e0e-e03f49116504}\ was already mounted as J:\
Re-mounted volume as 'J:' after error

Found UAS (USB 3.0) device 'WDC WD20 EZRX-00D8PB0 SCSI Disk Device' (2109:0711)
Device eliminated because it was detected as a Hard Drive (score 23 > 0)
If this device is not a Hard Drive, please e-mail the author of this application
NOTE: You can enable the listing of Hard Drives under 'advanced drive properties'
Found UAS (USB 3.0) device 'Intenso External USB 3.0 SCSI Disk Device' (152D:578E)
Device eliminated because it was detected as a Hard Drive (score 23 > 0)
If this device is not a Hard Drive, please e-mail the author of this application
NOTE: You can enable the listing of Hard Drives under 'advanced drive properties'
Found USB 2.0 device 'USB Flash Disk USB Device' (090C:1000)
1 device found
Disk type: Removable, Disk size: 8GB, Sector size: 512 bytes
Cylinders: 994, Tracks per cylinder: 255, Sectors per track: 63
Partition type: MBR, NB Partitions: 1
Disk ID: 0xC3072E18
Drive has a Windows 2000/XP/2003 Master Boot Record
Partition 1:
Type: FAT32 LBA (0x0c)
Size: 7.6 GB (8178864128 bytes)
Start Sector: 56, Boot: No
WIM extraction method(s) supported: wimgapi.dll
WIM apply method supported: wimgapi.dll

Format operation started
Requesting disk access...
Opened \\.\PHYSICALDRIVE7 for exclusive write access
Requesting lock...
ABORTED: Cannot use an image that is located on the target drive!
\\?\Volume{5bd4255c-b0d4-11e8-9e0e-e03f49116504}\ was already mounted as J:\
Re-mounted volume as 'J:' after error

Found UAS (USB 3.0) device 'WDC WD20 EZRX-00D8PB0 SCSI Disk Device' (2109:0711)
Device eliminated because it was detected as a Hard Drive (score 23 > 0)
If this device is not a Hard Drive, please e-mail the author of this application
NOTE: You can enable the listing of Hard Drives under 'advanced drive properties'
Found UAS (USB 3.0) device 'Intenso External USB 3.0 SCSI Disk Device' (152D:578E)
Device eliminated because it was detected as a Hard Drive (score 23 > 0)
If this device is not a Hard Drive, please e-mail the author of this application
NOTE: You can enable the listing of Hard Drives under 'advanced drive properties'
Found USB 2.0 device 'USB Flash Disk USB Device' (090C:1000)
1 device found
Disk type: Removable, Disk size: 8GB, Sector size: 512 bytes
Cylinders: 994, Tracks per cylinder: 255, Sectors per track: 63
Partition type: MBR, NB Partitions: 1
Disk ID: 0xC3072E18
Drive has a Windows 2000/XP/2003 Master Boot Record
Partition 1:
Type: FAT32 LBA (0x0c)
Size: 7.6 GB (8178864128 bytes)
Start Sector: 56, Boot: No
Saved C:\Users\nico\Desktop\Marc\rufus.log
 

Anhänge

  • rufus.jpg
    rufus.jpg
    113 KB · Aufrufe: 330
Zuletzt bearbeitet:
TE
K

KloKri3ger

Komplett-PC-Käufer(in)
Der Stick ist an USB 3 angeschlossen und heißt USB DISK. Bis auf Die ISO sind keine Dateien drauf. Der anhängende PC hat Win10 und einen Schreibschutzschalter hat der Stick auch nicht.
 

wuselsurfer

Lötkolbengott/-göttin
und heißt USB DISK.
Wie heißt der Hersteller?
Stecke ihn an USB 2, formatiere ihn in der Windows-Datenträgerverwaltung auf MBR, FAT32.

Dann stelle das Zielsystem auf BIOS, Dateisystem auf NTFS in Rufus, wenn möglich.

HÄNGE ALLE ANDEREN PLATTEN BEI DER INSTALLATION AB!

Dann sollte es laufen.


Bis auf Die ISO sind keine Dateien drauf. Der anhängende PC hat Win10 und einen Schreibschutzschalter hat der Stick auch nicht.[/QUOTE]
 
TE
K

KloKri3ger

Komplett-PC-Käufer(in)
Habe es jetzt nochmal in USB2 versucht hat auch nicht geklappt, MBR auch nicht.
Jetzt habe ich die ISO einfach mal vom desktop aus ausgewählt und den USB-Stick komplett leer gelassen. Jetzt scheint er erstmal zu rödeln. Ich meld mich, wenn ich weiß ob es geklappt hat
 
TE
K

KloKri3ger

Komplett-PC-Käufer(in)
Sorry, mein Fehler. Vom anderen Rechner, von dem ich die ISO aus runtergeladen habe.
Mit Rufus scheint jetzt alles geklappt zu haben, ich habe keine Fehlermeldungen bekommen und der Prozess wurde abgeschlossen.

Allerdings kommt jetzt das nächste Problem, ich habe den Stick in den "Problem-PC" gesteckt, alle anderen Festplatten abgestöpselt und dann den REchner gestartet. Jetzt kommt die Fehlermeldung: "Reboot and select proper boot device or insert boot media in selected boot device and press a key".
Ich schätze mal, dass ich jetzt im BIOS die Bootreihenfolge ändern müsste, damit ich den Stick auswählen kann. Allerdings komme ich nicht ins BIOS, da beim Starten des Rechners direkt diese Meldung kommt.
Habt ihr irgendwelche Ideen, wie ich vorgehen könnte?
 

PC-Bastler_2011

Volt-Modder(in)
Sobald du den Powerknopf gedrückt hast, die DEL- bzw F2-Taste hämmern, er sollte aber den Stick automatisch auswählen, sofern dieser Bootfähig ist (was er dank Rufus sein sollte)
 

nikon87

BIOS-Overclocker(in)
Dass es vorher mit Rufus nicht ging ist kein Wunder. Wie soll er denn die ISO auf den Stick schreiben der vorher von Rufus formatiert werden muss wenn dort die ISO als Quelle liegt welche ja nicht gelöscht werden kann weil in Verwendung? Die Quelle (ISO) muss logischerweise auf einem anderen Datenträger (also z.B. auf der lokalen Festplatte) liegen.

Zum aktuellen Problem, genau das was PC-Bastler sagt. Einfach direkt nach dem Anschalten dauerhaft DEL (ENTF) bzw. F2 spammen bis das BIOS kommt. Alternativ kannst du es mit F8 bzw. F12 probieren, das sind meistens die Shortcuts um die Bootauswahl zu öffnen (abhängig vom MB-Hersteller).
 

PC-Bastler_2011

Volt-Modder(in)
bootet der Stick an deinem Rechner?

War vorher ein OS installiert, welches Quickstart oder wie die Spielerei heißt verwendet hat? Dann musst du den Rechner erst richtig runterfahren, da sonst der normale Bootprozess zur Geschwindigkeitssteigerung verändert wird
 

nikon87

BIOS-Overclocker(in)
Selbst mit Fast Boot oder Ähnlichem sollte man mit Spammen ins BIOS kommen. Wäre eventuell ganz interessant was für ein Rechner das ist, sprich welche Hardware verbaut ist. Dann kann man eventuell genauer sagen was man tun muss um ins BIOS zu kommen.
 
TE
K

KloKri3ger

Komplett-PC-Käufer(in)
Danke für eure vielen Antworten! Ich habs jetzt ins BIOS geschafft und den Bootdrive auswählen können. Da ich ein Technoob bin jetzt die nächste Frage.
Eine leere SSD haben wir angeschlossen, da wir darauf das OS installieren wollten. Jetzt kommt der Fehler "windows cannot be installed to this disk 0. The selected disk has an MBR partition table. On EFI system, Windows can only be installed on GPT disks".
Ich kann lediglich bei der Partition auf "Format" gehen. Kann ich die SSD dann als MBR auswählen?
Sorry für die ganzen Anfängerfragen :)
 

nikon87

BIOS-Overclocker(in)
Sind auf der SSD (ist diese neu oder gebraucht?) denn noch Partitionen vorhanden (davon gehe ich jetzt mal aus)? Falls ja diese einfach komplett löschen (markieren und auf den Button "Löschen" klicken), sodass nur noch ein einziger "nicht verwendeter Speicherplatz" angezeigt wird. Dann diesen markieren und auf "Weiter" klicken. Installation sollte dann starten.
 
TE
K

KloKri3ger

Komplett-PC-Käufer(in)
Sind auf der SSD (ist diese neu oder gebraucht?) denn noch Partitionen vorhanden (davon gehe ich jetzt mal aus)? Falls ja diese einfach komplett löschen, sodass nur noch ein einziger "nicht verwendeter Speicherplatz" angezeigt wird. Dann diesen markieren und auf "Weiter" klicken. Installation sollte dann starten.

Ja, es gibt eine Partition in Größe der gesamten Festplatte. Es ist eine neue Samsung 860 EVO. Aber dann werd ich einfach mal diese Partition löschen.

Edit: Also soweit so gut, wir konnten somit das Betriebssystem installieren und den Productkey von Windows aktivieren. Danach hat mein Bruder im BIOS den Bootdrive auf die SSD geändert (da ja dort das OS installiert wurde), beim Restart kam dann allerdings wieder der Fehler bzgl des Bootdrives, und das keiner gefunden wird.
Wenn wir jetzt wieder vom USB stick booten funktioniert alles einwandfrei. Allerdings ist die Auflösung auf 800x600 reduziert und auch LAN-Verbindungen werden nicht erkannt, sowie der zweite Monitor
Was haben wir jetzt schon wieder falsch gemacht? Wie können wir jetzt im "Normalbetrieb" die SSD benutzen, um den PC zu starten etc?
 
Zuletzt bearbeitet:

PC-Bastler_2011

Volt-Modder(in)
Habt ihr die Reihenfolge geändert bevor oder nachdem ihr zum erstenmal den Desktop gesehen habt (Windows vollständig gestartet ist?

Wenn ihr vor dem ersten richtigen Start die Reihenfolge geändert habt, war die Installation nicht vollständig abgeschlossen
 
TE
K

KloKri3ger

Komplett-PC-Käufer(in)
Haben es nach dem ersten Start (haben den Desktop gesehen) aber vor dem ersten Restart gemacht.
Mittlerweile klappt aber alles :D
Danke euch allen für eure Geduld mit mir!
 
Oben Unten