• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

WHEA Logger schwerwiegender Hardwarefehler

Actros2018

Komplett-PC-Käufer(in)
Guten Abend,
mein neu gebauter PC startet ab und an einfach neu und schmeißt mir folgende Fehler aus. Komplette Übersicht im Anhang.
Alle Win10 Updates installiert.
Alle Treiber inklusive Biosupdate aktuell.

Hardware:
Mainboard: MSI X570 ACE
Prozessor: Ryzen 9 3950X
Arbeitsspeicher: Corsair 64 GB XMP aktiviert 3200 MHZ
Grafikkarte: Sapphire RX 5700 XT
Netzteil: Corsair AXI 1200 Watt

Protokollname: System
Quelle: Microsoft-Windows-WHEA-Logger
Datum: 30.07.2020 21:39:22
Ereignis-ID: 18
Aufgabenkategorie:Keine
Ebene: Fehler
Schlüsselwörter:
Benutzer: Lokaler Dienst
Computer: DESKTOP-GJ605TT
Beschreibung:
Schwerwiegender Hardwarefehler.

Gemeldet von Komponente: Prozessorkern
Fehlerquelle: Machine Check Exception
Fehlertyp: Cache Hierarchy Error
Prozessor-APIC-ID: 27

Die Detailansicht dieses Eintrags beinhaltet weitere Informationen.
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-WHEA-Logger" Guid="{c26c4f3c-3f66-4e99-8f8a-39405cfed220}" />
<EventID>18</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x8000000000000000</Keywords>
<TimeCreated SystemTime="2020-07-30T19:39:22.9596048Z" />
<EventRecordID>19185</EventRecordID>
<Correlation ActivityID="{7b916338-cc73-40ee-a76a-0b5dc1aa492e}" />
<Execution ProcessID="4936" ThreadID="7232" />
<Channel>System</Channel>
<Computer>DESKTOP-GJ605TT</Computer>
<Security UserID="S-1-5-19" />
</System>
<EventData>
<Data Name="ErrorSource">3</Data>
<Data Name="ApicId">27</Data>
<Data Name="MCABank">5</Data>
<Data Name="MciStat">0xbea0000000000108</Data>
<Data Name="MciAddr">0x1f8078621ac70</Data>
<Data Name="MciMisc">0xd01a0ffe00000000</Data>
<Data Name="ErrorType">9</Data>
<Data Name="TransactionType">2</Data>
<Data Name="Participation">256</Data>
<Data Name="RequestType">0</Data>
<Data Name="MemorIO">256</Data>
<Data Name="MemHierarchyLvl">0</Data>
<Data Name="Timeout">256</Data>
<Data Name="OperationType">256</Data>
<Data Name="Channel">256</Data>
<Data Name="Length">936</Data>
<Data Name="RawData">435045521002FFFFFFFF03000100000002000000A8030000102713001E0714140000000000000000000000000000000000000000000000000000000000000000BDC407CF89B7184EB3C41F732CB57131FE6FF5E89C91C54CBA8865ABE14913BBE5EDF61AA966D60102000000000000000000000000000000000000000000000058010000C00000000003000001000000ADCC7698B447DB4BB65E16F193C4F3DB0000000000000000000000000000000001000000000000000000000000000000000000000000000018020000800000000003000000000000B0A03EDC44A19747B95B53FA242B6E1D0000000000000000000000000000000001000000000000000000000000000000000000000000000098020000100100000003000000000000011D1E8AF94257459C33565E5CC3F7E8000000000000000000000000000000000100000000000000000000000000000000000000000000007F010000000000000002010000000000100F87000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000001B00000000000000000000000000000000000000000000000000000000000000000000000000000007000000000000001B00000000000000100F87000008201B0B32D87EFFFB8B170000000000000000000000000000000000000000000000000000000000000000F50157A5EFE3DE43AC72249B573FAD2C03000000000000009F0002060000000070AC218607F80100000000000000000000000000000000000000000000000000020000000200000033B3291CA966D6011B0000000000000000000000000000000000000005000000080100000000A0BE70AC218607F8010000000000FE0F1AD0000000001B00000000000000B00005000000004D0000000079000000230000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000001B00000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</Data>
</EventData>
</Event>
 

Anhänge

  • 2020-07-30 214639.png
    2020-07-30 214639.png
    1,7 MB · Aufrufe: 238
  • WHEA Logger 2.png
    WHEA Logger 2.png
    925,6 KB · Aufrufe: 149
  • WHEA Logger.png
    WHEA Logger.png
    536,1 KB · Aufrufe: 224

fotoman

Volt-Modder(in)
Selbst ohne die kurze Suche im Netz, bie der man z.B. auf das hier stößt
Event ID 18: Microsoft-Windows-WHEA-Logger - TechNet Articles - United States (English) - TechNet Wiki
impliziert das hier
"Gemeldet von Komponente: Prozessorkern
Fehlerquelle: Machine Check Exception
Fehlertyp: Cache Hierarchy Error"
ein Hardwareproblem mit dem Cache der CPU und/oder dem Ram.

In der Hoffnung, dass die CPU keinen Bug hat und sie mit Standardwerten (also weder Overclocking noch Undervolting) läuft und auch nicht zu heiß wird, würde ich das Ram auf die Standardwerte (also kein XMP Profil) setzen und dann Memtest86 laufen lassen (vergleichbares gibt es auch in einer non-OpenSource Variante, die kein CSM benötigt).

Nutzt Du 2*32 GB Ram oder 4*16 GB? XMP 3200 mit 4*16 sind schon außerhalb der AMD-Specs.

Wenn der Fehler mit den Standardtimings des Rams immer noch vorhanden ist, könnte man noch mit nur 2 oder einem DIMM-Modul testen.

Und dann würde für mich die Testmöglichkeit ohne zweites Mainbaord, anderes Ram und/oder andere CPU aufhören.
 
TE
A

Actros2018

Komplett-PC-Käufer(in)
Ich nutze 4×16 GB 3200 MHZ.Das sie zu heiß wird denke ich nicht. Gestern habe ich den PC angemacht er war den ganzen Tag vorher aus fährt normal hoch und macht gleich wieder einen Neustart.
 
Zuletzt bearbeitet:

Inzersdorfer

Software-Overclocker(in)
Gemeldet von Komponente: Prozessorkern
Fehlerquelle: Machine Check Exception
Fehlertyp: Cache Hierarchy Error

Das ist beinahe immer Undervolting bzw. Übertaktung der Prozessoren.
 
TE
A

Actros2018

Komplett-PC-Käufer(in)
Kann das mit den Energiesparplänen von Windows zusammenhängen? Im Bios habe ich nämlich nichts geändert.
 
TE
A

Actros2018

Komplett-PC-Käufer(in)
Guten Morgen NatokWa,
entschuldige bitte das ich einen neuen Beitrag aufgemacht habe, hatte leider vergessen das ich den alten noch habe. Bin leider gerade ein bisschen frustriert. Arbeite alle Vorschläge und Tipps nacheinander ab und bekomme den Fehler nicht behoben.
 
TE
A

Actros2018

Komplett-PC-Käufer(in)
Mir ist heute aufgefallen, dass direkt neben dem Arbeitsspeicher eine kleine LED dauerhaft leuchtet egal ob XMP aktiviert bzw. deaktiviert ist.
 

Anhänge

  • MSI X570 ACE.jpg
    MSI X570 ACE.jpg
    2,2 MB · Aufrufe: 238
Zuletzt bearbeitet:

drstoecker

Lötkolbengott/-göttin
Ich frage mich wer dir die Konfiguration empfohlen hat? Speziell das Netzteil und die RAM Menge, letzteres müsste schon für Videobearbeitung und co sein.
zum Fehler, ist das Bios aktuell? Windows aktuell? Chipsatztreiber aktuell? Alles Stock?
 
TE
A

Actros2018

Komplett-PC-Käufer(in)
Alles aktuell und ja die Konfiguration ist für die Videobearbeitung gedacht. Alles Stock nichts geändert außer Bootreihenfolge und XMP. Achso und vor der Win Installation natürlich auf UEFI umgestellt.
 

NatokWa

BIOS-Overclocker(in)
Für die Zukunft : Beiträge werden hier idr. NICHT geschloßen oder gelöscht AUSSER ein MOD/Admin hält das für nötig wegen Verstößen gegen die Forenregeln oder schlimmerem.

Deine "alten" Beiträge erreichst du übrigens am einfachsten indem du oben in der Kopfleiste mit der Maus auf deinen Nick gehst und dort im aufploppenden Menü einfach auf "MeinE Beiträge" klicks. das macht es sehr einfach übersicht zu halten.

Außerdem war mein Post da oben nicht Böse gemeint sondern als Hinweis. Es wird hier im allgemeinen nicht gerne gesehen wenn man mehrere Threads zum gleichen Thema aufmacht, gerade weil dann die Info's und Lösungsvorschläge kreuz und Quer verteilt sind .


Nachdem sich das aber langsam auswächst und immer wieder in die gleiche Richtung geht, würde ich mittlerweile sagen das deine CPU ein Problem hat . Die üblichen Speicherprobleme durch Vollbestückung etc. zeigen sich leider NICHT mit ID 41 (idr) und da es ein AMD-Prozzi ist fällt auch das übliche "zu viel Anpressdruck vom CPU-Kühler und dadurch verbogener/defekter Sockel" weg .... interessant ist aber das es erst letztens jemanden mit einem 3800X hier gab der ähnliche Probleme hatte ..... der hat am Ende das Board ausgetauscht und sich nicht mehr gemeldet anschließend ....Ob das bei dir ähnlich laufen würde .... Glaskugel versagt leider .

ABER : Du kannst trotzdem mal versuchen ob es reicht dem Momorycontroller und dem IF etwas mehr Saft zu geben ... ID 41 ist nahezu immer zu wenig oder zu instabile Stromzufuhr, könnte also durchaus schon reichen. Ich weiß nur nichtwie die einstellungen bei einem Ryzen heißen sorry .... *g*
 
TE
A

Actros2018

Komplett-PC-Käufer(in)
Guten Tag,
bezüglich meines Problems habe ich nochmal ein wenig recherchiert und bin unter Windows in dem Zuverlässigkeitsverlauf unter folgende Meldung gestoßen:

Beschreibung
Aufgrund eines Hardwareproblems ist Windows nicht mehr voll funktionsfähig.

Problemsignatur
Problemereignisame: LiveKernelEvent
Code: 141
Parameter 1: ffffb18deecec010
Parameter 2: fffff800915f6890
Parameter 3: 0
Parameter 4: 4
Betriebssystemversion: 10_0_18363
Service Pack: 0_0
Produkt: 256_1
Betriebsystemversion: 10.0.18363.2.0.0.256.48
Gebietsschema-ID: 1031

Weitere Informationen über das Problem
Bucket-ID: BAD_DUMPFILE

Könnt Ihr damit vielleicht was anfangen?
 

fotoman

Volt-Modder(in)
Mir ist heute aufgefallen, dass direkt neben dem Arbeitsspeicher eine kleine LED dauerhaft leuchtet egal ob XMP aktiviert bzw. deaktiviert ist.
Dann hat entweder das BIOS ein Problem oder XMP ist nicht deaktiviert. Das (normalerweise nutzlose) LED soll wohl anzeigen, dass XMP aktiv ist.
Unknown MSI MEG X570 ACE Led : MSI_Gaming

Da der PC ja noch sporadisch läuft, kannst Du unter Windows sehen, was aktiv ist (also 2560 MHz oder 3200 MHz genutzt wird). Das zeigt mittlerweile sogar der Win 10 Taskmanager an. MemTast86 sollte es aber auch anzeigen.

Dass alles unmögliche passiert, wenn Ram, Cache und/oder Speichercontroller einen Fehler werfen, ist wohl selbstverständlich.

Speziell das Netzteil und die RAM Menge, letzteres müsste schon für Videobearbeitung und co sein.
Für reines Gaming ist die CPU genauso überdimmensioniert wie das Netzteil.
 

Qart

Schraubenverwechsler(in)
Hi, ich möcht meine Erfahrung mit dem Whea Logger 18 berichten.

Hab mir ein System im November bestellt Ryzen 5 3600, RX 5700, PSU 500, MSi B450 A Pro Max, NVME m2 ssd, RAM 16GB 3200 (Sporadische Abstürze in Spielen, lag am GPU Amd Treiber).
Ab Mai bekam ich öftere Blackscreen + Reboot (Kernel Power 41 (63)) in Chrome, Firefox, Edge Twitch Streams + Spiel (Apex, D3, Divinity 2, tw2 40k), beim normalen Browsen, Teamspeak Server verbinden, Steam. Random 5-60 Minuten. Am Besten konnte ich den Crash heraufbeschwören durch Chrome Twitch und Spiel gleichzeitig. Den Crash konnte ich nicht unter Tests wie Furmark oder OCCT reproduzieren.
Etliche Einstellungen, Driver update, downgrade, Bios, CLean win10 install etc. aus dem Internet ausprobiert. Mit Spannung etc habe ich nur Undervolting auf 1.3 ausprobiert, da ich mich nicht so sehr auskenne.

Meine RAM hatte beim Memtest über 300 Fehler. Die Grafikkarte war von PowerColor und hatte nur Probleme und schlechte Berichte. Beide Teile ausgetauscht. Problem bestand immer noch. Dann habe ich CPU, Mainboard, RAM, GPU an MF zurückgeschickt. Komponente bekam ich alle zurück, haben Stresstest ausgeführt und der hätte keine Probleme gehabt (RAM und GPU habe später einzeln nochmal zurück geschickt).

Mit Netzteilen 550W und 650W getestet (Bekam die Aussage von einem Mitarbeiter man sollte sich an die Watt Anzahl (650W) des Herstellers halten ...). GPU ausgetauscht 1660 super und 2060 super. Immer noch crashes. Auf Rat CPU und Mainboard nochmal eingesendet, laut Funktionskontrolle konnten die den Fehler nicht reproduzieren (das konnte ich mit meinen Stresstests auch nicht).

Dann Zeitnah eine 3700x und MSi B550 Tomahawk geholt. Zuerst alte CPU mit neuem Mainboard eingebaut. Innerhalb von ca. 20 Minuten 3 Crashes (Den Whea Logger 18 Fehler habe ich erst 2 Wochen davor entdeckt).
Dann die neue CPU 3700x eingebaut, AMD Chipset Driver deinstalliert und nochmal installiert (Gleiche Treiberversion wie vorher) und nun seit 2 Tagen keinen Crash gehabt. Alles ein Komischer Fall und ein starker Indiz, dass es an der CPU lag oder eine Kombination von CPU+Software+Treiber. Bin gerade im Prozess für die CPU nochmal Anspruch auf Gewährleistung durchzuführen. Problem ist es, scheinbar schwierig den Fehler nachzuproduzieren.

tl;dr Nach Austausch fast aller Komponenten habe ich zum Schluss die CPU ausgetauscht und keinen Crash mehr gehabt.
 
Zuletzt bearbeitet:

NatokWa

BIOS-Overclocker(in)
Dann war bei dir der Speichercontroller der CPU fehlerhaft nach allem was sich rauslesen läst. Fehlerhaft oder instabil . Letzters ließe sich idr. durch eine Spannungserhöhung für den Speichercontroller beheben aber leider nicht immer :-)
 

Qart

Schraubenverwechsler(in)
Dann war bei dir der Speichercontroller der CPU fehlerhaft nach allem was sich rauslesen läst. Fehlerhaft oder instabil . Letzters ließe sich idr. durch eine Spannungserhöhung für den Speichercontroller beheben aber leider nicht immer :-)

Interessant, ich kenn mich da nicht gut aus, deswegen wollte ich nicht blind rumfummeln. Wie heißt den die Einstellung im englischen BIOS für die Spannungserhöhung?
 

fotoman

Volt-Modder(in)
Gut zu lesen dass "ausnahmsweise" mal das Logging von Microsoft korrekt ist.

Eins wundert mich nur. Wenn Du im MemTest reproduzierbar "über 300 Fehler. " erhalten hast, warum findet sowas dann der Händler nicht? Damit (zumindest, wenn es MemTest86 oder sonst eine DOS/Linux basierter Test war, lässt sich m.M.n. nahezu jede andere Komponente außer CPU, Ram und Mainbaord ausschließen.
 

Qart

Schraubenverwechsler(in)
Gut zu lesen dass "ausnahmsweise" mal das Logging von Microsoft korrekt ist.

Eins wundert mich nur. Wenn Du im MemTest reproduzierbar "über 300 Fehler. " erhalten hast, warum findet sowas dann der Händler nicht? Damit (zumindest, wenn es MemTest86 oder sonst eine DOS/Linux basierter Test war, lässt sich m.M.n. nahezu jede andere Komponente außer CPU, Ram und Mainbaord ausschließen.

Auf Rückfrage haben die nur ein Stresstest gemacht. Es waren 4 eingeschickte Komponenten, zu jeder Komponente konnte man im Rückgabeassistenten limitierte Beschreibung mit angeben. Scheint so, als hätte die Beschreibung von dem RAM nicht gelesen. Ich habe später die RAM einzeln eingesendet mit Screenshots vom Memtest. Ob die es getestet oder einfach kulanterweise geglaubt haben, weiß ich nicht.
 

NatokWa

BIOS-Overclocker(in)
Tja ... das Problem wird sein das, wenn der Fehler in der CPU liegt, der RAM natürlich fehlerfrei aus dem Test raus kommt da er garantiert nicht zusammen mit den anderen von dir eingeschickten Komponenten getestet wurde.

Und leider kommt bei den meisten CPU-Tests ein Fehler im IMC (SPeichercontroller) nur eher zufällig bis garnicht ans Licht AUSSER man macht einen RAM-Test (was idr. nicht passiert da man damit ja den RAM auf Defekte testet :-) )welcher relativ lange dauert.
 
TE
A

Actros2018

Komplett-PC-Käufer(in)
Guten Abend,
Ich wollte mich nach längerer Zeit mal zurückmelden und Euch Bescheid geben, dass mein Problem gelöst ist. Wie bereits vermutet, war es die Grafikkarte. Habe diese gegen die gleiche getauscht, seitdem läuft der PC einwandfrei.
 

arthur95

Freizeitschrauber(in)
Guten Abend,
Ich wollte mich nach längerer Zeit mal zurückmelden und Euch Bescheid geben, dass mein Problem gelöst ist. Wie bereits vermutet, war es die Grafikkarte. Habe diese gegen die gleiche getauscht, seitdem läuft der PC einwandfrei.
Hallo habe eine Radeon VII und das ein ähnliches Problem!

In mittlern Abständen (manchmal 2 Wochen Ruhe, dann wieder mal jeden 2 Tag) ruckelt der PC auf einmal im Desktopbetrieb und der Sound ist extrem abgehackt und laggt.

Manchmal tritt es sogar beim Boot auf. Man merkt es dabei schon beim Ladekreissymbol von MSI was im Kreis ruckelt. Angekommen am Desktop funnktioniert zwar alles aber der Sound ruckelt und die Maus hat eine starke Verzögerung und es sind maximal 18fps. Oftmals gibt es dann einen Blackscreen und reboot. Danach ist alles wieder in Ordnung.

Win10 Pro
20H2
neuestes Mainboard Bios
neuester AMD Treiber

Information:

Ryzen 9 3900X

Radeon VII

32gb RAM

FiiO E10k Olympus 2 Digital Analog Wandler und Kopfhörerverstärker

Beqiet Straight Power 10 800w
 

gg343

Schraubenverwechsler(in)
Hallo Community,
ich brauche mal eure Hilfe.. Wie ich sehe, geht´s hier um dasselbe Problem.

Mein PC stürzt seit geraumer Zeit immer wieder ab, mein Windows startet einfach neu und es erscheint folgende
Fehlermeldung in der Ereignisanzeige:

--------------------------------------------------------------------------
Schwerwiegender Hardwarefehler.
Gemeldet von Komponente: Prozessorkern
Fehlerquelle: Machine Check Exception
Fehlertyp: Cache Hierarchy Error
Prozessor-APIC-ID: 12
Die Detailansicht dieses Eintrags beinhaltet weitere Informationen.
--------------------------------------------------------------------------
Meine Komponenten sind:
X570 Asus ROG Strix E-Gaming
Ryzen 5800X
RTX 3080
Netzteil: Corsair RM650
ADATA XPG Spectrix D60G DIMM Kit 16GB, DDR4-3600, CL17-18-18

Was ich bereits versucht habe:

- Windows inkl. Chipsatz und weitere Treiber neuinstalliert.
- neuste BIOS-Version ist bereits installiert (3402) - hier ist vielleicht noch wichtig zu erwähnen, dass der Fehler bereits mit der vorherigen BIOS-Version ebenfalls auftrat und ich deshalb in der Hoffnung, das es helfen könnte, direkt das BIOS auf die Version 3402 aktualisiert habe.
- kein OC verwendet, weder XMP noch PBO - habe alles deaktiviert, um das auch auszuschließen
- Netzteillüfter kontrolliert - in Ordnung
- Kühlung sowie Temperaturen auch in Ordnung

Was ich bisher beobachten konnte ist:
- Wenn ich direkt CoD anschmeiße und zb zocke, stürzt der PC nicht ab
- Wenn ich prime95 laufen lasse ebenfalls nicht
- Der PC stürzt ab, wenn ich bspw. Windows direkt gestartet habe und etwas im Internet surfe, also nicht aufwendiges tue

Vielleicht hat irgendjemand eine Idee oder möglicherweise dasselbe Problem wie ich 😕
 
Oben Unten