Temperaturprobleme Alphacool Eisbaer Aurora 420

Dati666

Komplett-PC-Aufrüster(in)
Moin!
Ich habe ein kleines Problem mit meinem neuen Eisbaer 420.
Gestern wurde das System erst gebaut. Randspecs: MSI PRO Z690-A WIFI DDR4, I5-13600k, Alphacool Eisbaer Aurora 420.
Wakü ist an der Front meines Bequiet DarkBase 900 Pro Rev 2 montiert mit den Schläuchen auf der Oberen seite.
Meine CPU läuft im idle gerade auf 58°C und springt da fröhlich durch die gegen zwischen 40 und 60.
Unter Last läuft sie auf 100°C+. Ist mir dadurch erst aufgefallen.
Den Kopf hatte ich gerade schon abgebaut um mal zu schauen ob ich vielleicht die Folie vergessen habe.
Ich bin leider nicht versiert im Bereich der Wasserkühlung.
Die Pumpe läuft sichtbar und der Schlauch von dem ich annehme dass es der Zulauf ist, vibriert auch leicht.
Was mir allerdings aufgefallen ist, ist dass ich an den "Spalten" des Einfüllstutzens der Wakü Licht aus dem Innenraum sehen kann. Ist die eventuell nicht richtig dicht und hat kein Wasser mehr drin?
Aber dann sollte man doch hören, dass die Pumpe Luft zieht oder nicht?
Noch andere schlaue Ideen?
 

Downsampler

BIOS-Overclocker(in)
Schlaue Idee Nr. 1: Die Schläuche auf die Unterseite montieren, könnte aber sein, daß die dafür zu kurz sind. Daher besser den Radiator oben im Case einbauen. Kann sein, daß du dafür den Deckel und die Front abnehmen musst.

Da die Luft sich immer im Radiator OBEN sammelt, kann es sein, daß dort wo die Schläuche angeschlossen sind, sich die Luft sammelt und dann anstelle von Wasser Luft in den Kreislauf gesaugt wird. Hören tut man das nicht unbedingt. Meine Eisbär ist komplett geräuschlos, d.h. wenn man die Pumpe hören kann, ist Luft drin. Das du in der Pumpe ein Licht sehen kannst, liegt daran, daß die Eisbär Aurora eine beleuchtete Pumpeneinheit hat. Aurora = RGB Beleuchtung. Wenn im Schauglas immer wieder Luftblasen zu sehen sind, dann kannst du dir 100%ig sicher sein, daß dort Luft angesaugt wird.
 
Zuletzt bearbeitet:
TE
TE
D

Dati666

Komplett-PC-Aufrüster(in)
Bin gerade tatsächlich am umbauen weil ich Dumbödel den Airflow absolut verkackt habe,
Die AIO an der Front zieht Luft aus dem Gehäuse nach vorne raus.
Die Gehäuselüfter oben tun das aber auch :lol:
Das sollte hier aber nicht das Problem verursacht haben.
Vielleicht aber die gesammelte Luft. Ich berichte!
 

Downsampler

BIOS-Overclocker(in)
Wenn es geht, dann bau die Lüfter saugend ein, d. h. erst die Lüfter auf die Oberseite des Radiators montieren und dann das ganze an den Lüfterschrauben ans Gehäuse hängen.

Noch besser als Schrauben sind Case Spätzle. Dann hörst du von den Lüftern garnix mehr.


Der Airflow ergibt sich dann von ganz alleine, daß die Luft durch den Radiator nach außen geführt wird. Zur Verstärkung der Abluft kann man dann auf den hinteren Platz noch einen ausblasenden Lüfter montieren. Andere Lüfter dann im Boden und/oder Frontseite unten einblasend einbauen.


Edit: Okay, ich sehe gerade, daß man bei dieser Montage die RGB Ringe an den Lüftern nicht mehr sehen kann. Was ein Krampf!
 
Zuletzt bearbeitet:
TE
TE
D

Dati666

Komplett-PC-Aufrüster(in)
Das du in der Pumpe ein Licht sehen kannst, liegt daran, daß die Eisbär Aurora eine beleuchtete Pumpeneinheit hat. Aurora = RGB Beleuchtung.
Das ist mir schon klar. Aber ich sehe halt Licht durch die Dichtungen der Einfüllschraube. Das ist das was mir Sorgen gemacht hat.
Wo Licht durchgeht, geht meiner Meinung nach auch Flüssigkeit durch.
 

Downsampler

BIOS-Overclocker(in)
Ich glaube kaum, daß noch genug Wasser in der Kühlung wäre, wenn die irgendwo geöffnet ist und die Pumpe läuft.

Dann hättest du nämlich einen Springbrunnen im PC und das austretende Wasser hätte deine Hardware schon gewässert.
 

Downsampler

BIOS-Overclocker(in)
Dann nehme mal die WAKÜ in ausgebauten Zustand in die Hand, halte den Radiator hoch und die Pumpe nach unten und rüttele an der Pumpe und den Schläuchen. Wenn die Luftblase im Schauglas kleiner wird, dann steigt die Luft in den Radiator.

Bei meiner Eisbär befand sich nur sehr wenig Luft im Kreislauf, weniger als ein Finger breit in der Pumpe. Durch das oben genannte vorgehen wurde die Luftblase noch kleiner und stieg in den Radiator auf. Dann kannst du ja die Pumpe irgendwie so abstellen, daß der Radiator höher ist, zur Not den Radiator auf den Karton der Wakü legen, Pumpe auf Zeitungspapier auf den Boden stellen. Später beim montieren die Kühlung genauso einbauen, Radiator zuerst, Pumpe irgendwo im Gehäuse TIEFER abstellen, dann montieren, so daß die Luft beim montieren im Radiator bleibt.
 
Zuletzt bearbeitet:

IICARUS

Trockeneisprofi (m/w)
Nicht wenn sie schon so geliefert wurde, oder doch?
Ausbauen und prüfen, ob genug Wasser drin ist.
Sollte was undicht sein, ist alles nass oder lässt sich mit abwischen mit Zewa ersehen.

Vermutlich ist es nur Licht vom RGB, was durch die Dichtung hindurchscheint.
Von Alphacool habe ich hier Ersatzdichtungen, die nicht schwarz sind, sondern in unterschiedlichen Farben. Zwar habe ich es noch nie getestet, aber ich kann mir gut vorstellen, dass mit einer Taschenlampe sie etwas durchsichtig sind.

Noch besser als Schrauben sind Case Spätzle. Dann hörst du von den Lüftern garnix mehr.
Bekommst du diese in den Radiator rein? Stelle ich mir etwas schwierig vor. Mit Gehäuse geht es ja, da das Ende davon gepackt wird und dann wird daran gezogen, damit die Nase durch das Loch kommt.
 
Zuletzt bearbeitet:

Downsampler

BIOS-Overclocker(in)
Ne die kommen in die Löcher an den Lüftern und dann zieht man die beim montieren durch die Schraubenlöcher am Gehäuse. Hab gesehen daß er ja die RGB Ringe an den Lüftern hat, das geht mit der Aurora irgendwie garnicht. Diesen Montagetip getrost ignorieren.
 
TE
TE
D

Dati666

Komplett-PC-Aufrüster(in)
Ich hab jetzt einfach mal ala Motorrad den Einfüllstutzen geöffnet und reingeschauen. Die Idee mit der leeren Wakü verwerfe ich. Randvoll.
Ich bau dann mal weiter um und berichte. Könnte bisschen dauern.
 

Downsampler

BIOS-Overclocker(in)
Das ist mir schon klar. Aber ich sehe halt Licht durch die Dichtungen der Einfüllschraube. Das ist das was mir Sorgen gemacht hat.
Wo Licht durchgeht, geht meiner Meinung nach auch Flüssigkeit durch.

Also auf Bildern der Aurora sehe ich oben am Schlauchansatz eine glänzende Nickelschraube. Kann sein, das dadurch irgendeine Beleuchtung von der glänzenden Schraube reflektiert wird. Durchsichtig ist da auf jeden Fall nichts. Und durchlässig schon garnichts.
 
TE
TE
D

Dati666

Komplett-PC-Aufrüster(in)
Jetzt kommt ne richtige Anfängerfrage:
Ich sehe jetzt im Pumpenblock tatsächlich eine Luftblase. Kann ich das ignorieren?
 

Downsampler

BIOS-Overclocker(in)
Ein Foto davon wäre echt hilfreich.

Bei richtiger Montage laut Anleitung ist das Schauglas oben in der Pumpe und man sieht ein kleine Luftblase, weil eben das Schauglas ganz oben ist. Ist ganz normal. Erst wenn die ihre Dimensionen sichtbar vergrößert, besteht Handlungsbedarf. Wahrscheinlich erst in Jahren. Bei meiner Corsair AIO gab es erst nach über 11 Jahren spürbar und auch hörbar einen Wasserverlust. Das kannst du erstmal ignorieren. Wenn die Kühlung im Betrieb dauerhaft ein plätscherndes oder rauschendes Geräusch macht und die Temperaturen deutlich steigen, dann fehlt Kühlfüssigkeit.

Man bekommt die Luft wohl auch nicht ganz raus, da im Pumpengehäuse der Schlauchstutzen reingeschraubt ist und der ein wenig hereinragt. Es befindet sich also IMMER eine Luftblase in der Pumpe.
 
Zuletzt bearbeitet:
TE
TE
D

Dati666

Komplett-PC-Aufrüster(in)
Alles klar. Dann passt das so. Hab wie gesagt leider noch keine wirklichen Erfahrungen mit WAKÜS. Irgendwo muss man ja anfangen :ugly:
Danke dir soweit!
 

IICARUS

Trockeneisprofi (m/w)
Ich sehe jetzt im Pumpenblock tatsächlich eine Luftblase. Kann ich das ignorieren?
Sofern sie nicht viel ist, kannst es ignorieren.

Was du machen kannst, ist während des Betriebs dein Gehäuse zu den Seiten kippen und bewegen, so steigt Luft in den Radiator hoch. Möglicherweise ist durch den Transport der Lieferung noch Luft in der Pumpe drin. Selbst wenn du selbst nachfüllst, wirst du nie alles an Luft herausbekommen.

Nachfüllen geht über die Schnellanschlüsse mit einer Spritze.

Hierzu mit der Spritze das innen liegende Ventil in der Schnellkupplung reindrücken und destilliertes Wasser einspritzen. Kannst auch über dem Füllport machen. Würde ich aber nicht im eingebautem Zustand machen, denn sitzt der Radiator darüber, könnte dir Wasser aus dem Füllport beim Öffnen herauslaufen.
 
TE
TE
D

Dati666

Komplett-PC-Aufrüster(in)
Souu. Ich hab fertig umgebaut und bin nun am testen.
Im Idle schwanke ich nun zwischen 36 und 48. Je nachdem was gerade noch nebenbei offen ist (Neuer PC, Windows tut selbstständig Dinge). Unter Last mit dem 7Zip Benchmark ist die Spitze 88°C. Das ist für mich völlig in Ordnung.
Danke euch :-)
 

IICARUS

Trockeneisprofi (m/w)
Das sind normale Temperaturen, wenn der Prozessor kurz belastet wird.
Je nach Energiesparplan kann es sich auch anders verhalten.

Dieser Inhalt steht nur eingeloggten Mitgliedern zur Verfügung.


In meinem Fall habe ich eine custom Wakü verbaut, daher fallen die Temperaturen noch etwas niedriger aus.
Habe auch auf Ausbalanciert mein Energiesparen eingestellt.

Unter Last mit dem 7Zip Benchmark ist die Spitze 88°C. Das ist für mich völlig in Ordnung.
Danke euch :-)
Sieht gut aus, ich beachte auch immer nur Temperaturen im Durchschnitt und keine, die mal als Spitzenwerte mit dabei stehen.
 
Zuletzt bearbeitet:
Oben Unten