• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

SuperPI Zeitangabe...

Marbus16

Gesperrt
Hallo un Moin zusammen.

Als ich den SuperPI 1M Thread gesehen hab, musste ich da auch gleich mitmachen. Als Rechenknecht hielt ein Server her. Innereien: 2*XEON II 450MHz CPUs, 512MB ECC SD-RAM @100MHz 3-2-2-10.

Allerdings zeigt SuperPi eine Berechnungszeit von 7m 45s an, obwohl die CPU-Zeit gerade einmal bei ca. 4 Minuten liegt. Nachzulesen ist das auf dem angehängen Bild in diesem Posting. Interessant war auch, dass wärend des gesamten Durchlaufes die CPU-Last vom SuperPI-Prozess im Berech von 20-30% lag.

Als OS verwende ich Windows 2000, da nix neueres drauf läuft.

Kann mir da irgendjemand weiterhelfen, dass die Zeiten mal näherungsweise zusammenpassen?

Grüße
 

Anhänge

  • 18278.jpg
    18278.jpg
    307,3 KB · Aufrufe: 18
  • 18279.jpg
    18279.jpg
    862 KB · Aufrufe: 15
  • 18281.jpg
    18281.jpg
    732,9 KB · Aufrufe: 13

Incredible Alk

Moderator
Teammitglied
Die CPU Zeit von 4 Minuten im TskManager ist nur die Zeit, die die CPU AUSSCHLIE?LICH PI-Berechnungen durchgeführt hat... wenn das Programm sagt es dauert 8 Minuten und der Manager bei CPU Zeit 4 Minuten stehen hat dann bedeutet das nur, dass die CPU nur 50% ausgelastet war.
und 7 Minuten sind für ein solches System durchaus normal (vgl die 7 Minuten auf einem Athlon 1GHz weiter oben im Thread)
 
TE
Marbus16

Marbus16

Gesperrt
Komisch ist aber auch, dass die CPUs nur zu 20-30% während der Berechnungen ausgelastet werden. Da muss doch mehr rauszuholen sein?

Oder ließe sich durch ein anderes OS da noch mehr rausholen? Wie gesagt, keine Windows-Version neuer als 2000 will da rauf.
 

Incredible Alk

Moderator
Teammitglied
Ich habe keine Ahnung was da bei dir schief läuft, normalerweise lastet SuperPI immer 100% aus. Das allerdings nur bei EINEM Kern, kann sein dass da das problem liegt da du ja 2 CPUs nutzt^^
 
TE
Marbus16

Marbus16

Gesperrt
Nun ja, 50% wären auch nicht übel - aber SPI lastet ja grad mal die Hälfte einer CPU aus, da is irgendwas schief...
 

X_SXPS07

PCGH-Community-Veteran(in)
Ich weiß zwar net wie das bei Win2000 ist, aber bei Xp ist es zum Beispiel so das man den Prozess einer anderen CPU bzw. Kern zuweisen kann. Kann sein das es damit klappt weil vieleicht Windows die CPU benutzt und der dadurch gebremst wird und dann einfach nicht mehr verabeiten kann (Voller Cache oder so) Hoffe klappt damit
 
TE
Marbus16

Marbus16

Gesperrt
Gut, ich werf den Rechner gleich an :)

Also bisschen was hat sich gebessert, als ich den Prozess auf CPU0 gelegt habe. Die auslastung durch SuperPI ist auf ca. 45% gestiegen... Ergebnisse folgen gleich ;)
 
Zuletzt bearbeitet:

Similar threads

Oben Unten