• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

SLI Problem unter Windows 7 (64)

watson78

Schraubenverwechsler(in)
Nachdem ich jetzt artig das Forum durchgestöbert habe, jedoch nicht fündig wurde, eröffne ich jetzt diesen Thread.

Ich habe vor geraumer Zeit durch den Neukauf diverser Komponenten auf Windows 7 64bit umgesattelt. Da ich jetzt die volle PCI-E Geschwindigkeit ausnutzen kann, hatte vorher nur das P5B-Board, dachte ich mir, diesmal hauste so richtig auf die K... kaufste dir noch ne zweite Grafikkarte dazu und machst einen auf SLI - Ja ganz großes Kino! Schade Schokolade.

Hier ein paar Eckdaten:

Core i5 + Alpenföhn "Brocken"
P7P55 D Deluxe
4 GB GSkill DDR3 1600
bisher: Gainward 9800 GT 512 MB (SLI ready)
seit heute: Gainward 9800 GT 1024 MB Green Edition (SLI ready)
(beide Karten passiv gekühlt und durch Gehäuselüfter im optimalen Luftzug liegend, die aktive karte hat 49° die "tote" 45°)
Enermax Modu82+ 550Watt

Mein Problem ist, dass ich keine Möglichkeit habe, SLI in der Nvidia Systemsteuerung zu aktivieren. GPU-Z meldet Disabled, obwohl beide Karten vom Hersteller als SLIfähig bezeichnet werden. Neuerdings kann auf die SLI brücke ja verzichtet werden, daher hat die 1024er Gainward keinen Goldfinger

Wie auch immer, Treiberinstallationen verschiedenster Versionen haben nichts gebracht. - wüll abba sli haben, menno !!!
greetings watson
 

True Monkey

PCGHX-HWbot-Member (m/w)
Uppps .....da hat dich aber jemand falsch informiert.

SLI geht nur wenn die Karten die gleiche Vram größe haben .....also beide 512 oder beide 1024mb.

Mischen geht nicht.:(
 
Oben Unten