RAM keine Temperatursensoren?

Knogle

Volt-Modder(in)
Moin moin

Habe folgendes Problem:

Habe nun in meinen neuen PCs haufenweise Micron RAM verbaut, und dieser hat Temperatursensoren, und zeigt diese auch korrekt an.

In meinen aelteren PCs habe ich DDR3 Kingston,Crucial und andere RAMs, und die haben ALLE keine Temperatursensoren

Ist das normal?

MfG
 
Mir ist sogar neu dass irgend ein RAM Temperatursensoren hat.
Wozu auch, ich glaub ich hab in 20 Jahren ein mal RAM aufgrund von Temperaturen aussteigen sehen.
Und DAS bekommt man ja sofort aufs Butterbrötchen, mit der groben Kelle :-)
 
Also hier mal Bild der Temp Sensoren bei dem Micron RAM :ugly:
 

Anhänge

  • hwmoni.png
    hwmoni.png
    59,9 KB · Aufrufe: 235
Also RAM mit Tempsensor hab ich auch noch nicht gesehen.
Hast du ne Klimaanlage? Ich sitz hier bei 24°C.
 
Hmm... nun die Quizfrage:
Was misst Dein Rechner da.
Ich meine, bei mir werden tatsächlich auch RAM-Temperaturen angezeigt.
Für 14 RAM-Riegel (scheinbar). Oder es ist komisch durchnummeriert^^

Ram-Temp.jpg
 
Ne, habe aber praktisch 24/7 Fenster und Tueren auf :D

Das must du nur machen weil du 5 Xeon Rechner hast die mit 4,5GHz in Prime rennen. :ugly:

In meinen aelteren PCs habe ich DDR3 Kingston,Crucial und andere RAMs, und die haben ALLE keine Temperatursensoren

Es könte am mainboard liegen bzw am chipsatz, den die noch älteren pc konnten anscheinend auch die ram temp messen.
 
Ich hab 2 verschiedene RAM Paare auf meinem Mainboard, 2x4gb von Samsung und 2x4gb von corsair. Der Samsung RAM ist von 2012 und der von corsair von 2014, trotzdem zeigt der ältere Samsung unter hwMonitor Temperaturen an und der neuere corsair nicht... Ich erkenne da kein System
 
Zurück