• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

RAM defekt?

Rebz95

Komplett-PC-Käufer(in)
Guten Tag zusammen,

meine Daten :
Ryzen 1800x
Asus CH6 - Hero
2x GSkill Flare X CL14 @ 3200 MHz
Lüfter: Be Quiet! Dark Rock Pro 3
RX 590 Nitro + (black)
PSU: Seasonic Prime Gold 650 W
Samsung 970 Evo 512 GB
Als OS läuft Windows 10 drauf.


Es geht um folgendes Problem:

Mein PC freezed gelegentlich im Betrieb einfach und ich muss ihn manuell rebooten, sofern kein BlueScreen kommt (mit der alten Graka die ich hatte, kam ein BlueScreen, bei der neuen vorhin einfach nur freeze).

Es muss nicht zwangsläufig beim zocken sein, es passiert leider auch ab und an während normalem browsing (Youtube läuft dabei meistens...).
Der PC ist kaum ausgelastet und die Komponenten sind bis auf : RAM (2 Jahre fast alt),
CPU (wurde damals wegen des Segfault errors auf linux von AMD selber ausgetauscht und mir eine neue geschickt worden um Neujahr 2018 herum),
Netzteil 2 Jahre alt. Alle Komponenten habe ich neu gekauft. Die anderen

Komponenten sind alle in den letzten Monaten ausgetauscht worden und nu quasi neu oder 1-2 Monate alt.

Das Problem bestand leider auch während der ersten Monate, wo ich noch nichts ausgetauscht hatte. Daher denke ich, dass man das Problem auf RAM und maximal CPU beschränken könnte, sofern Seitens der Hardware sein kann.

Nun habe ich etwa 3-5x in den letzten 1,5 Jahren einen Memtest über 8h laufen lassen bzw. Aida 64 Stresstests und hatte nie Fehler bekommen.
Mit der alten Graka die ich drin hatte kam während des Betriebs (egal ob ein Video läuft, ich spiele, oder einfach nur im Internet surfe) ein sehr komisches rauschendes Geräusch, welches erst nach dem Neustart (durch BlueSqreenfehlermeldung, welche ja bis 100% laden muss), ausgegangen ist. Ich hatte damals sehr stark in Vermutung, dass es sich hierbei um eine defekte Grafikkarte handeln würde, da dieses Geräusch was kam, wenn der PC gefreezt war, sehr unangenehm laut war. Das Geräusch kam aus den Lautsprechern meines Monitors, nicht von der Grafikkarte im Gehäuse
Wenn es von Interesse sein sollte, wie es sich anhörte, würde ich sagen in etwa so " zzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzzz" und das solange, bis rechner aus war bzw. neugestartet ist.

Leider hatte ich vorhin ebenfalls einen freeze, jedoch ohne Ton und ich habe bemerkt, dass mein CPU Kühler hochgedreht hat (wahrscheinlich war CPU Last irgendwie extrem hoch und er musste Kühlen), obwohl nur ein Firefox Browser mit 5 Tabs und Hearthstone aktiv waren.

Es gibt auch Tage, an denen ich Mal 8-13h vor dem PC sitze, zocke oder Videos gucke und absolut keine Probleme habe. An anderen Tagen Mal entspanne und ein bisschen Browse und diese dummen freezes habe. Aber auch ab und an während des Spielens gab es diese freezes.

Ich hab häufig während des Betriebs auch den HWMonitor am Laufen (zweiter Monitor ftw.) und hab immer ein Äuglein auf meine Hardware (Temps, Auslastung etc). Habe vorhin das ganze auch einfach nochmal so aktiv gehabt (Hearthstone, Video im Browser) und hier Mal einen Screenshot hinzugefügt. Auch vom Eventmanager hab ich Mal einen hochgeladen.

Aktuell weiß ich ehrlich gesagt nicht, ob es am RAM liegt, oder am System. Ich würde mich sehr freuen, falls jemand sich auskennt bzw. Erfahrung damit hat und mir da helfen kann.


Liebe Grüße

Rebz
 

Anhänge

  • event.PNG
    event.PNG
    80,1 KB · Aufrufe: 20
  • pc_kom.PNG
    pc_kom.PNG
    59,2 KB · Aufrufe: 20
Zuletzt bearbeitet:

drstoecker

Lötkolbengott/-göttin
In der Ereignissanz Kernel 41 sagt lediglich dass das System nicht ordnungsgemäß herunter gefahren wurde mehr nicht. Was steht denn vorher an Fehlern drin unter Benutzer definiert?
liste mal deine Hardware auf, die sig erscheint nicht auf dem Handy. Ram hast du aber in Slot 2 und 4 (bei 2 Stück) installiert? Bios aktuell? Chipsatztreiber aktuell? Windows aktuell?
 
TE
R

Rebz95

Komplett-PC-Käufer(in)
Tut mir Leid, das wusste ich nicht. Hier nochmal die Daten:
meine Daten :
Ryzen 1800x
Asus CH6 - Hero
2x 8GB GSkill Flare X - CL14 @ 3200 MHz
Lüfter: Be Quiet! Dark Rock Pro 3
RX 590 Nitro + (black)
PSU: Seasonic Prime Gold 650 W
Samsung 970 Evo 512 GB

Naja der Error Code ist wahrscheinlich entstanden, nachdem ich den PC neugestartet hatte (war gefreezed und ist nichts passiert währenddessen).

Ram ist in Slot 2 und 4 :)

Alles aktuell :)
 

drstoecker

Lötkolbengott/-göttin
Stell den ram mal auf default, sollte 2400mhz bei raus kommen und Check mal ob die Probleme bleiben.
übrigends gibts seit ca. gestern das 7403er bios !
 
TE
R

Rebz95

Komplett-PC-Käufer(in)
Werde heut Abend Mal alles auf Updates prüfen und aktuallisieren. Meine Sorge ist, dass das XMP Profil nicht stabil läuft, aber der Flare X mich nun Mal 250€ gekostet hat ( vor 1,5 Jahren). Ich würde schon ganz gern irgendwie das hinbekommen, auf 3200 mhz stabil und ohne Abstürze zu zocken.

Irgendwo habe ich Mal gelesen, dass die Samsung B Dies Tempersturempfindlich sind. Der Flare X läuft auch manchnal auf 52 Grad. Nicht das es am Ende an so einer Geschichte scheitert... Was könnte man da machen?
Habe einen riesigen Dark Rock Pro 3 Kühler direkt über den RAM Sticks und das 3er Set von denen hier: Corsair ML120 PRO RGB 120x120x25, Gehaeuseluefter 3er Pack inkl. Controller Lighting Node PRO ans Mainboard selber angeschlossen (FAN Slots 1-3).
Außerdem durch mein Gehäuse (Cougar Panzer - Max) ebenfalls 3 Lüfter angeschlossen, welche eigentlich nur Luft rausbefördern (auch nicht hoch eingestellt via Gehäuse, sondern leise).
Ehrlich gesagt merke ich nichts von den Gehäuselüftern bzw. die Temps im Gehäuse bleiben gefühlt unberührt von denen...
Ich denke mir da immer, dass es möglicherweise einfach der Luftzirkulation hilft. Vorne kommt, durch 2 der ML Pro Lüfter, Luft ins Gehäuse, Abluft wird dann unten am Netzteil rausbefördert, hinten (Neben Graka) und oben am Gehäuse 2 Mal (zwar nicht stark, aber etwas). Ist die Konfig Sinnvoll?
Bei den Temperaturen aktuell (zwischen 26-33 Grad) komm ich bei Prime95 auf 63-65° (CPU nicht übertaktet).


G Skill hatte Mal in einem Forum geschrieben, dass diese Tempersturen unbedenklich sind.

Ich würde mich sehr über Hilfe freuen, den RAM irgendwie stabil auf die 3200 mhz zu bekommen, geladen ist das standard D.O.C.P Profil und geändert wurde sonst nichts :)

Ich hab auch noch bis Anfang Dezember Garantie, aber wäre das ein Fall für die Garantie?

Memtest damals hatte mir nie Gehler gegeben auf den Settings :(
 
Zuletzt bearbeitet:
Oben Unten