• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Probleme mit iChill GeForce GTX 780 HerculeZ X3 Ultra DHS

obiwarn

Komplett-PC-Käufer(in)
Ich verzweifel langsam und werde die Grafikkarte wohl reklamieren, da ich denke, dass sie von Werk her zu extrem übertaktet ist. Aber vorher wollte ich es bei euch nochmal versuchen ob Ihr eventuell neue Lösungsansätze habt.

Leider habe ich immer wieder das Problem, dass mein Rechner in unregelmäßigen Abständen abstürzt. Diese kommen besonders verstärkt vor wenn ich Arma3 spiele, dort verabschiedet sich das System bereits nach ca. 20 Minuten. Ich kann stundenlang Battlefield 4 oder Fifa spielen (beides mit der höchster Auflösung) ohne das was passiert, aber auch dort ist der Rechner schon mal abgeschmiert, allerdings erst 2 mal in einem Jahr. Also bei weitem nicht so extrem wie bei Arma3.

Das ganze äußert sich so, dass der Bildschirm einfach schwarz wird und der Ton für 4-5 sek einfriert, danach bootet sich der Rechner erneut von alleine hoch, allerdings bekommt der Monitor dann kein Signal mehr. Ich muss den Rechner dann komplett aus machen und erneut starten, damit der Monitor wieder angesprochen wird und Windows normal hochfahren kann.

Laut Bluescreenviewer gibt es Probleme mit dxgkrnl.sys+5d134 und ntoskrnl.exe+72a40 was wohl mit der Graka zusammen hängt. Ich werde weiter unten auch noch einen Screenshot von dem Bluescreen hinzufügen.

Was ich bisher versucht habe:

Ich habe den Treiber von Nvidia erneut installiert und auch ältere Versionen versucht, ich habe den Treiber mit DDU deinstalliert bevor ich einen Treiber erneut installiert habe. Ich habe es mit und ohne Nvidia Experience versucht, ohne Erfolg.Ebenfalls habe ich die Grafikeinstellung in Arma runtergeschraubt.

Ich habe versucht DirectX upzudaten, wobei immer die Meldung kommt, dass ich bereits die neuste Version installiert habe.

Ich habe den übertakteten CPU wieder auf den normalen Takt zurück gestellt, ebenfalls ist das neuste Bios aufgespielt.

Ich habe Windows neu installiert was leider auch keinen Erfolg brachte.

Das System läuft unter Prime stabil und die Temperatur liegt bei 60-65°c. Auch habe ich die Grafikkarte mit einem Stresstest via Furmark für 1 Stunde getestet, dabei hatte sie keine Probleme und wurde nicht heißer als 64°c. Memtest ergab auch keine Probleme.

Das Einzige was ein wenig hilft, ist die Grafikkarte etwas zu drosseln, ich habe also den Core Clock via Afterburner um 100MHz gesenkt und siehe da, die Karte läuft im Singleplayer und Multiplayer stabil und ohne Abstürze. Nur bei einer Mission, die ich mit einem Kollegen im Coop spiele, stürzt die Karte auch im gedrosselten Zustand ab. Diese Mission spielt Ingame bei Nacht und an manchen Stellen gibt es schwarze Pixelfehler, überwiegend an Zäunen und Mauern. Bei anderen Coopmissionen, die bei Tag spielen, kommen diese Fehler und Abstürze nicht vor.

Irgendwie gebe ich mich aber nicht damit zufrieden, die Karte runter zu takten, da sie ja von Werk aus so verkauft wird und ich sie ja eben wegen der höheren Taktrate gekauft habe. Zudem ist es auch nicht befriedigend, dass sie bei der Nachtmission immer noch abstürzt, auch wenn ich Kampagne und Online jetzt endlich normal spielen kann.

Vielleicht habt Ihr ja noch ein paar Vorschläge, was ich machen kann oder Ihr habt exakt das selbe Problem. So wie es aussieht, geht die Karte also am Montag wieder zurück an den Hersteller und ich bin mal gespannt was die dazu sagen. Da der Fehler überwiegend nur bei Arma auftritt und die Karte sonst den Stresstest gemeistert hat, befürchte ich, dass sie mir die selbe Karte wieder zurück schicken werden mit der Anmerkung, dass die Karte fehlerfrei funktioniert. Auch bin ich gespannt was passiert wenn sie mir ein Austauschgerät schicken, die selben Probleme aber wieder auftreten.

Es ist mir wirklich ein Rätsel warum die Karte bei Battlefield rund läuft und bei Arma (was die Karte nicht ganz so beansprucht) immer wieder abstürzt, woran kann das liegen?

Ich danke euch erst mal für die Aufmerksamkeit und hoffe, dass ihr eventuell noch den entscheidenden Tipp habt.
 

Anhänge

  • kernel.PNG
    kernel.PNG
    26,4 KB · Aufrufe: 44
  • BSOD.PNG
    BSOD.PNG
    26,7 KB · Aufrufe: 45
Oben Unten