• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Problem mit Dark Rock Pro 3

Paco112

Kabelverknoter(in)
Moin, folgendes Problem: Mein Dark Rock Pro 3 kühlt einen i7 6700k auf einem MSI Z170A Pro Gaming Carbon Board, und die Lüfter wechseln ständig zwischen ca. 800 und 1700 Umdrehungen ohne Last. Und das, obwohl die eingestellte Lüfterkurve im Bios dazu überhaupt nicht passt. Hatte vielleicht schon jemand das selbe Problem mit diesem Kühler?
 

Brexzidian7794

BIOS-Overclocker(in)
Ist die UEFI Version die aktuellste,vielleicht bringt ein update eine Verbesserung der Lüftersteuerung?Und sind die CPU Lüfter auch am CPU Fan Port angeschlossen?Nicht das die am System Fan(Gehäuselüfter)
hängen hast.Den die verhalten sich von der Steuerung(je nach Einstellung) anders als CPU Fananschluß das zumeist CPU Temperaturabhängig gesteuert wird.

grüße Brex
 
TE
P

Paco112

Kabelverknoter(in)
Das Bios ist definitiv auf dem neuesten Stand. Der CPU-Kühler ist an einem der beiden CPU Fan Ports angeschlossen, an dem anderen ist ein Fan Hub dran, der im Gehäuse (NZXT H440 V2) integriert ist.
 

Brexzidian7794

BIOS-Overclocker(in)
Und der Molexstecker ist auch dran?Wenn alles korrekt angeschlossen wurde und dennoch nicht so funktioniert wie sein sollte,würde ich sagen das damit was nicht stimmt.
Hab mal einige foren abgeklappert mit gleichen oder ähnlichem problemen und tatsächlich waren bei einigen dieser Lüftersteuerungseinheit von Gehäuse nicht richtig funktionsfähig.Vielleicht liegt da das problem?
Ansonsten würde ausweichen und die System Fan(s) vom Mainboard nutzen oder alternativ eine externe/interne Steuerungseinheit erwerben das auch wirklich funktioniert.Fan Hub Einheit vom Gehäuse ganz abklemmen um probleme dieser art abzuwenden
und eine separate und gut funktionierende Lüftersteuerung wäre mein vorschlag.Ich selber nutze eine Lüftersteuerung von Scythe seit Jahren und das ding funktioniert einwandfrei.
 
TE
P

Paco112

Kabelverknoter(in)
Scheinbar waren die Einstellungen im Bios das Problem. Ich habe mit MSI Command Center eine ähnliche Lüfterkurve eingestellt wie die im Bios, und jetzt scheint alles gut zu laufen.
 
Oben Unten