• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC Wiedergabe am Samsung UE55KS8090 / 55KS8000

dts2805

Schraubenverwechsler(in)
Ich bräuchte mal Hilfe, da ich gerade nicht mehr weiterkomme. Ich habe mir einen Samsung UE55KS8090 / 55KS8000 gekauft und diesen heute eingerichtet.
Angeschlossen ist er zunächst an einem Denon AVR-X1200 W. Wiedergabe von Sat-Receiver und Mediaplayer funktioniert problemlos, der Fernseher findet auch meine Synologie NAS und gibt dort abgelegte Dateien wieder. So weit, so gut.

Nun habe ich meinen PC mit Geforce 1070 GTX per HDMI zunächst über den AUX Port mit dem AVR verbunden, wie ich es auch in der Vergangenheit an einem HD TV getan habe. Am PC ist als Auflösung 3840*2160 eingestellt, da auch ein UHD Monitor mit dieser nativen Auflösung anggeschlossen ist. In Windows 10 ist es so eingestellt, dass der Monitorinhalt auf dem TV geklont werden sollte, also beide das gleiche darstellen. Nur kommt am Fernseher nichts an, er bleibt schwarz und teilt mit, dass er kein Signal empfangen würde. Das Ändern der Auflösung und Frequenz hat keinerlei Auswirkungen.

Ich bin auch schon den direkten Weg gegangen, also den PC per HDMI im Port 2 dieses Connect Moduls des TV angeschlossen, den TV auf Port 2 als Eingang eingestellt und diesen als PC definiert, aber mit dem gleichen Ergebnis. Der Fernseher bleibt schwarz und sagt, es käme kein Signal an.

Beim weiteren Probieren ist mir aufgefallen, dass die ersten Lebenszeichen des Rechners, also das Booten des Bios mit entsprechendem Bildschirm, am Fernseher angezeigt wird. Auch noch die allererste große Kachel von Windows mit dem sich drehenden Kreis als Ladesymbol. Wenn dann Windows aber auf den Anmeldebildschirm umschaltet, ist es vorbei und der Fernseher teilt mit, dass er kein Signal mehr empfängt.
In den Bildschirmeinstellungen erkennt Windows mit Bordmitteln auch keinen zweiten Bildschirm, wenn ich auf "Erkennen" klicke.

In der NVidia Systemsteuerung wird der Samsung erkannt, Wiederholfrequenz und Auflösung lassen sich auch ändern, aber ohne Ergebnis, der Fernseher empfängt kein Signal. Irgendwie scheint der Rechner vom Samsung unter Windows kein Signal zu bekommen, dass es ihn gibt und sendet daher auch kein Bild. Am alten LG26 LE5500 war es kein Problem und funktionierte.

Hat jemand eine Idee, woren an hängen könnte.
 

JackA

Volt-Modder(in)
Haste mal mit Full HD Auflösung probiert, nur zum Testen?
Auch mal ein neues aktuelles HDMI Kabel getestet?
 

b00nsai

Kabelverknoter(in)
1) Auflösung auf FHD stellen (PC & AVR/TV). Was passiert?
2) Nur den PC (Monitor abklemmen) via HDMI an AVR/TV anschließen. Was passiert?
 
TE
D

dts2805

Schraubenverwechsler(in)
Alle Tips durch, Full HD, Wechser der Eingänge, alles ohne ein anderes Ergebnis. Das Bootes des Bios wird angezeigt, beim Starten von Windows ist Schluss.

Ich habe gerade noch einen weiteren TV angeklemmt, dieses Mal einen Full HD von Sony, da ich keinen anderen UHD greifbar habe. Alles bestens, hier wird das Bild angezeigt, genau so, wie beim LG.

Bin ziemlich ratlos und werde dann mal schauen, ob ich direkt einen Techniker von Samsung dazu motivieren kann, hier zurückzurufen. Bieten sie ja zumindest auf deren Homepage an.
 

b00nsai

Kabelverknoter(in)
Hm... beim Windowsstart ist schluss... probier mal im Windows (erst reinbooten) und dann die Tastenkombination: WIN+P. Evtl. mal öfters drücken.
 

equief

PC-Selbstbauer(in)
Kann das Kabel eigentlich UHD? Wenn ja, wie lang ist es und konntest du bereits ein anderes Testen ?
 
TE
D

dts2805

Schraubenverwechsler(in)
Inzwischen bin ich etwas schlauer, aber leider ohne Lösung.

Zunächst hatte ich heute morgen einen alten Rechner mit Win7, älterer Geforce und rund 2 - 3 Jahre alten Treiber ausprobiert und siehe da, alles bestens, selbst in UHD war das Bild da. Danach hatte ich Kontakt mit einem Techniker von Samsung, der die Einstellungen am Rechner mit meiner Hilfe überprüft und sich per Fernwartung auf den TV aufgeschaltet hat. Alle Einstellungen stimmen, alles paletti, nur weiter kein Bild.
Es liegt wohl am Grafikkartentreiber, der sich mit dem Samsung nicht veträgt. Ich habe daraufhin auch mehrere alte Treiber ausprobiert, die ich bei NVidia für die 1070 noch finden konnte, der älteste von Mitte letzten Jahres. Durchgehend das gleiche Ergebnis, kein Bild.

Jetzt werden ich noch Miracast/WiFi Direct ausprobieren, muss mir dafür aber erst noch einen WLan Stick besorgen. Vielleicht bekomme ich ja darüber eine Verbindung.

Ansonsten kommt halt bei Bedarf der alte TV dran. Zum Glück brauche ich die Verbindung nur eher selten für zwei Anwendungen, wenn ich beim Rennradtraining das Rad am Rechner anschließe.

Wäre nur schön, da ich den Rechner gerne als UHD Abspieler nutzen würde.
 

b00nsai

Kabelverknoter(in)
Also mein aktuellster NVIDIA Treiber verträgt sich mit einem Samsung JS8090 ohne Probleme auf einer GTX 1050Ti.
Wirklich sehr merkwürdig. Selbst wenn das Kabel älter sein sollte sollte die UHD Ausgabe funktionieren.

Mal ganz blöde gefragt, hast du an dem HDMI Kanal UHD aktiviert? In meinem Samsung muss bzw. kann ich das für die einzelnen Anschlüsse aktivieren...
 
Oben Unten