PC geht aus, Netzteil defekt? PC-Upgrade

RaVen_1988

Kabelverknoter(in)
Hallo Zusammen,

in den letzten Tagen beobachte ich ein merkwürdiges Verhalten bei meinem PC. Ich vermute das Netzteil ist defekt, brauche dazu mal eure Meinung und dann auch Empfehlung für ein neues.

Der PC steckt in einer Mehrfachsteckdose (inkl. Überspannungsschutz). Daneben ist noch der Monitor und zwei Hue Light Bar (i.d.R aus) angeschlossen. Die Steckdosenleiste ist mit einem Funkstecker in der Steckdosen. Das Setup lief seit Jahren ohne Probleme.

Nun zum Problem: In den letzten Tagen geht der PC während der Nutzung plötzlich komplett aus - kein erkennbares Muster - der Schalter an der Steckdosenleiste leuchtet ebenfalls nicht mehr. Das Licht an der Funksteckdose ist an. Wenn ich nun die Steckerleiste ausmachen, ein paar Minuten warte, wieder an mache, läuft der PC wieder.

Gestern, nachdem der PC ausgegangen ist, alles aus der Leiste raus, Netzteil und Steckerleiste über Schalter aus nach ca. 20 Sekunden nacheinander wieder an . Nach anschalten des Netzteiles über den Schalter, zack Licht an der Steckerleiste aus.

Aus ging der PC meist während dem Gaming (Warzone, WoW), schätzungsweise Zufall. Temperatur der Grafikkarte bei ca. 70 Grad, CPU bei 40-44 Grad. Der Tower ist gut belüftet was meint ihr, Netzteil defekt?

Mein System:
CPU: Ryzen 3700x (ohne OC)
Grafikkarte: EVGA 1070 GTX (Luftkühlung)
MB: Gigabyte Aorus Elite
Lüfter 5 Gehäuse , 1x CPU Dark Rock Pro
SSD/HDD: 2x SSD, 1x HDD
Sonst: Corsair Commander
Netzteil: be quiet 650W straight power

Wenn es das Netzteil ist, muss ein neues her. Gerne würde ich direkt ein zukünftiges Upgrade auf die RTX3080TI bzw 4000er Serie berücksichtigen - um nicht doppelt Geld in die Hand zu nehmen. Habt ihr Empfehlungen?

Danke für euer Feedback.
 
Zuletzt bearbeitet:

Brexzidian7794

Volt-Modder(in)
Haste mal dein PC direkt an eine Steckdose angeschlossen und dort mal geschaut wie sich das da auswirkt?
Das würde ich auch mal austesten wenn möglich.
 

PlaySkillTV

Schraubenverwechsler(in)
Moin Habe das selbe Problem seit glaub ich 4-5 Tagen neues NT ist schon da weiß aber nicht zu 100% ob es am NT liegt , mein PC Crasht sobald ich ein Spiel starte... den PC habe ich seit 2 Jahren mit nem OC Status laufen , also alles Übertaktekt bei den vom Bios empfohlenen Einstellungen , ja ich sehe gerade mal das Bild vom Spiel sowas wie Hauptmenü , oder der PC ist mittendrin beim starten wo der Schwarze Bildschirm kommt , und denn stürtzt der PC Kalt ab wie wenn man einen Stecker zieht oder den I/O knopf hinten betätig , das Licht das brennt auch noch also LED Elemente , Mainboard läuft auch noch erst wenn ich mein NT beim I/O knopf ausschalte und wieder anschalte fährt der PC hoch , und ich hatte sowas schon mal früher so einen Absturz nur da war es das MB , weil Elko Defekt , nun frage ich euch ob ihr wüsstet woran es ehere liegt NT oder MB , ich schätze am NT.

NT:Seasonic FOCUS PX-650W

Mainboard: TUF-Gaming X570-Plus (Wi-Fi)

CPU: AMD Ryzen 7 3700X 8-Core 4051Mhz

2X DDR4Ram: Kingston SK Hynix 16GB im Dual Channel 3200MHz Aktuell im Idle 1600Mhz

Festplatten alle inordung: HDD Samsung ST2000DM008 - SSD Samsung SSD 970 EVO Plus 1TB

Grafikkarte: NVIDIA RTX GeForce 2080 Super OC (ab Werk) Spannungen auch Super meistens bei 1500 Mhz Idle unter last weiß ich ja leider nicht , weil PC geht ja sofort aus sobal Last sich auffbaut dem Fall Spiele
 
Oben Unten