• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC erkennt M.2 SSD aus Notebook nicht

Alex_110692

Schraubenverwechsler(in)
Hi zusammen,

der Laptop meiner besseren Hälfte macht derzeit Probleme und deshalb würde ich gerne die Daten sichern, bevor gar nichts mehr funktioniert und alle Daten weg sind.
Hintergrund: Der Laptop fährt nicht mehr hoch, und in das Wiederherstellungstool von Windows lässt er einen quasi auch nicht mehr kommen (Bootloops, Aufhänger etc.).
Und wenn, dann schlägt das Sichern der Daten über den dort startenden HP Recovery Manager fehl. Hier sei erwähnt, dass besagtes HP Programm die SSD erkennt und auch die Inhalte, also Ordner samt Größen usw. liest. Nur schlägt das Sichern dann fehl, sobald man den Sicherungsvorgang starten will (mehrere USB-Quellen ausprobiert).

Deshalb habe ich mir gedacht, ich baue die SSD in meinen PC ein und sichere somit die Daten. Es handelt sich hierbei um eine M.2 SSD (nvm-e) von Hynix mit 256 GB Speicher.
Das Problem: Mein PC erkennt die SSD nicht. Dazu sei gesagt, ich benutzt selbst eine M.2 SSD (Samsung 970 Evo 1 TB), die anstandslos funktioniert.
Die SSD aus dem Laptop wird weder im BIOS noch unter Windows erkannt, auch nicht in der Datenträgerverwaltung.
Ich habe die SSD auch in einem anderen PC, der ebenfalls ansonsten eine M.2 SSD verbaut hat, probiert. Auch hier, genau das selbe.

Kurz die Specs:
Laptop: HP ProBook 440 G5, Hynix PC401 256 GB M.2 SSD
Mein Mainboard: MSI B450 Gaming Plus Max
Mainboard des anderen Systems, wo ich es auch probiert habe: Asus TUF B450 Plus Gaming

Ich bin mit meinem Latein wirklich am Ende und hoffe, dass ihr vielleicht den ein oder anderen Tipp für mich habt!

Grüße
Alex
 
Zuletzt bearbeitet:

ΔΣΛ

PCGH-Community-Veteran(in)
Wenn sie nicht mal im BIOS erkannt wird, sieht es wirklich sehr schlecht aus, denn mindestens dort muss sie erkannt werden um etwas damit anfangen zu können, es ist die unterste Ebene wo dies der Fall sein muss.

Sie wird scheinbar noch hin und wieder im Laptop erkannt, wenn dies geschieht exportiere die Daten manuell auf einen externen Datenträger, verlasse dich nicht auf ein Programm, denn manuell werden wenigsten die Daten übermittelt die auf der Platte noch zugänglich sind.

CrystalDiskInfo zeigt dir wohl viele Fehler an?
 
TE
A

Alex_110692

Schraubenverwechsler(in)
CrystalDiskInfo habe ich noch nicht ausprobiert.
Werde das aber machen, danke für den Tipp mit dem externen Gehäuse, ich habe ein Ähnliches bestellt. Sobald sich was neues entwickelt hat, werde ich euch informieren. :)

Übrigens: sobald man den Laptop ohne SSD startet, kommen die Bootloops und Aufhänger beim Hochfahren (also man kommt nicht ins BIOS oder andere "Menüs") NICHT vor. Hatte das gestern mal probiert. Ich ahne also echt Böses, was die SSD angeht, und jetzt bleibt zu hoffen, dass die externe Lösung helfen wird..
 
Zuletzt bearbeitet:
TE
A

Alex_110692

Schraubenverwechsler(in)
Update7.4.:
Habe mir ein externes Gehäuse für NVMe SSDs zugelegt und per USB an meinem PC angeschlossen.

Folgendes Bild nun:
CrystalDiskInfo erkennt die Platte leider gar nicht.

Windows erkennt sie erst mit der Meldung, das Laufwerk ist verschlüsselt mit BitLocker, was auch stimmt. Auffällig hier, dass Windows dem Laufwerk keinen Buchstaben zuweist, oder?

Unbenannt3.jpg


Den Schlüssel für die Platte habe ich, ich komme allerdings nicht dazu, diesen einzugeben, da BitLocker sich prompt mit einer Fehlermeldung verabschiedet:
Unbenannt2.jpg


Zwischendurch kommen noch folgende Fehlermeldungen:
Unbenannt1.jpg


Unbenannt4.jpg



Das Ganze passiert in einer Art Dauerschleife. Also die Platte wird "erkannt" samt Verschlüsselung und es wird versucht den Explorer zu öffnen. Dann fällt Windows auf, es liegt ein Fehler vor, Platte wird ausgeworfen und anschließend wieder versucht zu mounten, was auch nicht klappt etc. pp.

Was ich bereits erfolglos versucht habe: Andere USB Anschlüsse & Abgesicherter Modus.

Any ideas left?! :(
 
Oben Unten