• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

NVME-SSD Bootet nicht mehr

Estarte

Schraubenverwechsler(in)
Hallo, ich habe momentan das Problem, dass mein Pc nicht mehr über meine NVME-SSD Bootbar ist.
Ich habe in dem System eine NVME-SSD (970 EVO Plus) mit Windows, eine SSD mit Windows als Backup und eine 2TB HDD.
Weitere Komponenten:
Asrock B550 Pro 4
MSI RTX 3070
Ryzen 7 5800x
32 GB G Skill ROyal Deluxe mit 3600 mhz
Das Bios ist ebenfalls auf der neusten version

Im Normalfall schalte ich den Pc in den Energiesparmodus, und trenne dann den Strom über Nacht, am nächsten Tag kann ich dann ohne Probleme booten. (via NVME-SSD)

Gestern habe ich den Pc in den Energiesparmodus geschaltet, den Strom getrennt und dann alle Kabel (Perepherie, Monitore, Strom) getrennt um den Pc in einen anderen Raum zu stellen. Als ich alles wieder angeschlossen habe konnte ich nicht mehr von der NVME-SSD booten. Nur noch das Backupsystem von der SSD ließ sich booten.
Unter Windows wird die NVME SSD erkannt und funktioniert.

Wenn ich im BIOS nur die NVME als Bootdevice auswähle kommt die Fehlermeldung: "Reboot and select proper boot device"
Die SSD startet jedoch Problemlos.

Als ich mir den Pc neu gekauft habe hatte ich das Problem schonmal, da hat eine Neuinstallation von Windows geholfen.
Gibt es noch andere Wege dieses Problem zu beheben?
 
Oben Unten