• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Neuer PC geht an und aus

btx_

Komplett-PC-Käufer(in)
Tag zusammen,
Ich verliere allmählich den Verstand. Ich habe vor einem Monat mir einen neuen PC zusammengebaut. Von Anfang an hatte dieser das Problem, dass er meistens beim einschalten an und sofort danach wieder aus geht - das in einer Endlosschleife. Wenn in extrem seltenen Fällen mal ein Bild gezeigt wird, wenn das passiert, scheint es, als würde das BIOS abstürzen. Ein BIOS und Graka BIOS update brachte keine Besserung.
In der Reihenfolge die mir logisch erschien, habe ich nach und nach Grafikkarte, Mainboard und Netzteil reklamiert, mir wurden freundlicherweise von Mindfactory alle Teile vollständig ersetzt - am Problem hat sich sogut wie nichts geändert, aussder dass es mir scheint als würde das dem neuen Board nicht ganz so oft passieren wie dem alten. Trotzdem schafft es der PC in den seltensten Fällen bis zum Windows bootscreen.
Das Problem tritt selbst in minimal Besetzung auf, Board, RAM, CPU. Den RAM habe ich bei Gelegenheit mit einem test tool 200% durchlaufen lassen, keine Fehler - das Wechseln der RAM Steckplätze bringt auch nichts. Sogar einen Benchmark habe ich mal geschafft zu starten als Windows mal hoch fuhr, auch dieser lief absolut problemlos. Anzumerken ist noch, dass die Anfälligkeit steigt, sobald die Grafikkarte eingebaut ist.
Wie gesagt, ich bin mit meinem Latein, alt Griechisch und was es sonst noch so gibt zu Ende und habe 0 Ahnung mehr was ich noch tun kann. Ich habe schon an vielen PCs geschraubt und kenne mich da absolut aus, aber sowas habe ich beim besten willen noch nie erlebt.

Edit: Wenn ich Windows heruntergefahren habe und dann am Knopf wieder einschalten will tut sich nix, erst muss ich das NT vom Strom trennen. So auch wenn ich mich längere Zeit im BIOS aufhalte.


Hardware:
- CPU: Intel i5 4570
- MB: GB-H87m-D3H
- NT: BeQuiet Pure Power L8 530W
- Gr: Asus Radeon R9 270X
- 2x4GB Corsair Vengeance LP 1600
- Gehä: Cooler Master Silencio 352
- Kühler: Cooler Master Hyper T4
- Kingston SSDnow 300 + Samsung 840 Evo SSD
 

Zomg

PC-Selbstbauer(in)
It's possessed, kill it with fire! Nein... Also, gibt 3 Sachen die ich an deiner Stelle testen würde: Sitzt der Kühler richtig auf der CPU? Ist das Mainboard richtig montiert, nicht dass du einen Kurzschluss erhälst... Und zu guter letzt probier das ganze doch mal mit der IGP des i5 und bau die Grafikkarte testweise aus.
 
TE
B

btx_

Komplett-PC-Käufer(in)
Kühler sitzt garantiert richtig, hatte anfangs noch den Boxed Kühler drauf, da gab es das Problem auch. Habe den PC eine Zeit lang mit der Intel Grafik betrieben, aber auch da kommt es zu dem Problem - wenn auch nicht ganz so häufig (Daher hatte ich anfangs auch die Grafikkarte im Verdacht). Weiterhin habe ich das ganze Gehäuse nach einer möglichen Kurzschlussstelle abgesucht, aber nichts gefunden. Ich werde nachher aber nochmal alles ausbauen und außerhalb des Gehäuses testen. Allerdings mache ich mir da keine all zu großen Hoffnungen...
 

Zomg

PC-Selbstbauer(in)
Ansonsten wenn das nichts bringt, hast du vielleicht die Möglichkeit das Setup an einem anderen Netzteil zu testen? Nicht dass du ein defektes erwischt hast?
 
TE
B

btx_

Komplett-PC-Käufer(in)
Netzteil wurde ja schon ausgetauscht...Wäre schon ein ziemlicher Zufall. Habe den Gigabyte Support angeschrieben, der rät mir folgendes:
"Vielen Dank für Ihre Anfrage.
Wir freuen uns über Ihr Interesse an Produkten von GIGABYTE.
Testen Sie Ihr System einmal mit einem anderen Netzteil, oder OHNE Gehäuse.
Ändert sich dann nichts, reklamieren Sie bitte das Board.
Mit freundlichen Grüßen"


Neues Netzteil habe ich, ohne Gehäuse teste ich gleich.
2 mal ein kaputtes Mainboard wäre auch extremer Zufall oder? Das einzige was ich nicht testen konnte war eine andere CPU, aber die müsste ich eigentlich ausschließen können. Habe jedenfalls noch nie gehört, dass eine neue Intel CPU aus einem Boxed Paket eine Macke hat.
 

rackcity

Software-Overclocker(in)
das eine cpu kaputt ist kann ich mir nicht vorstellen. solche dinger muss man eigentlich regelrecht vergewaltigen, damit die abrauchen. aber gut, hab ich auch schon geschafft, das mein damaliger i7 930er, den ich neu gekauft habe, kaputt war.


würde es mit einem neuen board probieren.
 

Rambonie13

Komplett-PC-Käufer(in)
Tag zusammen,

ganz blöde Theorie:
fehlt vielleicht ein Stromstecker am Mainboard? Ist mir nämlich mal passiert und da war das selbe Ergebnis entweder er fuhr ohne Probleme hoch ohne Grafikkarte oder mit Karte gings nicht viel weiter als das Bootmenü.
Kann im Eifer und schon mal vorkommen, dass man so einen Stecker übersieht.
 
TE
B

btx_

Komplett-PC-Käufer(in)
Stromstecker sind alle angeschlossen. Wenn er den Hänger am Anfang hat, kommt man nichtmals bis ins boot menü. Das geht im 3 Sek. Takt an und aus.
Habe jetzt alles aus dem Gehäuse rausgeholt, in Minimalbesetzung zusammengebaut, der Fehler bleibt. Wenn ich die Intel Grafik benutze, läuft es meistens. Mit Grafikkarte selten. Diese (es ist die 2.!) habe ich in einem anderen PC getestet -> 0 Problemo.
 

Zomg

PC-Selbstbauer(in)
Schwieriger Fall... Und ich denke das was ich jetzt vorschlage ist äußerst... unwahrscheinlich, aber einen Versuch ist es wert: Probier es an ner anderen Steckdose... Vielleicht sind die Schwankungen zu hoch oder die Steckerleiste nicht in Ordnung was auch immer, denn was bleibt ist, dass dein PC ausgeht sobald er Leistung ziehen möchte. Die CPU wird es nicht sein, das stimmt, die takten sich gerade mit dem Haswell ohne Kühler sogar so weit runter, dass sie trotzdem betrieben werden können, siehe PCGH in Gefahr... Nein, aber hat denn das außerhalb des Gehäuses laufen lass was gebracht?
 
TE
B

btx_

Komplett-PC-Käufer(in)
nach viel Probiererei in allen erdenklichen Richtungen und einem 100% erfolgreichen komplett Check in einer PC Fachwerkstatt war am Ende die Lösung, den Netzteil Stecker in der Steckdose um 180° zu drehen. Warum/Wieso keine Ahnung! Aber es funktioniert einwandfrei. Danke fürs mitraten!
 
Oben Unten