• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

MSI MEG Z490 Gaming Plus,gibt es Probleme bei dem Einsetzen von 2 weitere Rammodulen?

W

Wastlline

Guest
Hallo, hatte in einem anderen Forum die gleiche Frage gestellt, jedoch keine Antwort erhalten. Nun frage ich einmal hier an, vielleicht habe ich ja Glück, und erhalte hier eine Antwort.
Bevor ich mir 2 weitere Rammodule, ( Crucial Crucial Ballistix BL2K8G32C16U4BL RGB, 3200 MHz, DDR4, 16GB (8GBx2), CL16 ) zur Erhöhung auf 32GB bestelle, muss ich eine Frage an Besitzer des gleichen boards stellen:
würde es Probleme mit meinem ( MSI MEG Z490 Gaming Plus ) geben, bei dem Einsatz von dann 4 Modulen?
Hat vielleicht wer auch diese 4 Module auf diesem board und funktionierte es? Wäre ganz toll, wenn wer aus eigener Erfahrung berichten könnte. Schon einmal besten Dank.
 

Kuanor

PC-Selbstbauer(in)
Hab zwar kein Z490 Board aber antworte trotzdem.
Es sollte normalerweise kein Problem sein, es sei denn du mischt RAM-Module unterschiedlicher Hersteller oder einer bzw beide RAM Ports sind defekt.
Hast du schon mal die Kompatibilitätsliste von Crucial konsultiert? Meistens ist alles ok wenn dein gewünschter RAM da drin steht. Steht der nicht drin hilft nur experimentieren.
Selbst wenn ein anderer gleiche Board-RAM Kombination nutzt heißt das nicht das es dann bei dir auch funktioniert.
Gilt eigentlich für alle Mainboards egal welcher Hersteller usw..


Mfg Kuanor
 

Buffalo-Phil

PC-Selbstbauer(in)
Wie mein Vorredner schon sagte sollte es da absolut keine Probleme geben besondern nicht bei so "niedrigen" Tacktraten von 3200mhz.

Beim RAM Wechsel können Mainboards gerne zicken. Das kenne ich auch.
Wichtig ist, wenn du es sauber machen willst musst du dein Bios updaten und dann auf Werkseinstellung zurücksetzen. Dann alle 4 versuchen. Geht dies nicht, versuch mal ein CMOS Reset. Geht dies nicht, Starte mal mit einem neun Riegel auf A2. Danach alle rein.

So musst du dich ran tasten. Wenn die Riegel ein unterschiedliches XMP profil haben, darst du dieses nathrlich nicht laden. Dann kannst du nur manuell den größten gemeinsahmen Wert nehmen und manuell die Timing und Spannung einstellen.
 
TE
W

Wastlline

Guest
@Kuanor , hallo ja, ich hatte bei crucial die Kompatibilitätsliste durchgesehen und danach dann die ersten beiden Module gekauft. Bis auf die RGB Steuerung über das MSI Programm, gab es kein Problem. RGB der Module werden nun mit dem MOD von crucial gesteuert.
@Buffalo-Phil ,hallo, danke auch dir für deine Tipps. Ich werde dann bei dem großen "Vedächtigen" noch einmal die gleichen Riegel bestellen, ich gehe mal davon aus, das mir dann auch diese geliefert werden.
Da ich ja schon 2x8 Module habe, muss ich ja nun 2 Weitere von Diesen bestellen, jetzt 2 Riegel mit 2x16 GB zu kaufen, um dann die "alten " Module auf Halde zulegen, würde auch meine "Portokasse" zu arg belasten, obwohl viele im Netz schreiben, das 2 größere Module besser wären als 4 Kleinere. Na, mal schauen...
 

chill_eule

Moderator
Teammitglied
jetzt 2 Riegel mit 2x16 GB zu kaufen, um dann die "alten " Module auf Halde zulegen

Du kannst auch 2x8 und 2x16 einbauen um auf 48GB RAM zu kommen :ugly:

Zu 99,9% wird das auch mit 4 Riegeln laufen, sogar wenn es nicht exakt die gleichen sind...
Zumal ja der Memorycontroller in der CPU sitzt und das Board selbst gar nicht (mehr) soo viel dazu kann, wie früher.
 

Shinna

Software-Overclocker(in)
Bei Crucial Sticks sollte es keine Probleme geben. Da Crucial eine Tochter von Micron ist werden auf den Sticks auch noch deren Memory ICs verbaut.
 

IICARUS

Kokü-Junkie (m/w)
Wichtig ist, wenn du es sauber machen willst musst du dein Bios updaten und dann auf Werkseinstellung zurücksetzen.
Diesen Ratschlag finde ich etwas unnötig, habe mit neuen Arbeitsspeicher noch nie ein Bios Update ausgeführt und ist auch normalerweise gar nicht nötig. Empfohlen wird dieses erst, wenn ein Arbeitsspeicher nicht läuft.

Normalerweise kann ein Arbeitsspeicher auch so direkt eingesteckt werden, das Bios sollte dann auch direkt erkennen das neue Arbeitsspeicher drin sind. GGf. kann auch ein CMOS Reset ausgeführt werden, dann sucht das Mainboard nach dem ersten Einschalten nach allen verbauten Bauteile.
 
Oben Unten