• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

MSI GTX 1080ti Gaming X Kühlerumbau fehlgeschlagen?

Lok92

Freizeitschrauber(in)
Guten Abend,
ich habe vor ein paar Tagen mir eine MSI Gaming X 1080ti gekauft, die Karte funktioniert einwandfrei und bietet eine ziemlich gute Leistung.

Nach ein paar Spiel Stunden fiel mir dann auf, das sie ziemlich laut wird. Ich habe den Afterburner gestartet und mir angeschaut wie heiß sie wird. Sie geht auf ca. 75 - 75 ° hoch bei 70 % Lüftergeschwindigkeit ~ 1600 - 1700 rpm.
Die Temperatur ist okay, ich habe nichts anderes erwartet um ehrlich zusein. Allerdings stört mich die Lautstärke ungemein.

Ich habe darauf versucht die Karte zu undervolten was auch geklappt hat, ich laufe ca. 1900 mhz mit 975 mv. Die Karte wurde etwas Kühler und Leiser jedoch nicht wirklich zufriedenstellend!

Dann fiel mir der Kühler Umbau von unserem guten Raff ein:

YouTube

Ich habe die Karte zerlegt, da ich erst die Kabel lösen musste für die LED Beleuchtung etc. Habe das Plastik Gerippe entfernt und 2 Noctua NF-P12 draufgeschnallt. Der Umbau machte keine Probleme, bis auf die Befestigung der Lüfter was schon ein wenig Tricky war. Karte zusammengebaut und Bauklötze gestaunt, die Karte lief in Spielen wie ARK, Battelfield 4 / 1, Need for Speed etc. mit einer Max. Temp von 60°. Die Lüfter wurden per Y - Kabel direkt ans Mainboard angeschlossen und mit 1200 rpm betrieben.

Darauf habe ich es für möglich gehalten die Temp. noch etwas zudrücken, wenn man die WLP auswechselt. Man kennt es Fabrik Karten und die klatschen da meist soviel drauf, das es für 2 Karten reicht.^^ Ich habe die Karte auseinander genommen, den Chip gründlich gereinigt und die Paste mit Kryonaut ersetzt. Ich habe es gut portioniert, nichts verstrichen sondern den Kühler aufgesetzt und ihn den Rest machen lassen.

Habe dann den Rechner gestartet und die oben genannten Spiele gespielt und war ziemlich ratlos. Die Karte lief plötzlich auf 75 ° mit gleichen Einstellungen, gleicher Spannung etc. Ich hab die Karte nochmal ausgebaut und nachgeschaut was da los ist. Die Paste war gut verteilt über den ganzen Chip, was der Abdruck deutlich machte. Ich hab sie dann nochmal gereinigt und erneuert diesmal aber verstrichen. Endergebnis war das gleiche, die Karte läuft mit knapp 75 °, wo sie mit der Serienmäßigen Paste knapp
60° lief.

Der Kühler ist fest montiert, er liegt richtig auf, die Lüfter laufen etc. Ich bin schon alle Fehler Quellen durchgegangen, es kann nur an der Paste liegen. Ich weiß nicht aber hat Thermal Grizzly Kryonaut Wärmeleitpaste eine Inburn Zeit oder sowas?
Wie sprechen hier schließlich von 15 ° Differenz, das kann doch irgendwie nicht sein.

Habt ihr irgendwelche Ideen woran das liegen könnte? Ich bin ziemlich ratlos :ka:

Einzigste Idee die ich noch hätte wäre, das ich mir am Mittwoch mal neue Paste besorge MX 4 oder sowas und die mal ausprobiere...

Karte steckt in einem Fractal Define R5, vorne blasen 2 120mm Lüfter rein ein 140er im Heck und ein 120 er im Deckel, Luftzug müsste also vorhanden sein.
 

Anhänge

  • IMG_20171223_164233.jpg
    IMG_20171223_164233.jpg
    1,8 MB · Aufrufe: 52
  • IMG_20171223_164223.jpg
    IMG_20171223_164223.jpg
    1,7 MB · Aufrufe: 45
Oben Unten