Monitor schaltet sich kurz aus und wieder an

MementoMori83

Schraubenverwechsler(in)
Sehr geehrte Community,

ich hoffe, ihr könnt mir den einen oder anderen Tipp geben.

Mein System

Monitor Gigabyte G27Q

Ryzen 3900X
RTX 2060 Super
32 GB RAM GSkill trident
Corsair 850RMx Netzteil
MSI gaming Edge Wifi MoBo

Beim Spielen bestimmter Spiele(zuletzt RDR2 sowie Wolfenstein) wird der Bildschirm meines neuen Monitors nach einer unbestimmten Zeit kurz schwarz und geht nach kurzer Zeit wieder an und ich kann ganz normal weiterspielen. Manchmal dauert das nur ein bis zwei Sekunden, es kam aber auch schon vor, dass es 10 bis 15 Sekunden dauert.
Der Sound läuft dabei weiter, der Rechner stürzt also meines Wissens nach nicht ab, das kleine Licht des Monitors leuchtet dabei, soweit ich das beobachten konnte, auch weiter.
Das Problem tritt eher selten und unregelmäßig auf. Angeschlossen ist der Monitor über DisplayPort und läuft auf der nativen WQHD Einstellung mit 144 Hz. Freesync ist dabei aktiviert.
Mein uralter Monitor, TN Panel und 60 HZ, angeschlossen über HDMI, hatte nie solche Probleme an der gleichen Konfiguration.
Auch kam es bisher nur bei diesen beiden Spielen zu dem erläuterten Problem, bei Starcraft 2 zb konnte ich bisher nichts in der Art feststellen.
Im Desktop-Betrieb traten ebenfalls nie solche Probleme auf.

Bislang lief mein Rechner immer tadellos. Die Grafikkartentreiber sind aktuell. Auch kommt es laut hwinfo nicht zu übermäßig hoher Hitzeentwicklung. Die Temp. der Grafikkarte liegt bei unter 70 Grad unter Last bzw in genannten Spielen und die CPU bei unter 60 Grad mit Spitzen von etwa 65 Grad.
Kabel wurden getestet, ab - und wieder angeschlossen.
Mein PC ist relativ frei von Staub da ich ihn äusserst pfleglich behandele.
Die Energieeinstellungen habe ich entsprechend bereits geändert und ausgestellt.

Nun frage ich mich, ob es in meinem beschriebenen Szenario ein Defekt des quasi nagelneuen Monitors sein könnte?

Vielen Dank für eure Hilfe im Voraus.
 

Hoppss

Software-Overclocker(in)
Mein Tipp, ohne Kosten oder viel Arbeit: Wechsel mal die Ein-Ausgänge vom Monitor von DP auf HDMI oder was bei Dir so geht!
 
TE
TE
M

MementoMori83

Schraubenverwechsler(in)
Hallo Hoppss,

danke für dein feedback. Es wäre zwar schade, den Monitor über HDMI zu betreiben, da ich dann nur eine 8 bit Farbtiefe statt 10 besitze bei 144 HZ, aber vielleicht schafft das ja vorerst Abhilfe.
Ansonsten teste ich nun nochmal die anderen DP Anschlüsse an meiner Grafikkarte, es gibt ja mehr als nur einen.
Leider tritt der Fehler selten und willkürlich auf und ist nicht ohne weiteres reproduzierbar,
daher dauert es immer eine Weile, bis ich ein Ergebnis zu Gesicht bekomme.
 

JoM79

Trockeneisprofi (m/w)
Die 10bit sind zu verschmerzen, nur kannst du mit HDMI kein adaptive sync mehr nutzen.
Also einfach mal Kabel komplett raus und neu verbinden.
 
Oben Unten