• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Mit welchen Settings und welcher Hardware spielt ihr Bioshock?

Oliver

Inaktiver Account
Der Titel sagt im Prinzip schon alles. Mit welcher Hardware und mit welchen Settings spielt ihr Bioshock?

Ich mache mal einen Anfang. Die Demo habe ich mir mal angeschaut und durchgespielt. Die Vollversion werde ich mir wohl auch bestellen. Da hat die Demo Lust auf mehr gemacht.

Glücklicherweise hatte ich noch den passenden Testrechner auf dem Schreibtisch stehen.

Verwendete Hardware:
Asus P5K-E P35
Intel Pentium E2180 @ 3.409 MHz
G.Skill 2GBHZ PC8000 @ 511 MHz 4-4-4-8
MSI 8800 GTX kein OC

Verwendeten Settings:
Auflösung: 1.024x768, mehr macht mein 15" TFT nicht mit :rolleyes:
Fenstermodus: AUS
Vertikale Synchronisation: AN
Schattenkarten: AN
Hochaufl. Post-Processing: AN
Hochauflösende Shader: AN
Echtzeit-Reflexion: AN
Verzerrung: AN
Globale Beleuchtung: AN
DirectX 10 Detailoberflächen: nicht möglich, da DX9 und Windows XP

Grafik-Qualität: Benutzerdef.
Figurendetail: Hoch
Texturdetails: Hoch

Laut Fraps sind die Fps im Bereich 130-170.

Ein Screenshot:


Jetzt seid ihr an der Reihe :)
 
Zuletzt bearbeitet:

zeffer

PCGHX-HWbot-Member (m/w)
AW: Mit welchen Settings und welcher Hardware spielt ihr Bioshock

p4 515 mit 2926ghz
2gb ddrram 200@133
x1950 gt Gpu570/680speicher mit 512mb Vram
alle details die angehen an mit 1280x960 und es läuft flüssig.:D
 

Anhänge

  • 31830.jpg
    31830.jpg
    698,1 KB · Aufrufe: 68
  • 33182.jpg
    33182.jpg
    491,5 KB · Aufrufe: 69
  • 33181.jpg
    33181.jpg
    480,5 KB · Aufrufe: 68

JimBeam

Freizeitschrauber(in)
Verwendete Hardware:
Gigabyte GA-K8NMF-9
AMD Athlon 64 3000+ @2,3 Ghz
1GB DDR-Ram @ 2,5-3-3-7 209Mhz
XFX 7600GT @635/810

Verwendeten Settings:
Auflösung: 1.024x768
Fenstermodus: AUS
Vertikale Synchronisation: AN
Schattenkarten: AN
Hochaufl. Post-Processing: AN
Hochauflösende Shader: AUS
Echtzeit-Reflexion: AN
Verzerrung: AN
Globale Beleuchtung: AN
DirectX 10 Detailoberflächen: nicht möglich, da DX9 und Windows XP

Grafik-Qualität: Benutzerdef.
Figurendetail: Hoch
Texturdetails: Hoch

Fps ka aber es läuft flüssig, hätte ich nie erwartet. :D
 

Gollum

Komplett-PC-Aufrüster(in)
ist es bei euch auch so, das bioshock alle sagen wir 5 min einmal kurz laggt, oder wenn ein neuer abschnitt beginnt.
das stört mich tierisch.
dann hat man schon 4gb im rechner und es laggt trotzdem regelmäßig.
 

JimBeam

Freizeitschrauber(in)
ist es bei euch auch so, das bioshock alle sagen wir 5 min einmal kurz laggt, oder wenn ein neuer abschnitt beginnt.
das stört mich tierisch.
dann hat man schon 4gb im rechner und es laggt trotzdem regelmäßig.

Ich hab 1GB und bei mir laggt gar nix. :eek:
 

Anhänge

  • 32762.jpg
    32762.jpg
    454,6 KB · Aufrufe: 62
  • 32828.jpg
    32828.jpg
    571 KB · Aufrufe: 65
  • 33108.jpg
    33108.jpg
    498,3 KB · Aufrufe: 66

Gollum

Komplett-PC-Aufrüster(in)
hmm seltsam
hast du vista oder xp?

edit: habs grad gelesen xp

hast du denn in den ini datein etwas verändert?
 

JimBeam

Freizeitschrauber(in)
Nö hab da nirgendwo rumgespielt, es ruckelt halt manchmal bei vielen Gegnern aber ein spezifisches laggen am Anfang oder nach ein paar Minuten kann ich nicht feststellen.

Hab aber ein anderes Problem: ich hab ingame die Helligkeit hochgedreht wenn ich das Spiel verlasse werden die Einstellungen übernommen, also es ist viel zu hell obwohl ja die Werte im Treiber gleich geblieben sind. Erst nach einem Neustart ist alles wieder normal.
 

|L1n3

Freizeitschrauber(in)
Also bei mir ists folgenderaßen:

Verwendete Hardware:
Asus A8N-SLI SE
AMD Athlon64 3700+ (Toledo) @ 3022Mhz
3GB Kingston HyperTX DDR400 @ 216 MHz 3-3-3-8 2T
Sparkle 8800 GTS @ 640 | 960 (GPU | VRAM)

Verwendeten Settings:
Auflösung: 1.024x768 32bit 85hz @ CRT ;)
Fenstermodus: AUS
Vertikale Synchronisation: AUS (ich kann das einfach nicht leiden..)
Schattenkarten: AN
Hochaufl. Post-Processing: AN
Hochauflösende Shader: AN
Echtzeit-Reflexion: AN
Verzerrung: AN
Globale Beleuchtung: AN
DirectX 10 Detailoberflächen: nicht möglich, da DX9 und Windows XP x64

Grafik-Qualität: Benutzerdef.
Figurendetail: Hoch
Texturdetails: Hoch

Fps Werte hab ich jetzt keine zur hand, aber weder ruckler noch andere fehler oder was weiss ich .. im gegenteil: Es läuft ausgesprochen flüssig.
Fals es bei normalen PCs zu laderucklern kommen könnte so ist meinem RAID 0 und den 3GB RAM zu verdanken das ich davon verschont bleibe. (Habe bisher aber auch nichts von solchen Problemem gehört..)
 

Anhänge

  • 32499.jpg
    32499.jpg
    420,3 KB · Aufrufe: 65
  • 32498.jpg
    32498.jpg
    428,3 KB · Aufrufe: 70
  • 32497.jpg
    32497.jpg
    472,9 KB · Aufrufe: 66

CrSt3r

Freizeitschrauber(in)
Bei mir schauts so aus ...

Verwendete Hardware:
Asus A8N32-SLI Deluxe
AMD A64 4000+ (San Diego) @ 2820Mhz
2GB G.Skill 2GBNS DDR400 @ DDR470 MHz 2,5-3-3-7 2T
LEADTEK 7950 GX2 - Stock 500/600 @ 560/720

Verwendeten Settings:
Auflösung: 1.280x1024 32bit 75hz @ BenQ FP91G P
Fenstermodus: AUS
Vertikale Synchronisation: AUS
Schattenkarten: AN
Hochaufl. Post-Processing: AN
Hochauflösende Shader: AN
Echtzeit-Reflexion: AN
Verzerrung: AN
Globale Beleuchtung: AN
DirectX 10 Detailoberflächen: nicht möglich, da DX9 und XP

Grafik-Qualität: Benutzerdef.
Figurendetail: Hoch
Texturdetails: Hoch

Joar ... FPS hab ich momentan 25-50 FPS laut Fraps ... sollte sich ja auch bald ändern.

zu |L1n3 kann ich nur sagen ... STELL DIE AUFLSG hoch ^^ ... hast noch Reserven. :D

Mfg, CrSt3r
 

Sebastian84

PCGHX-HWbot-Member (m/w)
Liegt das an der Engine oder warum Funktioniert kein AF?
8xQ AF und einmal 16xQAF
http://www.abload.de/thumb/bioshock2007-09-0515-57-01-508xqafimv.jpg http://www.abload.de/thumb/bioshock2007-09-0515-57-01-5016xqafpz8.jpg

Verwendete Hardware: alles default
Asus Commando
Intel Core2Quad Q6600/G0
OCZ SLI READY PC8500
ZOTAC 8800GTS

Verwendeten Settings:
Auflösung: 1.280x1.024
Fenstermodus: AUS
Vertikale Synchronisation: AUS
Schattenkarten: AN
Hochaufl. Post-Processing: AN
Hochauflösende Shader: AN
Echtzeit-Reflexion: AN
Verzerrung: AN
Globale Beleuchtung: AN
DirectX 10 Detailoberflächen: nicht möglich, da DX9 und Windows XP

Grafik-Qualität: Benutzerdef.
Figurendetail: Hoch
Texturdetails: Hoch

Je nachdem wie Aufwendig die Szene ist zwischen 60 und 80FPS.
 

ADAM_Joe_

Schraubenverwechsler(in)
Meine Hardware:

MSI K9N SLI Platinum
AMD Athlon 64 X2 6000+ @ 3.22GHz
2xMDT 512MB DDR2-667+1x A-DATA 1GB 667 @ 750MHz
Standard Timings
Asus EN 8800GTX 768MB 621/1458/2052
Windows Vista Ultimate 32-bit

Die Settings:

Auflösung: 2048x1536
Fenstermodus: Aus
Vertikale Synchronisation:
An
Schattenkarten: An
Hochauflö. Post-Processing: An
Hochauflö. Shader: An
Echtzeit-Reflexion: An
Verzerrung: An
Globale Beleuchtung: Aus
DX10 Detailoberflächen: An

Grafik-Qualität:
Benutzerdefin.
Figurendetails: Hoch
Texturdetails: Hoch

Plus Speccubemap und Distortion als zusätzliche DX10 Features in der Bioshock.ini aktiviert!!

Bei angenehmen 30-50fps, bin aufjeden zufrieden!!!
 

peety01

Schraubenverwechsler(in)
Servus Leutz,

also alles an außer DX10,da WinXP
mit 2fach AA im Treiber
Auflösung 1440/900

so 22 bis 50 FPS lt. Fraps

Mein SYS:
AMD 4600+EE @5000+(2,6Ghz)
Gigabyte M55S S3(Thanks an die Red. für diesen Kauftipp):D
2 GB G.E.I.L
XfX 7900 Gt OC. 256Mb VRam mit Apack Zerotherm
BeQuit 500W StraigtPower
 
T

Thunderbolt

Guest
Auflösung: 1680x1050
OS: Windows XP, ergo DX9
HW: C2D E6600, GeForce 8800 GTS 640, 3 GB RAM
Einstellungen im Game: alles an/höchste Qualität
FPS laut Fraps: konstant 60
 

Anhänge

  • 36750.jpg
    36750.jpg
    162,2 KB · Aufrufe: 69
  • 36751.jpg
    36751.jpg
    80,9 KB · Aufrufe: 69
  • 36752.jpg
    36752.jpg
    116,9 KB · Aufrufe: 69
  • 36753.jpg
    36753.jpg
    111,3 KB · Aufrufe: 71
  • 36749.jpg
    36749.jpg
    101,9 KB · Aufrufe: 90
  • 36748.jpg
    36748.jpg
    103,7 KB · Aufrufe: 69
  • 36747.jpg
    36747.jpg
    89,1 KB · Aufrufe: 67
  • 36746.jpg
    36746.jpg
    131 KB · Aufrufe: 66
  • 36745.jpg
    36745.jpg
    99,1 KB · Aufrufe: 64
  • 36744.jpg
    36744.jpg
    142,1 KB · Aufrufe: 73
  • 36760.jpg
    36760.jpg
    104 KB · Aufrufe: 73
  • 36761.jpg
    36761.jpg
    86 KB · Aufrufe: 66
  • 36762.jpg
    36762.jpg
    101,1 KB · Aufrufe: 68
  • 36763.jpg
    36763.jpg
    60,9 KB · Aufrufe: 93
  • 36759.jpg
    36759.jpg
    104,9 KB · Aufrufe: 74
  • 36758.jpg
    36758.jpg
    67,6 KB · Aufrufe: 70
  • 36757.jpg
    36757.jpg
    71,7 KB · Aufrufe: 69
  • 36756.jpg
    36756.jpg
    73 KB · Aufrufe: 63
  • 36755.jpg
    36755.jpg
    90 KB · Aufrufe: 68
  • 36754.jpg
    36754.jpg
    109,6 KB · Aufrufe: 70
  • 36770.jpg
    36770.jpg
    164,9 KB · Aufrufe: 62
  • 36771.jpg
    36771.jpg
    131,7 KB · Aufrufe: 70
  • 36772.jpg
    36772.jpg
    160,9 KB · Aufrufe: 68
  • 36773.jpg
    36773.jpg
    184,9 KB · Aufrufe: 71
  • 36769.jpg
    36769.jpg
    142,3 KB · Aufrufe: 66
  • 36768.jpg
    36768.jpg
    79 KB · Aufrufe: 67
  • 36767.jpg
    36767.jpg
    120,2 KB · Aufrufe: 64
  • 36766.jpg
    36766.jpg
    118,7 KB · Aufrufe: 64
  • 36765.jpg
    36765.jpg
    138 KB · Aufrufe: 70
  • 36764.jpg
    36764.jpg
    85,2 KB · Aufrufe: 68
  • 36780.jpg
    36780.jpg
    88,8 KB · Aufrufe: 69
  • 36781.jpg
    36781.jpg
    132,7 KB · Aufrufe: 95
  • 36782.jpg
    36782.jpg
    98,4 KB · Aufrufe: 64
  • 36783.jpg
    36783.jpg
    104,5 KB · Aufrufe: 66
  • 36779.jpg
    36779.jpg
    94 KB · Aufrufe: 69
  • 36778.jpg
    36778.jpg
    121,6 KB · Aufrufe: 70
  • 36777.jpg
    36777.jpg
    110,7 KB · Aufrufe: 69
  • 36776.jpg
    36776.jpg
    117,3 KB · Aufrufe: 66
  • 36775.jpg
    36775.jpg
    158 KB · Aufrufe: 68
  • 36774.jpg
    36774.jpg
    137,6 KB · Aufrufe: 70
  • 36793.jpg
    36793.jpg
    57,2 KB · Aufrufe: 63
  • 36791.jpg
    36791.jpg
    49,8 KB · Aufrufe: 64
  • 36790.jpg
    36790.jpg
    58,4 KB · Aufrufe: 72
  • 36789.jpg
    36789.jpg
    45,8 KB · Aufrufe: 102
  • 36788.jpg
    36788.jpg
    132 KB · Aufrufe: 68
  • 36787.jpg
    36787.jpg
    135,7 KB · Aufrufe: 68
  • 36786.jpg
    36786.jpg
    112,1 KB · Aufrufe: 68
  • 36785.jpg
    36785.jpg
    94,1 KB · Aufrufe: 86
  • 36784.jpg
    36784.jpg
    101,4 KB · Aufrufe: 70
  • 36803.jpg
    36803.jpg
    172 KB · Aufrufe: 95
  • 36802.jpg
    36802.jpg
    157,9 KB · Aufrufe: 98
  • 36801.jpg
    36801.jpg
    151,4 KB · Aufrufe: 67
  • 36800.jpg
    36800.jpg
    114,6 KB · Aufrufe: 69
  • 36799.jpg
    36799.jpg
    143,2 KB · Aufrufe: 69
  • 36798.jpg
    36798.jpg
    86,4 KB · Aufrufe: 78
  • 36797.jpg
    36797.jpg
    88,7 KB · Aufrufe: 73
  • 36796.jpg
    36796.jpg
    92,8 KB · Aufrufe: 69
  • 36795.jpg
    36795.jpg
    121,5 KB · Aufrufe: 63
  • 36794.jpg
    36794.jpg
    62,9 KB · Aufrufe: 102
  • 36810.jpg
    36810.jpg
    85,4 KB · Aufrufe: 64
  • 36809.jpg
    36809.jpg
    118,2 KB · Aufrufe: 97
  • 36808.jpg
    36808.jpg
    107 KB · Aufrufe: 71
  • 36805.jpg
    36805.jpg
    94,4 KB · Aufrufe: 67
  • 36804.jpg
    36804.jpg
    99,9 KB · Aufrufe: 65
  • 36823.jpg
    36823.jpg
    93,1 KB · Aufrufe: 70
  • 36822.jpg
    36822.jpg
    80,5 KB · Aufrufe: 96
  • 36821.jpg
    36821.jpg
    81,7 KB · Aufrufe: 70
  • 36820.jpg
    36820.jpg
    84,4 KB · Aufrufe: 96
  • 36819.jpg
    36819.jpg
    112,9 KB · Aufrufe: 67
  • 36824.jpg
    36824.jpg
    118 KB · Aufrufe: 72
  • 36826.jpg
    36826.jpg
    125,5 KB · Aufrufe: 67
  • 36828.jpg
    36828.jpg
    100,9 KB · Aufrufe: 69
  • 36831.jpg
    36831.jpg
    107 KB · Aufrufe: 65
  • 36832.jpg
    36832.jpg
    71,6 KB · Aufrufe: 65
  • 36843.jpg
    36843.jpg
    139,1 KB · Aufrufe: 66
  • 36840.jpg
    36840.jpg
    104 KB · Aufrufe: 69
  • 36838.jpg
    36838.jpg
    98,2 KB · Aufrufe: 66
  • 36835.jpg
    36835.jpg
    104,2 KB · Aufrufe: 72
  • 36834.jpg
    36834.jpg
    98,4 KB · Aufrufe: 70
  • 36844.jpg
    36844.jpg
    98,6 KB · Aufrufe: 68
  • 36845.jpg
    36845.jpg
    63,6 KB · Aufrufe: 64
  • 36846.jpg
    36846.jpg
    87,3 KB · Aufrufe: 73

Malkav85

Moderator
Teammitglied
Verwendete Hardware:
ASUS Commando (P965)
C2D 6700 2,66 Ghz @ 3,4 Ghz
OCZ DDR2 1066 / 2GB
Leadtek 8800 GTS 640MB
Windows XP SP2

Verwendeten Settings:
Auflösung: 1280x1024
Fenstermodus: AUS
Vertikale Synchronisation: AN
Schattenkarten: AN
Hochaufl. Post-Processing: AN
Hochauflösende Shader: AN
Echtzeit-Reflexion: AN
Verzerrung: AN
Globale Beleuchtung: AN
DirectX 10 Detailoberflächen: nicht möglich, da DX9 und Windows XP

Grafik-Qualität: Benutzerdef.
Figurendetail: Hoch
Texturdetails: Hoch

Alles auf hoch und läuft sehr flüssig :)
 

|L1n3

Freizeitschrauber(in)
zu |L1n3 kann ich nur sagen ... STELL DIE AUFLSG hoch ^^ ... hast noch Reserven. :D
Leider macht da mein CRT nich mit ..
1280*1024 geht nurnoch auf 60hz .. und wenn ich das einstell dann probiert bioshock 75hz aus und dann bekomm ich halt nur diese doofe Meldung aufm Monitor (Out of Range) :(
1280*768 würde noch bei 85hz gehn .. leider sieht widescreen auf nem 5:4 Monitor nich so schick aus :D
 

McZonk

Moderator
Teammitglied
Verwendeten Settings:
Auflösung: 1280x1024
Fenstermodus: AUS
Vertikale Synchronisation: AUS
Schattenkarten: AN
Hochaufl. Post-Processing: AN
Hochauflösende Shader: AN
Echtzeit-Reflexion: AN
Verzerrung: AN
Globale Beleuchtung: AN
DirectX 10 Detailoberflächen: AN

Grafik-Qualität: Benutzerdef.
Figurendetail: Hoch
Texturdetails: Hoch

SYS:
Core2Quad Q6600 @ 3.4GHz (425x8)
Gigabyte GA-P35-DQ6
2GB geil gx22gb6400udc mit D9GMH @ 850MHz CL4-4-4-12
Sparkle PX88GTS/640 @ 612/950MHz
Vista Ultimate 32Bit
FW 163.44 Beta mit 16xhqAF

Alles auf hoch und läuft sehr flüssig
 

Anhänge

  • 39316.jpg
    39316.jpg
    11,5 KB · Aufrufe: 724
  • 40317.jpg
    40317.jpg
    62,1 KB · Aufrufe: 150

ADAM_Joe_

Schraubenverwechsler(in)
Erläuter mal bitte näher, wie aktivieren,was bringts?


Also hier mal ein Ausschnitt der Bioshock.ini:

pc graphics config options
HighDetailShaders=True
Shadows=True
RealTimeReflection=True
PostProcessing=True
HardwareOcclusion=True
UseRippleSystem=True
UseHighDetailSoftParticles=True
UseSpecCubeMap=True Take the ; out from the end of this one
UseDistortion=True Take the ; out from the end of this one

Also bei SpecCubemap weiss ich dass Cubemapping auf bestimmten scheinenden Oberflächen aktiviert wird( unter DX10)

Und Distortion hat irgendwas mit Verzerrung zu tun... weiss ich aber nicht genau, hab es aber trotzdem aktiviert!!!
 

fiumpf

PCGH-Community-Veteran(in)
Zu meiner Überraschung läuft Bioshock auf meinem System erstaunlich gut.

Verwendete Hardware:
MSI K8N SLI nForce4
AMD Athlon 64 X² 4600+ Sockel 939 @ Standarttakt
2GB MDT DDR RAM 400
Gigabyte GeForce 7900GT 256MB GDDR³

Verwendeten Settings:
Auflösung: 1280x1024
Fenstermodus: AUS
Vertikale Synchronisation: AN (im Treiber!)
Schattenkarten: AN
Hochaufl. Post-Processing: AN
Hochauflösende Shader: AUS
Echtzeit-Reflexion: AN
Verzerrung: AN
Globale Beleuchtung: AN
DirectX 10 Detailoberflächen: nicht möglich, da DX9-Karte und Windows XP

Grafik-Qualität: Benutzerdef.
Figurendetail: Hoch
Texturdetails: Hoch

Fraps spuckt mir minimal 25fps und maximal 47fps aus. Ich bin zufrieden! :D
 

Anhänge

  • 40857.jpg
    40857.jpg
    195,2 KB · Aufrufe: 78
  • 40858.jpg
    40858.jpg
    260,8 KB · Aufrufe: 75
  • 40859.jpg
    40859.jpg
    229,6 KB · Aufrufe: 74
  • 40860.jpg
    40860.jpg
    210,1 KB · Aufrufe: 76

LoyKucci

Komplett-PC-Käufer(in)
1280*1024 und alles so hoch wie es geht, außer nur DX9 da Win XP.
Läuft auf meinem System siehe Signatur total flüssig, kein Ruckeln feststellbar.
 

A_man

Schraubenverwechsler(in)
Hi

ist euch aufgefallen, dass "Globale Beleuchtung" eigentlich die Bildqualität verschlechtert aufgrund einer weniger akkuraten Beleuchtung?
Steht im Handbuch und wenn man die Regler im Spiel auf niedrig stellt geht "Globale Beleuchtung" automatisch an und bei Hoch automatisch aus.
Ich finds aber auch etwas verwirrend da ich es spontan mit einer besseren Bildqualität verbunden hätte.

Vergleichsbilder gibts hier:

http://www.tweakguides.com/Bioshock_5.html
 
D

dogy

Guest
Hardware:
Intel Q6600 2.4Ghz
Ati X1950XTX (leicht übertacktet)
Gigabyte P35-DS3P
2GB DDR2 Corsair XMS2 RAM, Cl4 @ 2.1V

Auflösung: 1680x1050 (20" TFT, 60 Hertz)
Fenstermodus: AUS
Vertikale Synchronisation: AN
Schattenkarten: AN
Hochaufl. Post-Processing: AN
Hochauflösende Shader: AN
Echtzeit-Reflexion: AN
Verzerrung: AN
Globale Beleuchtung: AN
DirectX 10 Detailoberflächen: nicht möglich, da DX9 und Windows XP

Grafik-Qualität: Benutzerdef.
Figurendetail: Hoch
Texturdetails: Hoch

Kurz= alles auf Maximum und auch vom Catalyst Treiber alles auf dem Maximum (16x AF, 6xAA, alles per Treiber erzwungen)

läuft mit rund 60 Fps flüssig in jeder Situation
 

buzty

Software-Overclocker(in)
athlon 64 3800+
1.5 gb ram
x1900gt

-> voreinstellungen auf MEDIUM

damit meist flüssig, mit fraps so von 18 ( :( ) bis 60 fps alles dabei
ich hoffe ut3 braucht nicht mehr ressourcen...
 

ED101

Freizeitschrauber(in)
Verwendete Hardware:
Asus P5C800-E Deluxe
Intel Pentium P4 3,2 GhZ Prescott
1GB G.E.I.L. DDR
XFX 7800 GS

Verwendeten Settings:
Auflösung: 1.600x900, damit es nicht zu schlimm auf dem 24'' aussieht
Fenstermodus: AUS
Vertikale Synchronisation: AN
Schattenkarten: AN
Hochaufl. Post-Processing: AN
Hochauflösende Shader: AN
Echtzeit-Reflexion: AN
Verzerrung: AN
Globale Beleuchtung: AN
DirectX 10 Detailoberflächen: nicht möglich, da DX9 und Windows XP

Grafik-Qualität: Benutzerdef.
Figurendetail: Hoch
Texturdetails: Hoch

Laüft widererwartend absolut flüssig, zumindest nachdem die Platte fertig ist :D
 

HattoriHanzo

Kabelverknoter(in)
Verwendete Hardware:
Gigabyte P35-DS3P
Intel Core2 Quad Q6600@ Standard
2GB Corsair XMS2 DDR2-800
Gainward Bliss 8800 GTX @ Standard

Verwendeten Settings:
Auflösung: 1280x1024
Fenstermodus: AUS
Vertikale Synchronisation: AN
Schattenkarten: AN
Hochaufl. Post-Processing: AN
Hochauflösende Shader: AN
Echtzeit-Reflexion: AN
Verzerrung: AN
Globale Beleuchtung: AUS
DirectX 10 Detailoberflächen: AN

Grafik-Qualität: Benutzerdef.
Figurendetail: Hoch
Texturdetails: Hoch


Läuft absolut flüssig, habe keine genauen FPS Werte, da ich FRAPS nicht installed habe. Aber absolut keine Probleme.


MfG

Hanzo
 

buzty

Software-Overclocker(in)
Verwendete Hardware:
Asus P5C800-E Deluxe
Intel Pentium P4 3,2 GhZ Prescott
1GB G.E.I.L. DDR
XFX 7800 GS

Verwendeten Settings:
Auflösung: 1.600x900, damit es nicht zu schlimm auf dem 24'' aussieht
Fenstermodus: AUS
Vertikale Synchronisation: AN
Schattenkarten: AN
Hochaufl. Post-Processing: AN
Hochauflösende Shader: AN
Echtzeit-Reflexion: AN
Verzerrung: AN
Globale Beleuchtung: AN
DirectX 10 Detailoberflächen: nicht möglich, da DX9 und Windows XP

Grafik-Qualität: Benutzerdef.
Figurendetail: Hoch
Texturdetails: Hoch

Laüft widererwartend absolut flüssig, zumindest nachdem die Platte fertig ist :D


o.O wiso ruckelt das bei mir zwischendurch? schlechter is mein pc doch nit oder?
 

Fonce

Komplett-PC-Aufrüster(in)
Verwendete Hardware:
DFI LANParty UT NF4 Ultra-D
Athlon 64 X2 3800+
Radeon X1900GT@628/800MHz@1,4V
2GB PC400

Verwendeten Settings:
Auflösung: 1.280x1024
Fenstermodus: AUS
Vertikale Synchronisation: AN
Schattenkarten: AN
Hochaufl. Post-Processing: AN
Hochauflösende Shader: AN
Echtzeit-Reflexion: AN
Verzerrung: AN
Globale Beleuchtung: AN
DirectX 10 Detailoberflächen: nicht möglich, da DX9 und Windows XP

Grafik-Qualität: Benutzerdef.
Figurendetail: Hoch
Texturdetails: Hoch

HQ-AF im Treiber aktiviert
A.I. im Treiber deaktiviert

läuft recht gut mit min. 24fps
 

Kovsk

PCGHX-HWbot-Member (m/w)
Auflösung: 1.280x1024
Fenstermodus: AUS
Vertikale Synchronisation: AUS
Schattenkarten: AUS
Hochaufl. Post-Processing: AN
Hochauflösende Shader: AN
Echtzeit-Reflexion: AN
Verzerrung: AN
Globale Beleuchtung: AUS
DirectX 10 Detailoberflächen: nicht möglich, da DX9 und Windows XP

Grafik-Qualität: Benutzerdef.
Figurendetail: Mittel
Texturdetails: Hoch

Im Treiber auf Leistung, sonst alles aus.

So renne ich mit Min 20 Fps(in fetten Kampfzenen) rum, eher so durchschnittlich 30.
 

riedochs

Lötkolbengott/-göttin
Verwendete Hardware:
Asrock NF3 AM2 (weis nicht ganu wie das Teil heisst)
AMD X2 A64 4200+ EE
2GB Corsair XMS DDR2 800
LEADTEK 6800GT 256MB

Verwendeten Settings:
Auflösung: 1024x768 32bit

Der Rest ist egal, mehr als 15 FPS werden es nicht.
 

TK-XXL

Freizeitschrauber(in)
HI,ich spiele ee mit nem

E4300@2,4ghz(geht bis 3,5ghz)
4Gb Mushkin Sp2 6400
Gigabyte P35-DS3
Gainward 8800Gts 640Mb

Läuft minimum bei 40fps,wenn mal was richtig heftiges kommt,spiele auf high details.
 

Pokerclock

Moderator
Teammitglied
1280x1024 bei AF4x AA geht wegen der Grafik-Engine nicht
Konstant über 25 fps
Settings alles Max, bis eben auf die DX10 Settings
 

johnmclaine

Komplett-PC-Aufrüster(in)
Asus p5n32 - sli plus
intel core 2 quad q6600 @ 4 x 2,4ghz
2gb ram geil
8800gts 320 mb
Vista x64

alles an was geht, auflösung 1280 x 1024. ( mein monitor ist schon was älter, mehr will ich ihm nicht zumuten:ugly:)
 
Oben Unten