• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Machine_Check_Exception bei Installation und Live CD test

Zodiac09

Schraubenverwechsler(in)
Guten Abend,

Problem:
Ich habe einen PC zusammengebaut und wollte mich daran machen Windows zu installieren, doch jedes mal bekomme ich einen BSOD. Auch beim starten einer Live-CD (Debian) bekomme ich einen Error.


Infos zum Problem:
Der BSOD der mir der Windows installer ausgibt lautet:
MACHINE_CHECK_EXCEPTION
STOP: 0x0000009C (0x0000000000000008, 0xFFFFF8000C142B70, 0x00000000FE53B100, 0x00000000000021136)

Die Fehlermeldung die mir Debian ausgibt lautet:
CPU 0: Machine Check Exception: 5 Bank8 : fe45acc000031136
Machine Check: Processor Context corrupt
Kernel Panic - not syncing: Fatal Machine Check

Die live-CD startet auch nicht, es wird eine Weile geladen und dann freezed der PC komplett.

Beim Starten des PCs kommt ein Beep.

Nachdem ich Win7 auf der HDD installiert hatte startet er bis das Windows 7 Symbol anfängt zu erscheinen, dann stürzt er ab.

Alle Einstellungen im BIOS sind "Default", die neuste BIOS - Version ( F7 ) wurde installiert.

Alle Komponenten sind neu, nun das erste mal eingebaut.



Lösungsversuche:
Im Bios den AHCI Modus ausgeschaltet und probiert.
Im Bios den Multiplikator des CPU's runtergeregelt.
Die GraKa ausgebaut und mit der internen GraKa probiert.
Memtest laufen lassen - 8+ Durchgänge, keine Errors.
HDD ausgetauscht und probiert.
Kabel auf Fehler überprüft & ausgetauscht.
CPU-Temp überwacht - alles ok.
Anderes Netzteil Porbiert.
Win7 und Treiber auf eine HDD installiert und am "Fehlerhaften" Rechner angeschlossen.
Test auf Minimalkonfiguration (nur CPU, 1 x 4GB Ram Riegel, Laufwerk + Live-CD).
Alle Teile an einem anderen PC getestet (außer CPU und Mainboard, da kein Ersatz mit Sockel 1150 vorhanden).


Daten zum PC:
MoBo: Gigabyte GA-Z87-HD3
CPU: Core I5 - 4570
Ram: Corsair 2 x 4 GB
HDD: WD Green - 1TB
Netzteil: OCZ 600 MXSP
GraKa: Gigabyte GTX 660

Der Ram Riegel steckt im Ram-Slot: "DDR3_1"


Danke für die Hilfe,
MfG, Zodiac09
 
G

Gast20140707_2

Guest
CPU Kühler zu fest aufgebaut?

Nachgeschaut ob alle CPU Sockelpin in Ordnung sind?
 
G

Gast20140707_2

Guest
Hast einen CMOS Reset versucht?

Bei dem Fehlercode kann man bei neuen Komponenten fast schon davon ausgehen, dass es sich um einen Hardwarefehler handelt. CPU oder MB.
 
TE
Z

Zodiac09

Schraubenverwechsler(in)
Jop, der CMOS reset wurde durchgeführt.
Das habe ich auch geschätzt, leider hat keiner in meinem Freundeskreis nen 1150'er CPU und ein Mainboard was dies unterstützt.
Dann werde ich morgen wohl mal bei Alternate anrufen müssen und nachfragen wie die das handhaben.

Danke schonmal für die Hilfe, wenn dir noch was einfällt kannst du es ja hier nochmal posten.

MfG, Zodiac09
 
Zuletzt bearbeitet:

simpel1970

Lötkolbengott/-göttin
Da du ja bereits alles andere über das Ausschlussverfahren überprüft hast, bleiben ja nur die CPU oder das Motherboard als Ursache übrig.

Das Einzige was mir noch einfallen würde, wäre das System außerhalb des Gehäuses zu testen (Tischaufbau auf einer nichtleitenden Unterlage -> z.B. Motherboard-Karton (nicht aber die Motherboardfolie, da diese leitend ist!)), um einen Fehlkontakt, bzw. "Kurzschluss" (z.B. durch falsch gesetzten Abstandshalter) auszuschließen.
 

simpel1970

Lötkolbengott/-göttin
Ob´s daran liegt, kann ich dir nicht sagen.
Wenn der Händler (besser mal vorher Kontakt aufnehmen) mitmacht, würde ich beide Komponenten einsenden. Die können das vorOrt immerhin mit anderer Hardware überprüfen.
 
Oben Unten