• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

M.2 SSD macht Probleme richtig einrichten ?

xGeT-ReKtx

Komplett-PC-Aufrüster(in)
Hallo,

gestern habe ich meine M.2 SSD geliefert bekommen dann direkt eingebaut und windows gestartet (Über eine andere Platte)

Windows hat die M2 auch direkt im Partitionamanager erkannt.

Nun zum Problem die Performace ist ziemlich schlecht Lesen 700MB/s und schreiben nur 20MB/s (Seq 64Thread ist auch nicht anders) getestet habe ich mit ASS SSD Benchmark.

Womit kann das zusammenhängen ? Ich tippe auf die anbindung den meine Grafikkarte wird nachdem Einbau immer noch mit X16 angebunden (I7 4790K) die müsste doch dann eingentlich mit x8 angebunden sein wenn ich mich nicht irre ?

Im UEFI habe ich auch nichts gefunden und die aktuelle Version ist drauf.

MB ist ein MSI Z97s SLI Krait.
Link zur SSD 256GB Samsung SM951-NVMe M.2 2280 PCIe 3.0 x4 32Gb/s

Hat jemand eine Idee woran das liegen kann ?

LG
 

chaotium

BIOS-Overclocker(in)
Ich hab die gleiche M2 SSD. Allerdings auf einem Adapter direkt auf dem PCIE 16. Ich hab lesend genau 1600 MB/s, allerdings schreibend nur 494 MB/s

schwer zu sagen an das liegen kann. Ich vermute die Karte wird nicht direkt an die CPU angeschlossen, sondern glaub eher an den Chipsatz und dessen verbindung ist ja noch PCH 2.0. Kann sein dass es daran liegt.
Kauf dir halt mal zum spass so ne Adapter karte und steck die in einem PCIe16 rein. Dann sollte die auch schneller werkeln
 

Abductee

PCGH-Community-Veteran(in)
Bist du dir sicher das du nicht Lese- mit Schreibgeschwindigkeit verwechselt hast?

Gut 700MB/s lesen wäre typisch für deine x2 Anbindung. Recht viel mehr wirst du da nicht rausbekommen.
Schreiben ist mit 20MB/s aber sehr langsam. :huh:

Als Gegenbeispiel PCIe-SSD mit x2-Anbindung:
crystaldisk00.png
 

the_swiss

Software-Overclocker(in)
Was du machen könntest, wäre einen PCIe auf M.2-Adapter nutzen. Damit hättest du die volle Geschwindigkeit, deine Grafikkarte wäre aber nur mit x8 angebunden, was etwas Leistung kosten würde.

Aktuell läuft das ganze über den Chipsatz, und ist damit wie schon gesagt sehr langsam. Eventuell ist auch die Verbindung Chipsatz -> CPU ein Problem.
 
TE
X

xGeT-ReKtx

Komplett-PC-Aufrüster(in)
Wo finde ich den diesen Treiber ?

Bei den Asus Z97 Boards kann man wohl die Anbindung auf x4 stellen aber in meinem UEFI finde ich dazu nichts.
 
Oben Unten