• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

M.2. SSD Installiert, dann Partition gelöscht, wird nicht mehr erkannt

Tschmidbauer

Schraubenverwechsler(in)
M.2. SSD Installiert, dann Partition gelöscht, wird nicht mehr erkannt

Hallo zusammen,

Ich habe mir eine Samsung 970 EVO Plus gekauft um meinen PC ein bisschen aufzufrischen. Vorher lief er nur auf einer einzigen Festplatte mit 1 TB 2 Jahre ohne Probleme.
Ich wollte das System von meiner Festplatte zunächst nicht klonen (Man sagt ja immer Windows clean installieren) und habe mich dann an selbiges gemacht.

Nach einiger Zeit des Nicht-Funktionierens habe ich mich auf einen anderen Plan besonnen: Ich wollte eine Windows-Installation auf die SSD klonen, und dann zurücksetzen (sich selbst neu installieren lassen). Das Klonen lief mit dem offiziellen Programm von Samsung ohne Probleme, die Installation hatte nach ein paar kleineren Anlaufschwierigkeiten, die aber mit Windows zu tun hatten, keine Probleme hochzufahren. Mir ist dann aber aufgefallen (hinterfragt es bitte nicht), dass ich die falsche Version installiert hatte und statt meiner gut funktionierenden Windows 10 Laptop Festplatte, eine mit großen Problemen und vielen Fehlern in der registry und im Dateisystem geklont hatte, die ich auch rumliegen hatte als "Experimentier"-Gerät.


Ich habe mich dann dazu entschlossen, ganz standardmäßig Windows vom USB-Stick zu installieren, allerdings habe ich vorher die Hauptpartition der SSD (nicht die automatisch von Windows erstellten) neu in NTFS formatiert. Der Computer hat nach dem Herunterfahren und neu-Startens die SSD nicht mehr erkannt. Auch die Samsung eigenen Programme wie Magician o.ä. hatten keinen Zugriff mehr und sie nicht mal mehr erkannt. Im Bios wurde sie auch nicht mehr aufgelistet (Ich besitze ein PRIME X370 Pro von ASUS, zu dem Zeitpunkt noch eine veraltete Bios Version), deshalb hatte ich andere Möglichkeiten versucht. Ich habe keine Möglichkeit die SSD anders anzuschließen, deshalb habe ich meinen Linux-Mint USB mit Gparted versucht zu benutzen, um die SSD komplett zu löschen. Auch GParted hatte keinen Zugriff darauf.

Nach mehreren Versuchen, manuellen Treiber-Updates, Windows Reset und Bios-Updates und Veränderungen weiß ich jetzt nicht mehr weiter. Der NVMe Steckplatz ist unter dem Windows Geräte-Manager mit einem kleinen gelben Warndreieck versehen und spuckt Fehlercode 10 aus, der mir auch nicht wirklich weitergeholfen hatte. Ich habe auch versucht Samsung Treiber zu installieren, die SSD raus und wieder rein und Windows im abgesicherten Modus zu starten, habe Treiber fünfmal deinstalliert und selbst reinstalliert und automatisch reinstallieren lassen, aber alles hat nichts geholfen.

Und deshalb stehe ich nun vor euch, werte Community, als gebrochener Mann, der nur seine M.2. SSD installieren wollte, und jetzt nicht weiß ob er sein Motherboard oder die SSD kaputtgemacht hat.

Ich schreibe hier noch kurz mein Setup rein, da ich noch keine Zeit hatte, das in meinem Profil zu ergänzen (bin 10 Minuten neu hier)
- MB: PRIME X370 Pro ASUS
- SSD: M.2. NVMe Samsung 970 EVO Plus
- CPU: AMD Ryzen 1800X
- GPU: Nvidia GeForce 1070 (auch von ASUS)
- RAM: 16 GB Corsair 2400 Mhz DDR4
- HDD: WDC 1 TB 5400 RPM
Windows 10


Morgen bekomme ich vielleicht die Möglichkeit, die M.2. mit einem Sata Adapter anzuschließen, aber sollte jemanden von euch eine offensichtliche Lösung auffallen, schreibt sie mir gerne!

Mit vielen Grüßen,
Toni
 

DKK007

PCGH-Community-Veteran(in)
AW: M.2. SSD Installiert, dann Partition gelöscht, wird nicht mehr erkannt

SATA-Adapter geht nicht. Das ist eine PCIe-SSD
 
TE
T

Tschmidbauer

Schraubenverwechsler(in)
AW: M.2. SSD Installiert, dann Partition gelöscht, wird nicht mehr erkannt

Das ist so ein Adapter mit dem man die SSD mit SATA-Kabeln an das Mainboard anschließen kann, ich hoffe ich schaffe es das Gerät irgendwie neu zu formatieren.
Ich gebe ein Update sollte sich das Problem lösen
 

Abductee

PCGH-Community-Veteran(in)
AW: M.2. SSD Installiert, dann Partition gelöscht, wird nicht mehr erkannt

Nur versteht die 970 Evo Plus kein SATA.
 

DKK007

PCGH-Community-Veteran(in)
AW: M.2. SSD Installiert, dann Partition gelöscht, wird nicht mehr erkannt

Nur versteht die 970 Evo Plus kein SATA.

Passt möglicherweise vom Slot auch gar nicht, wenn der Adapter zwei Nasen hat, wie bei den SATA-M.2 üblich.

Um die SSD anzuschließen brauchst ein anderes Mainboard mit PCIe-M.2 oder eine PCIe-Steckkarte, wo man die M.2 daraufschrauben kann.
 
Oben Unten