• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Kein USB 3.1 Anschluss am Mainboard -> Wie dennoch anschließen?

Hoellenmeister5

Schraubenverwechsler(in)
Kein USB 3.1 Anschluss am Mainboard -> Wie dennoch anschließen?

Hallo, ich schraube gerade meinen neuen PC zusammen, da komme ich doch glatt darauf, dass die USB-C 3.2 Gen2 10Gbps im Frontpanel andere Mainboardanschlüsse haben! Sapperlot!
Das MSI MPG X570 Gaming Edge WIFI hat jedoch nur 2x USB 3.0 (für 4 Ports) intern! 1 Port ist für 2 Frontpanel USB Ports belegt, der 2. nicht.
Jetzt würde die Milchmädchenrechnung ja normal so gehen: Wenn ich USB-C 10Gps haben will, aber den Anschluss nicht habe, könnte ich doch ein Kabel von so nem 2x USB 3.0 Connector (der ja auch 2x 5Gbps = 10 Gbps hat) zum USB-C 10Gbps nehmen?
Sprich so ein Teil (nur hat das leider max 5 Mbps und ein USB 3.0 geht trotzdme verloren). Nur irgendwas sagt mir, dass die Rechnung nicht aufgehen wird. Bei solchen Adaptern kann doch leicht was nicht passen oder? Also wegen Spannungen usw? Also Risiken etc.

Ne andere Möglichkeit wäre eine PCIe Steckkarte, aber ich mag nicht die PCIe Lanes vollstopfen, vor allem, da ich sicher mal ne 2. NVMe SSD nachrüsten werden (wenn die PCIe 4.0er pereislich runtergehen). Die aktuelle NVMe SSD Steck ich jetzt mal in den M.2_2 Port, der kann nur PCIe 3.0 (da gibts ja eh keine Reihenfolge, dass als ersters der M.2_1 Port belegt werden muss oder?) PCIe Lanes hat das ganze 24, da wären mit GraKa 16 weg, mit 1x Gen3 x4 NVMe 4 Lanes und später mit ner 2. NVMe dann nochmal 4 Lanes. Würde ich dann ne Steckkarte für USB 3.2 Gen 2 (für den C Port) verwenden, würde das die Lanes ja auch belasten und ich hätte dann bei der Graka auf einmal nur mehr 8x statt 16x - oder täusche ich mich da?

Wie würdet ihr das Problem lösen? Sollte ich den 2. 20 Pin USB 3.0 Connector auf den USB-C Anschluss adaptieren oder birgt das risiken? Gibt es eien bessere Lösung? Und vor allem ist USB-C eigentlich wirklich jetzt "der Shit", dass ich es unbedingt brauche?
 

DKK007

PCGH-Community-Veteran(in)
AW: Kein USB 3.1 Anschluss am Mainboard -> Wie dennoch anschließen?

Brauchst du denn USB3.1 Gen2 unbedingt? Gibt schließlich noch nicht viele externe Geräte, die das können.
 
TE
H

Hoellenmeister5

Schraubenverwechsler(in)
AW: Kein USB 3.1 Anschluss am Mainboard -> Wie dennoch anschließen?

Ich hab aktuell ein Gerät mit USB-C und Gen2, trotzdem wäre es halt sehr nice, den USB-C Anschluss am Frontpanel nutzen zu können. :)
 
TE
H

Hoellenmeister5

Schraubenverwechsler(in)
AW: Kein USB 3.1 Anschluss am Mainboard -> Wie dennoch anschließen?

Danke! Hab den Adapter jetzt und er funktioniert!

Leider hab ich jetzt ein neues Problem, was ein wenig ernster ist.
Wies aussieht passt irgendwas mit meinem neun PC nicht ganz - die CPU wird sehr heiß und auch die Spannung (VID) ist sehr hoch.

Kurz mal zum Setup:
CPU: AMD R9 3900X
Mainboard: MSI MPG X570 Gaming Edge WIFI
CPU Kühler: Corsair H115i Platinum
Win 10 Pro

Nun zum Prolem:

Die CPU Temperaturen sind laut Core Temp in Idle schon bei 45-60°C
Die Core Voltage beträgt laut CPU-Z auch 1.45 - 1.48V

Ich hab jetzt nichts übertaktet oder so, aber normal ist das doch nicht?
Was ich jedoch gemacht habe:
- BIOS upgedated & XMP Profil aktiviert
- AMD Chipsatztreiber installiert

Sollte ich was unternehmen, ist das normal? Vielleicht werden ja nur die Temperaturen falsch ausgelesen und ich bin der Dumme.
 

DKK007

PCGH-Community-Veteran(in)
AW: Kein USB 3.1 Anschluss am Mainboard -> Wie dennoch anschließen?

Läuft die Wakü denn richtig?
 

Abductee

PCGH-Community-Veteran(in)
AW: Kein USB 3.1 Anschluss am Mainboard -> Wie dennoch anschließen?

Die Core Voltage beträgt laut CPU-Z auch 1.45 - 1.48V

Die Vcore die du da siehst bezieht sich nur auf den Singlecoreturbo, leg mal mit Prime95 auf allen Kernen Last an und du wirst sehen das die Vcore sehr viel geringer ist.
Die Leerlauftemperaturen von +40°C sind dabei auch relativ Normal und eine AiO kann hier auch nicht zaubern.
 
TE
H

Hoellenmeister5

Schraubenverwechsler(in)
AW: Kein USB 3.1 Anschluss am Mainboard -> Wie dennoch anschließen?

Läuft die Wakü denn richtig?

In der iCue Software wird zuindest alles richtig angezeigt. Die Pumpe läuft auf Balanced mit 2400 rpm, auch die Lüfter laufen mit 800rps im Leerlauf. Laut Sowftware hat die Wasserkühlung um die 35°C (Wahrscheinlich Wassertemperatur)
(Interessant ist nur, dass der Modus "Leise" bei der Pumpe lauter ist, als alle anderen modi. Laut Recherche dürfte das an der Luft liegen, die eingeschlossen ist)
Die Radiatoren sind oben im Gehäuse, somit ist die Pumpe der tiefste Punkt (abgesehen von den Schläuchen, die stellenweise etwas tiefer liegen)

Hab jetzt mal den Ryzen Master installiert, der sollte gute Werte liefern. Unter Last (Stresstest von CPU-Z) bekomme ich jetzt (bei 100% Auslastung) ganze 80-85°C, das ist doch viel zu viel?
Hab ich was bei der Montage falsch gemacht? Hab die vorher aufgetragene Wärmeleitpaste benutzt...
ich liefer später gerne Screenshots nach.

Bei meinem alten i7 4770k und bequiet Shadow Rock hab ich trotz übertaktung nicht so hohe temperaturen gehabt.
 

DKK007

PCGH-Community-Veteran(in)
AW: Kein USB 3.1 Anschluss am Mainboard -> Wie dennoch anschließen?

(Interessant ist nur, dass der Modus "Leise" bei der Pumpe lauter ist, als alle anderen modi. Laut Recherche dürfte das an der Luft liegen, die eingeschlossen ist)
Die Radiatoren sind oben im Gehäuse, somit ist die Pumpe der tiefste Punkt (abgesehen von den Schläuchen, die stellenweise etwas tiefer liegen)

Luft sollte in einer Wakü nicht drin sein. Kannst du die irgendwie entlüften?
 

SaPass

BIOS-Overclocker(in)
AW: Kein USB 3.1 Anschluss am Mainboard -> Wie dennoch anschließen?

Zum Auslesen der Spannung und Temperatur bitte ausschließlich CPU-Z oder das AMD-Tool verwenden.

Alle weiteren Tools verhindern beim Auslesen, dass der Prozessor in den Leerlauf geht und die Spannung sinkt. Sie geben richtige Werte aus, heizen aber gleichzeitig den Prozessor auf. Nur die beiden oben genannten Tools tun das nicht. Quelle: Ein Post von AMD auf reddit, den ich gerade nicht mehr finde.
 
TE
H

Hoellenmeister5

Schraubenverwechsler(in)
AW: Kein USB 3.1 Anschluss am Mainboard -> Wie dennoch anschließen?

Luft sollte in einer Wakü nicht drin sein. Kannst du die irgendwie entlüften?

Glaub die hat eine öffnung in der Pumpe, aber laut Corsair Forum sollten sich die Luftblasen im laufe der ersten Woche im betrieb lösen und nach oben zum Radiator wandern. Mal schauen.


Zum Auslesen der Spannung und Temperatur bitte ausschließlich CPU-Z oder das AMD-Tool verwenden.

Mach ich ja. Hier mal das AMD Tool im Idle und unter Last: Imgur: The magic of the Internet
Sehr gut ersichtlich, dass Die temperatur unter last auf 80°C+ steigt.
Jetzt frag ich mich schon was da nicht stimmt.
 

DKK007

PCGH-Community-Veteran(in)
AW: Kein USB 3.1 Anschluss am Mainboard -> Wie dennoch anschließen?

Glaub die hat eine öffnung in der Pumpe, aber laut Corsair Forum sollten sich die Luftblasen im laufe der ersten Woche im betrieb lösen und nach oben zum Radiator wandern. Mal schauen.

Im Radiator macht Luft aber auch Probleme. Das ist wie, wenn Luft im Heizkörper ist.
 
TE
H

Hoellenmeister5

Schraubenverwechsler(in)
AW: Kein USB 3.1 Anschluss am Mainboard -> Wie dennoch anschließen?

Naja, bei WaKü bin ich ein Laie, aber ich glaube mal das was im Cosair Forum so steht.

Viel mehr würde mich das Temperaturproblem insteressieren. Weiß da niemand bescheid ob das normal ist oder was man tun kann?
 

SaPass

BIOS-Overclocker(in)
AW: Kein USB 3.1 Anschluss am Mainboard -> Wie dennoch anschließen?

The final word on idle voltages for 3rd Gen ryzen : Amd

Hilft dir dieser reddit-Post etwas?

Du könntest auch mal XMP deaktivieren und die RAM-Timings von Hand eintragen und schauen, ob das einen Einfluss auf deine Spannungen (und Temperaturen hat).

Edit: Der Prozessor schützt sich sehr gut selbst vor Überhitzung. Da musst du dir keine Sorgen machen.
 
Oben Unten