• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Kein Sound am neuen PC

somiu

Komplett-PC-Aufrüster(in)
Servus Leute und schönen guten Abend !

Habe nun meinen neuen Rechner am laufen (Dank der Unterstützung so vieler Member hier) und bekomme leider keinen Sound über meinen Monitor. Habe zuerst die Audio Treiber von meinem Mainboard installiert, jedoch ertönt nichts. Habe dann via DDU und Geek Tool den Treiber wieder runter gemacht und den "Hight Definition Audio Device" Treiber von Microsoft drauf gemacht. Hat auch nichts gebracht, es kommt kein Ton über den Monitor. Davor auch via HDMI getestet, kam auch nichts.

Unter Sound in Windows 10 kann ich sehen, dass mein Monitor als Soundquelle angegeben ist (grüner Haken). Mit Rechtsklick auf dem Monitor und Testen, schlägt rechts davon der Pegel aus, aber ich höre keinen Ton.

Es werden noch Lautsprecher, Kopfhörer und drei mal Digital Audio (HDMI) angezeigt. Diese werden alle mit einem roten Pfeil nach unten angezeigt.

Unter "Geräte Manager" im Windows, Kategorie "Audio, Video und Gamecontroller", wird mir 2 mal "High Definition Audio-Gerät".

Der PC und der Monitor sind via DisplayPort angeschlossen. Es ist noch kein Headset angeschlossen oder sonstiges.

Der Nvidia Treiber meiner Graka ist installiert. Den Nvidia Audio Treiber hatte ich zuerst drauf, habe ich dann aber ebenfalls via DDU und Geek Tool deinstalliert, da dieser wohl nur für einen HDMI Betrieb notwendig ist sowie für Nvidia Shield.

Mein Ziel war/ist es, zunächst über den Monitor Sound zu bekommen und dann beim Zocken die Möglichkeit zu haben, meinen Bayerdynamic DT 990 an den Monitor anzuschließen, also eigentlich nichts außergewöhnliches. Am Monitor deshalb, weil er eine eigene Soundkarte hat und eine Noice Cancelling Möglichkeit bietet. Das Micro (kleines Ansteckmicro), soll natürlich auch an den Monitor. Vom Monitor habe ich jetzt keine Treiber installiert, gibt nach meiner Recherche auch keine speziellen Soundtreiber.
Schließe ich die Bayerdynamic direkt am Monitor an, bekomme ich Sound über die Kopfhörer. Allerdings wird weiter unten Rechts beim Lautsprecher Symbol in Windows nur der Monitor angezeigt, also ich kann nicht zwischen Kopfhörer und Monitor switchen oder so. Bei angesteckten Kopfhörer wird der Monitor angezeigt, Sound geht aber über den Kopfhörer.

Mir ist nicht ganz klar, was ich falsch mache, dass ich keinen Ton bekomme. Mein Mainboard hat den Realtek S1220A Soundchip drauf. Auf der ASUS Seite unter Support hatte ich ja den Treiber installiert, alerdings war das etwas komisch, da beim extrahieren der Datei so viele Setup Datei da waren, dass man gar nicht durchblickte welche denn nun die richtige ist. die datei "Setup" wurde dann installiert, jedoch hat dies keine Abhilfe geschafft. Auf der Seite von Realtek, konnte ich keinen passenden Treiber finden. Fand ich etwas komisch, aber vll habe ich da auch was übersehen.

Ich habe folgende Komponenten:

Monitor: Gigabyte FI27Q-X
Mainboard: Asus ROG STRIX B550i
CPU: Ryzen 5800x
Kühler: Kraken Z63
VGA: EVGA RTX 3060 TI FTW3 ULTRA
RAM: 32 GB Corsair Vengance 3600 MHZ CL 18
M.2: Corsair MP600 Pro 1 TB
SATA SSD: Samsung 860 EVO 256 GB
Netzteil: Corsair SFX 750 Watt

Hoffe jemand kann mir behilflich sein, da ich jetzt schon den zweiten Tag dran sitze, irgendwie Sound zu bekommen. Verstehe nicht, was da so das Problem ist gerade und bin mit meinem Wissen am Ende. Vll kann mich jemand erleuchten :).

Vielen lieben Dank im Voraus

Lg
 
Zuletzt bearbeitet:

ShiZon

PC-Selbstbauer(in)
Hi somiu, habe mir das Handbuch von deinem Monitor mal angeschaut und auf Seite 38 befidet sich unter dem Abschnitt System, das Untermenü Kopfhörer, hast du da mal geschaut ob die Lautstärke evtl. auf null steht oder gar Stummschaltung aktiviert ist?
 
TE
S

somiu

Komplett-PC-Aufrüster(in)
@Shi_Zon

Hey Servus ! Habe eben auch geschaut und unter Kopfhörer ist der Pegel auf 100 % gestellt. Mit angeschlossenem Kopfhörer bekomme ich ja auch Sound, über die Boxen aber nichts. Im Menü des Monitors steht auch nichts von Lautsprecher oder so, irgendwie komisch.

Bin echt verzweifelt..:(
 

ShiZon

PC-Selbstbauer(in)
@Shi_Zon

Hey Servus ! Habe eben auch geschaut und unter Kopfhörer ist der Pegel auf 100 % gestellt. Mit angeschlossenem Kopfhörer bekomme ich ja auch Sound, über die Boxen aber nichts. Im Menü des Monitors steht auch nichts von Lautsprecher oder so, irgendwie komisch.

Bin echt verzweifelt..:(
Der Monitor verfügt auch über keine Lautsprecher, habe das Handbuch durchgewälzt und finde nüschts. Wie kommst du denn darauf das der Monitor integrierte Lautsprecher hat?
 
TE
S

somiu

Komplett-PC-Aufrüster(in)
Tut mir Leid, aber ich glaub ich hab das Problem gefunden. Meine Annnahme war falsch, er hat kein Lautsprecher, wie peinlich.
Ja, sorry hab auch gerade gesehen, haben gleichzeitig geschrieben. Danke, echt peinlich. Tut mir leid. Thread kann geschlossen werden. :)

@Shi_Zon

Trotzdem vielen Dank für deinen Einsatz !!!!! :)
 
TE
S

somiu

Komplett-PC-Aufrüster(in)
@Shi_Zon
@chill_eule

Darf ich euch trotzdem eine "Sidefrage" stellen ?

Da der Monitor ja selbst eine Soundkarte hat, also da bin ich mir sicher :D, da ja die Unterstützung von 600 Ohm Kopfhörern beworben wird, ist es da sinnvoll den Audio Treiber des Mainboards zu installieren ?

lg
 

ShiZon

PC-Selbstbauer(in)
@somiu: Wenn du jetzt keinen Verstärker + LS oder kleine Regallautsprecher mit integrierten Verstärker anschließen möchtest, dann brauchst du auch keinen Soundtreiber für dein Brett.
 
TE
S

somiu

Komplett-PC-Aufrüster(in)
@Shi_Zon

Erstmal nicht. Möchte das erstmal mit dem Monitor testen. Hab jetzt den Kopfhörer und das Ansteckmicro an dem Monitor. Ich teste das mal und möchte mir dann, falls es mir nicht reicht, einen Verstärker kaufen, mit einem besseren micro. Hab mir gedacht, ich fang erstmal klein an :).

lg
 
Oben Unten