• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Kein GART-Treiber für Nforce3 und Vista x64?

alkirk

PC-Selbstbauer(in)
Kein GART-Treiber für Nforce3 und Vista x64?

Erstmal mein Systeme:
AMD X2 4200+
MSI Neo2 Paltinium (Nforce3 Chipsatz)
2GB Ram
Radeon 2600Pro AGP !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

So damit wären wir auch schon bei dem Problem. Die GraKa habe ich am gestrigen Tage bekommen und auch gleich eingebaut. Treiberinstallation unter XP ohne Probleme. Aber dann ging es los:

Unter XP erzeugt die GraKa ständige Bluescreens mit der Meldung einer Endlosschleife. Lösungsvorschläge aus etlichen Foren halfen nix.

Dachte ich mir, ich installier mal Vista Ultimate 64.

Ui *freu* keine Bluescreens mehr (denkste!!!)

Nach der Treiberinstallation, kam die Meldung: ATI treiber wäre der falsche. Ich warf einen Blick in die Systemsteuerung und siehe da : Fehlercode 43

GraKa lief nur mit Vista standarttreiber.
Lösungsvorschlag aus Forum: 2. Kern abschalten;) Ergebniss: Blackscreen

Wie sich herausstellt liegt es an der Kombi dualcore+ nforce3+vista+ATi Graka

Nvidea ist das Problem wohl schon seit einen halben Jahr bekannt und hält es im Gegensatz zu anderen Chipherstellern nicht für nötig einen neuen Gart Treiber zu liefern.

Ich finde diese Vorgehensweise, mal gelinde gesagt, zum kotzen. Hatte mich auf diese Karte echt gefreut und nun das Geld in Wind geschossen.

Weder unter XP noch unter Vista kann ich die GraKa nutzen, nur weil einige Leute zu faul sind.

Hoffe ich kann hierdurch einige Leute warnen, die die gleiche Kombi haben.

PS: Falls jemand aus der Redaktion hilfreiche Tips kennt, womit ich diese Karte doch noch zum laufen bekomme, würde ich mich sehr freuen.

MFG
 
TE
alkirk

alkirk

PC-Selbstbauer(in)
AW: Kein GART-Treiber für Nforce3 und Vista x64?

Nach weitern forschen habe ich herausgefunden, das es auch in Zukunft kein Gart treiber für Nforce3 geben wird. Nvidea hat den support eingestellt.
Ich habe mir jetzt ein neues Board bestellt mit Via Chipsatz:(
Da sowohl Via als auch SiS diese Problem erkannt haben und ein Treiber update herausgebracht haben.

Es kursieren im Internet irgentwelche Treiber, die über Torrents geladen werden können, habe aber gelesen, das viele schlechte Erfahrungen damit gemacht haben. Darum habe ich mich entschieden, davon die Finger zu lassen.

PS: Sorry Carsten, mit dem Theardtitel war echt schlecht gewählt von mir.

Finde es aber dennoch schade, das ein Unternehmen wie Nvidea, so nachlässig ist. Zum ersten, weil Nvidea sagte, das auch Nforce3 Boards Vista ready sind und zum zweiten, werden sie ja noch recht häufig eingesetzt und viele Leute kennen dieses Problem nicht und werden sich jetzt auch solch eine GraKa kaufen und schon haben sie das gleiche Problem.
 

Stefan Payne

Kokü-Junkie (m/w)
AW: Kein GART-Treiber für Nforce3 und Vista x64?

Warum gibst die HD2600 nicht zurück, läuft ja bei dir eh nicht und kaufst dir ein PCI Express Board und eine PCI Express Variante der HD2600??

Scheinst ja ein Sockel 939 System zu haben, da gibts 'ne Menge PCI Express Bretter, zum Beispiel dieses MSI mit nF4...
Das "Board mit VIA Chipsat" ist doch hoffentlich kein MSI K8T NEo, oder?

dit:


Die aktuellen Treiber kennen die HD2600 AGP btw noch nicht.
 
Zuletzt bearbeitet:
TE
alkirk

alkirk

PC-Selbstbauer(in)
AW: Kein GART-Treiber für Nforce3 und Vista x64?

Habe inzwischen festgestellt, das die GraKa eh einen Fehler hat. Sie lief für ca. 10 Min. dann fing das Bild an zu flackern, als wenn der Bildschirmschoner angeht, und dann war es auf einmal schwarz. Auf dem Monitor stand nur kurz "out of range" und seit dem kam gar kein Bild mehr.

Ich habe die Karte nicht übertaktet und auch nicht an den Einstellungen der Spannung rumgefummelt.

Werde sie jetzt zum Händler zurückschicken und mir mein Geld wiederholen. habe mir eine 1950 zugelegt. Ich denk mal im Frühjahr steige ich dann auf PCIx um. Wollte ich bis jetzt noch nicht, weil mein CPU erst 2 Monate alt ist.

PS: Die Karte hat ja auch unter XP Probleme gemacht. Nach der Treiber installation ständiger Bluescreen mit der Meldung einer Endlosschleife.
Achso, doch ist das K8T, aber das gebe ich wech, habe wieder mein Neo2 Plat. drin mit Nforce3. :D
 
Oben Unten