• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Kein Bild über DisplayPort

xpaulpx

Kabelverknoter(in)
Kein Bild über DisplayPort

Hey Leute,
ich habe einen Dell U23... und den mit DVI-D angeschlossen. Ist auch alles in Ordnung.
Allerdings will ich nun einen 2.Monitor hinzufügen und da meine GraKA nur einen DVI-D/VGA Ausgang hat, muss ich den 2.Monitor über DP anschließen. Ein Adapter von MiniDP auf normal war dabei. (GraKa hat nur MiniDP-Ausgang) Allerdings bekomme ich jetzt kein Bild, auch nicht, wenn ich nur den DP-Monitor verwende. Woran kann das liegen? Irgendein Fehler wegen MiniDP auf DP? Kabel ist brandneu!
Danke
 

Hatuja

Software-Overclocker(in)
AW: Kein Bild über DisplayPort

Den richtigen Eingang am Monitor ausgewählt? :D
 
K

KonterSchock

Guest
AW: Kein Bild über DisplayPort

was hast du für ein system?

vielleicht hilft dir ein bios reset. vielleicht steht die igpu im weg, falls du ein 1155 system hast.
 
TE
X

xpaulpx

Kabelverknoter(in)
AW: Kein Bild über DisplayPort

Natürlich habe ich den richtigen Eingang ausgewählt bzw. auf Auto-Select gestellt.
Meine GraKA ist ne Sapphire 7950 Boost, i5-3550 aufm Asus P8Z77-V (also 1155), liegt glaube ich aber nicht an der iGPU, da über DVI ja auch alles normal angezeigt wird.
 
K

KonterSchock

Guest
AW: Kein Bild über DisplayPort

mach mal ein Bios Reset, für par sekunden die Bios Batterie raus und wieder rein, das könnte helfen.

hab auch ein 1155 system und hab das problem auch mal gehabt, da stand die igpu im weg, obwohl ich auch auf auto stehen hatte.
 
Oben Unten