• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Kein Bild, Fehlercode b2, A2 nach Wiedereinmal der GrafKa auf MSI 299

D

DedSec

Guest
Hallo Freunde,
habe eben meine Grafikkarte nach Säuberung des Kühlblocks wieder eingebaut, Aquasuite 2018-1 installiert und kurz CoD gespielt. Alles ohne Fehler.
Während eines Solitärspiels erhielt ich plötzlich einen Neustart, wieder auf Windows fror die Maus kurz ein, der Zuverlässigkeitsverlauf zeigte mir noch "Hardwarefehler", dann wieder unerwartet Neustart. Der Boot blieb lange bei b2 hängen, ging zu A2, aber kein Bild. Komme nicht mehr ins BIOS.
BIOS-Reset gemacht, Displayports gewechselt, versucht das Bild über HDMI auf den Monitor zu bekommen=》 kein Unterschied.
Was kann ich tun?



Intel 7820X@5.0 GHz@MSI*X299-Gaming M7 ACK@H²0EK-Monoblock|EVGA FTW3 1080 ti@H²O_EK_Waterblock@Mo-Ra 3@4*180mm*Silverstone@neighbourroom|Corsair AX 860|4*8 GB G.Skill@3800 MHz@15-16-15|Samsung 960 evo 1 TB@ Samsung 850 1 TB|SOUNDNubert_NuBoxes@AVR VSX-527-K@SVS PB-1000 Sub|ASUS Swift PG279Q|Windows 10 Prof. 64 bit|
 
Zuletzt bearbeitet von einem Moderator:

micha34

Freizeitschrauber(in)
Arbeitsspeicher bis auf 1 Riegel entfernen,dann Bios Reset und nach 2 Startversuchen sollte das Booten.

Könnte jetzt ein defekter Riegel sein,Controllerprobleme durch 4 fach Bestückung oder sonstige Kompatibilitätsprobleme.
Probiers erstmal aus.

Dabei unterstell ich jetzt,das b2 A2 vom Fehlercode mit meinem Board irgendwie identisch sind.
 
Oben Unten