• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

HDD Schreibgeschwindigkeit bricht mit der Zeit stark ein

_David_

Schraubenverwechsler(in)
Hallo,

Endlich frei und Zeit ein wenig um am PC zu spielen wäre da nicht das Problem mit einer meiner Festplatten:

Es geht um eine st2000dm001 (2TB Seagate Barracuda) welche starke einbrüche beim Schreiben hat. Der Fehler sieht folgendermaßen aus: Ich lasse zum Beispiel ein Spiel installieren (~10-50GB) und zum Anfang läuft alles gut. Die Auslastung(aktive Zeit) springt zwischen 50 und100% (normales "zickzack"-Verhalten beim installieren) und die Datenübertragungsrate liegt bei so 60-100MB/s bei einer durchschnittlichen Antwortzeit von so 50-1000ms. Dann jedoch bricht die Leistung ein, die Auslastung/aktive Zeit liegt konstant bei 100%, die Schreibrate nur noch bei 1-2MB/s und die durchschnittliche Antwortzeit bei 2000-4000ms. Die Installation dauert dann mehrere Stunden. Bei einem meiner Tests war es 5-6 Stunden!

Um möglichst andere Ursachen auszuschließen habe ich die selbe Installation mit einer kleinen uralt 500GB HDD gemacht welche wesentlich schlechtere Lese und Schreibwerte hat als die Seagate. Dort schwankt die Auslastung auch zwischen 50 und 100% und die Datenübertragungsrate liegt bei so ca 50MB/s. Die Antwortzeit schwankt zwischen 500 und 4000ms (glaube die Antwortzeit ist egal bei der installation). Die Installation des selben Spielst dauert nur noch zwischen 30 und 60 Minuten!

Ich habe schon jede Menge Benchmarks mit der oben genannten Festplatte durchgeführt (z.b. mit HDTune) und bei ALLEN Werten ist die HDD völlig im grünen Bereich und hat gute durchschnittswerte (habe auch noch eine externe st2000dm001). Auch die SMART Werte und co sind völlig in Ordnung und zeigen nichts an. Die Festplatte ist ca 2 Jahre alt. Auch beim Kopieren einer großen 5GB Datei hat sie konstant 150MB/s beim Schreiben...

Hat jemand eine Idee woran es liegen könnte?


LG
David

edit:
Mein System:
MB: Z77A-G43
CPU: i5-3450
RAM: 8GB
GPU: RX 480
OS: Win 10 64bit
HDDs: 1x 2TB 1x500GB (über SATA2)
SSDs: 1x250GB 1x128GB (über SATA 3)
externe HDD: 1x 2TB (über USB 3.0)
 
Zuletzt bearbeitet:
TE
D

_David_

Schraubenverwechsler(in)
Hallo wuselsurfer,

Danke für die schnelle Antwort, sorry das hatte ich eben total vergessen zu schreiben - musste eben schnell nochmal weg und hab in der Eile den Post schnell abgeschickt.
Hier das System:
MB: Z77A-G43
CPU: i5-3450
RAM: 8GB
GPU: RX 480
OS: Win 10 64bit
HDDs: 1x 2TB 1x500GB (über SATA2)
SSDs: 1x250GB 1x128GB (über SATA 3)
externe HDD: 1x 2TB (über USB 3.0)

Als Virenscanner läuft der von Win10 (früher hieß der microsoft security essentials oder immer noch?). Der Fehler passiert bei jedem Spiel was größer als so ~10GB+ ist (bei Witcher 3 waren es ca ~40-50gb? und hat auf der alten hdd ca 10min-20 gebraucht, auf der "fehlerhaften" habe ich nach 1h warten und 30% Fortschritt aufgegeben). Bei kleineren Installationen dauert es entweder zu lange bis der Fehler auftritt oder ich merke es einfach nicht. Bei Steam-Spielen habe ich auch manchmal sehr lange Aktuallisierungs-/Installationszeiten, da kann ich den Fehler aber nicht so einfach reproduzieren. Das System wurde neu aufgesetzt (Dachte erst, dass irgendein Programm die Festplatte verlangsamt aber da das System neu aufgesetzt wurde, würde ich dies ausschließen).

LG
David
 
Zuletzt bearbeitet:

wuselsurfer

Kokü-Junkie (m/w)
MB: Z77A-G43
...
OS: Win 10 64bit
HDDs: 1x 2TB 1x500GB (über SATA2)
SSDs: 1x250GB 1x128GB (über SATA 3)
Kannst Du mal die HD an einen internen SATA3-Anschluß anstecken?
Wozu dient die 2. SSD?

Bei mir läuft die gleiche Platte mit 216 - 172MB/s an SATA3.

Laß mal das drüberlaufen:
Disk Defrag - Best Free Defrag Software For Your Hard Drive.

Für Windows 10 gibt es sehr wenig Treiber für das Board:
Support fur Z77A-G43 | MSI Deutschland | Motherboard - The world leader in motherboard design.


Und es sind NICHT alle Systeme für Windows 10 geeignet, auch wenn Microsoft das behauptet.

Welche BIOS-Version ist aktuell am Laufen:
CPU-Z - Info-Tool für Prozessor & Mainboard (Reiter "Mainboard", Frame "BIOS" )?
 
TE
D

_David_

Schraubenverwechsler(in)
Mit umstecken auf SATA3 muss ich morgen mal testen - normal müsste SATA2 ja genug sein. Ansonsten läuft die Platte ja schnell genug beim Schreiben (160MB/s+) und beim lesen auch (siehe Anhang). Die zweite SSD ist ein Luxusproblem ;)

An eine Fragmentierung hatte ich zuerst auch gedacht. Trotzdem mal dein Programm drüber laufen lassen - hat leider nichts gebracht. (Platte war auch so gut wie nicht fragmentiert^^)
Für das Board benutze ich die Win8.1 Treiber welche ohne Probleme funktionieren und empfohlen wurden für Windows 10 bei meinem Board. Alles läuft fehlerfrei und ich habe keine Treiberprobleme etc. System läuft auch sehr stabil bei mir. Das einzigste Problem ist halt, dass die Installation ewig dauert auf die Platte. Auch Performanceeinbrüche beim spielen habe ich glaube nicht.

BIOS Version ist die aktuellste die möglich ist drauf :)

Habe hier nochmal zwei Screenshots vom Taskmanager wo man sehr schön den Abfall der Leistung sieht. Mir ist auch aufgefallen, dass ich SEHR viele Zugriffe von einer compattelrunner.exe auf die Festplatte beim installieren habe - jedoch auf andere Files und nach der Installation sind die Zugriffe weg und die Auslastung wieder auf 0%. Sehr komisch...
Zu den Screens: Das eine ist eine Installation über eine normale "von-windows-exe-installation(installshield oder so)". Das zweite mit den roten und grünen Kreisen eine exe von GOG (TransportFever). Bei beiden sieht man den Einbruch beim Schreiben und so ist auch der Installationsfortschritt. Erst relativ schnell und dann in dem Moment wo die Schreibrate (und CPU Last?) einbricht, zieht sich die Installation wie Kaugrummi... Bei Bild 1 ist der Einbruch schon kurze Zeit nach dem Start der Installation passiert. Bei Bild 2 (GOG-TransportFever) erst nach 30% Fortschritt was ein paar Minuten entspricht.

Nochmal vielen Dank für deine Hilfe und Anregungen ;) Vielleicht hast du ja noch eine Idee :)

edit: gerade nochmal getestet ob die compattelrunner.exe schuld ist. bei einer weiteren Test-Installation ist der Prozess nicht aufgetaucht. Also wohl unschuldig^^
 

Anhänge

  • lesen.jpg
    lesen.jpg
    422,4 KB · Aufrufe: 280
  • 2.png
    2.png
    88,5 KB · Aufrufe: 505
  • 1.png
    1.png
    41,6 KB · Aufrufe: 309
Zuletzt bearbeitet:

INU.ID

Moderator
Teammitglied
Laut den Bewertungen im Internet gibt es bei dem Modell wohl häufiger das von dir beschriebene Problem.
 
TE
D

_David_

Schraubenverwechsler(in)
Hallo,

@INU.ID:
Ich schätze mal du meinst die Fertigungsreihe (die interne HDD ist eine ältere) und hast über die Modellnummer 1E6164 was gefunden? Hast du mal einen Link? Danke! :)

@wuselsurfer:
Langsam hast du alle Programme durch die ich kenne^^ Also die Festplatte ist doch an einem SATA3 Port angeschlossen, die Gehäuselüftung ist sehr gut(6 Lüfter) und die Festplatte ist nie wärmer als 40°C. Anbei nochmal der Screen von hw, wo leider nichts auffälliges zu sehen ist :( . Die erste HDD in der Liste ist der Übeltäter :/
 

Anhänge

  • 3.png
    3.png
    218,2 KB · Aufrufe: 251
TE
D

_David_

Schraubenverwechsler(in)
Entschuldigung aber ich hatte schon vor dem einstellen des Themas über 2-3h gesucht und nichts gefunden. Bin wohl zu unfähig die richtigen Schlagwörter zu wählen. Was genau hast du eingegeben?
 

wuselsurfer

Kokü-Junkie (m/w)
... gibt es bei dem Modell wohl häufiger das von dir beschriebene Problem.
Also ich hab das ähnliche Modell ST2000 DM001 - 1ER164 und die Schreibgeschwindigkeit bricht bei großen Datenmengen nicht ein.
Aber das kann man nicht verallgemeinern.

Langsam hast du alle Programme durch die ich kenne^^
Ein paar hab ich noch:
starte die Eingabeaufforderung als Administrator (Startknopf -> rechte Maustaste) und gib folgendes ein:
chkdsk <Partitionsname auf der Festplatte>: /r /f

Dann sollte einen Abfrage kommen, die mit "J" zu beantworten ist und die Platte wird beim nächsten Systemstart geprüft.
Achtung: das kann sehr lange dauern!

Bei einer Nicht-Systemplatte startet die Prüfung sofort.

Nachtrag: Starte mal crystaldiskinfo
CrystalDiskInfo - Software - Crystal Dew World und sieh nach, wieviel Betriebsstunden die Platte runter hat.
 
Zuletzt bearbeitet:
TE
D

_David_

Schraubenverwechsler(in)
Also die Überprüfung läuft und dauert noch so 2-3 Stunden. Zum Glück liest er mit 190MB/s

Aktuell kann ich CrystalDisk nicht drüber laufen lassen, jedoch habe ich ältere Bilder, wo ich mich mit dem Problem schonmal beschäftigt hatte, und aus Frust aufgegeben habe. Verändert hat sich am System nichts (wurde vllt zwischendurch mal neu aufgesetzt). Die Screens sind 9-12 Monate alt müssten aber mMn die selben Werte haben bis auf die Betriebsstunden welche jetzt vllt bei so 5500-6500 und bei der externen so 10000-11000 sind. Recher wird halt auch zum Arbeiten benutzt.Die externe HDD ist zwar 1/2 Jahre älter jedoch aus einer neueren Modellreihe.
 

Anhänge

  • 5.jpg
    5.jpg
    166,8 KB · Aufrufe: 206
  • 4.jpg
    4.jpg
    505,3 KB · Aufrufe: 139
Zuletzt bearbeitet:

INU.ID

Moderator
Teammitglied
Meine HDD im Main-System hat 20.000 Betriebsstunden, bei 5000 Einschaltvorgängen. Und genau diese Einschaltvorgänge sind eigentlich die größte Belastung bei Festplatten.

Was genau hast du eingegeben?
Naja, wie gesagt, "ST2000DM001". :D

Und dann bei den Händlern (Amazon, Mindfactory) die niedrigen Bewertungen überflogen. Und wenn ich mich nicht irre (hab selber welche von den HDDs im Einsatz), dann hat das Modell (und die 3TB Schwester) auch mal in den Stats von Backblaze relativ schlecht abgeschnitten.
 
TE
D

_David_

Schraubenverwechsler(in)
@wusel:
Festplatte H ist die externe Festplatte und dort wird die Anzahl der Einschaltzyklen nicht richtig geloggt da CrystalDisk Probleme hat dies dort auszulesen oder die Festplatte dies nicht richtig in die SMART-Werte schreibt. Keine 100h pro Einschaltzyklus :D Da müsste der Rechner ja 4 Tage am Stück laufen :'D . Der Wert wird fehlerhaft ausgelesen. Festplatte F ist der Übeltäter (mittlerweile bei mir Festplatte D) Modellnummer: ST2000DM001-1E6164

edit:
Also gerade mal CrystalDiskInfo drüber laufen lassen. Geht wohl auch während die Überprüfung läuft. Die Festplatte wo die 100h pro Einschaltzyklen vorliegen hat gerade mal 20 mehr bekommen(in über einem Jahr). Eben auch mal nachgeschaut von wann die Screens sind^^ September 2015. Da ist irgendwo ein Fehler aber dies ist ja auch für das Problem unerheblich.
Zu dem Übeltäter: Aktuelle Werte: 700 Einschaltzyklen bei 7500h zieht man jetzt mal die anfängliche starke benutzung der Festplatte ab komme ich auf 7-8h pro Einschaltzyklus was ungefährt auch den minimum von knapp 8h+ Arbeitszeit entspricht. Dazu kommt noch das gerne mal über Amazon/SkyGo vom Rechner auf den TV gestreamt wird. Der Arme hat sicher seine knapp 10h+ an manchen Tagen :D

edit2:
Meine uralt 500GB HDD hat btw. 25000h bei 2500Zyklen (WesternDigital^^) Die ist ca. 8 Jahre alt und schnurrt immer noch wie ein Kätzchen

edit3:
Überprüfung ist durch - 0 Fehler (siehe Screen). Langsam glaube ich die Platte hat einfach nen hauweg :/
 

Anhänge

  • 6.png
    6.png
    38,3 KB · Aufrufe: 90
Zuletzt bearbeitet:

wuselsurfer

Kokü-Junkie (m/w)
edit2: Meine uralt 500GB HDD hat btw. 25000h bei 2500Zyklen (WesternDigital^^) Die ist ca. 8 Jahre alt und schnurrt immer noch wie ein Kätzchen
Aber nicht mehr lange ... .
Ich hab genug Platten mit über 20.000 Betriebsstunden auf dem Tisch liegen, die es von heute auf morgen zerrissen hat.

Ausnahmen waren nur die Samsung mit Flüssiglager.

edit3: Überprüfung ist durch - 0 Fehler (siehe Screen). Langsam glaube ich die Platte hat einfach nen hauweg :/
Hast Du mal das Datenkabel gewechselt?
 
TE
D

_David_

Schraubenverwechsler(in)
Bin leider noch bis morgen unterwegs, werde dann aber mal Kabel und Port tauschen mit einer der Platten wo es keine Probleme gibt. Ist ein Versuch wert wobei das Problem mMn. weniger Hardwarebedingt sein sollte.
 
Oben Unten