• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

[GELÖST] WIN 10 Shutdown/Boot: Dienste werden beendet

Taridan

Komplett-PC-Käufer(in)
Moin zusammen,

seit kurzem beobachte ich beim Bootvorgang Systemmeldungen, die vorher nicht zu sehen waren.

  1. Bootvorgang (kalt oder warm) Auf dem Bildschirm mit dem Win10 Logo: "Dienste werden geladen", gefolgt von "Windows wird vorbereitet"
  2. Shutdown/Neustart: "Dienste werden beendet (durchrattern der Dienstenamen)"
Am System habe ich nichts geändert. Die Kiste bootet ebenso flott wie immer. Allerdings hatte ich zwischenzeitlich das Problem, dass der Shutdown eeeeewig gedauert hat. Hier stellte sich raus, dass es ein alter Realtektreiber da Problem verursachte.

Version: Win10: 2004 (hatte ich bei der vorherigen Version auch schon)

Habt ihr eventuell einen Tipp? Hierbei handelt es sich zwar um kein direktes Problem, aber ich würde gerne die Ursache kennen warum mir diese Meldungen jetzt mitgeteilt werden.

Vielen Dank :)
 
TE
T

Taridan

Komplett-PC-Käufer(in)
Schreib mal Deine Hardware hier rein.
In's Profil schaut eh keiner.

Gib mal msconfig in Ausführen ein und Schau Dir die geladenen Dienste an.
Da sieht man schon, was eventuell überflüssig ist.

Frag aber bitte vorher hier nach, ehe Du etwas änderst.
Moin,
vielen Dank :) Also Backup ist immer am Start, keine Sorge ;)

HW

OS
Windows 10 Home 64 bit
PC
MB
ASRock B450M Pro4AMD B450
CPU
Ryzen 5 2600X @ 6 x 3600 MHz
GPU
Slot 1Radeon RX 5700 XTAMD8 GB GDDR6
RAM
Slot 1G.SkillDDR4 - 30028 GBSlot 2G.SkillDDR4 - 30028 GB
Display(s)
Slot 1AOC33.4"Q3279WG5B2560 x 144060 Hz
HDD/SSD
Slot 1Samsung840 EVOSSD120 GBSlot 2SeagateST1000DM003-1CH162HDD1000 GBSlot 3SanDiskSDA-2T00SSD2000 GBSlot 4Samsung860 QVOSSD1000 GB

Ich habe alle Dienste mal testweise deaktiviert, die nicht von MS sind. Leider ohne Erfolg.

Auch CHKDSK liefert keine Lösung :(

PS: USB-Stick für ein Inplace-Upgrade ist schon "startklar". Das wäre meine letzte Wahl...

EDIT: powercfg.exe /hibernate off/on ich testweise auch mal probiert. Ohne Erfolg.

Wie gesagt: Es handelt sich hier um kein eigentliches "Problem", da die Kiste tut was sie soll. Aber vermutlich bin ich Gewohnheitstier, und es stört mich einfach ;)
 

wuselsurfer

Kokü-Junkie (m/w)
TE
T

Taridan

Komplett-PC-Käufer(in)
Wenn es nur um die "Meldungen" geht:

Hörte sich vielversprechend an. Allerdings bei WIN10 Home nicht so einfach, da nicht vorhanden. Ich habe mir zwar den Editor via Batch auf die Kiste gezogen, allerdings haben die Änderungen an der Gruppenrichtlinie leider nichts gebracht. Gibt es eventuell einen Weg über die Registry?
 
TE
T

Taridan

Komplett-PC-Käufer(in)
Oben Unten