• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Frage zu VID @ 2500k

userNr.8

PC-Selbstbauer(in)
Hallo Gemeinde. Ich habe eine Frage bezüglich meines Oc´s. Ich habe den Turbo auf 42 angehoben und die Vcore auf 1.30V gesetzt. Den Ram habe ich bei 1333 mHz bei 1.5V belassen.
Jetzt habe ich gerade BF4 gezocken und dann bei coretemp system information gesehen " Maximum VID 1.452V ". Ist das jetzt meine V core?
Dann wäre das allerdings ein bisschen viel. Achja, offset mode habe ich auf "-" gestellt. Falls das wichtig ist zu wissen.
Danke
Ich sehe gerade das der CPU sich auch nicht mehr runtertaktet. Was habe ich falsch eingestellt?
Maximale Kerntemp sind 65°C
 
Zuletzt bearbeitet:

dr_deagle

Kabelverknoter(in)
Guten Tag

Die VID gibt nicht die reale Betriebspannung an. Um die reale Betriebspannung während des Betriebes auszulesen, verwende bitte CPU-Z, das steht kostenlos zum download. Darüber hinaus verstehe ich nicht ganz was du im BIOS genau eingestellt hast. Du schreibst erst das du die Spannung auf 1.3V gesetzt hast, dann aber das du den Offset auf "-" eingestellt hast. Hast du nun die Spannung nun fest auf 1.3V gesetzt oder in den Offset-Modus gestellt? Wenn du alle Einstellungen genau beschreibst können wir dir besser helfen. Falls du dich mit dem Übertakten noch nicht auskennst und das dein erstes Overclocking ist gibt es einen Thread auf PCGH der dir weiterhelfen kann: http://extreme.pcgameshardware.de/o...hes-ocing-von-sandy-bridge-k-prozessoren.html
 
TE
U

userNr.8

PC-Selbstbauer(in)
Hallo, ich habe im bios 1.30V eingestellt und zuvor den offset auf "-" gesetzt, ich dachte das hängt zusammen. CPU-Z zeigt mir eine Spannung von 1.296 V an. Dann müsste soweit ja alles in Ordnung sein.
 
Oben Unten