• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

eSata wird nicht erkannt

Crusher91

Kabelverknoter(in)
hallo,

ich habe folgendes Problem :: ich besitze eine Icy Box IB-362StUS2 mit einer Samsung EcoGreen F4 2000gb und möchte gerne den eSata Anschluss verwenden. Nur leider erkennt er eSata nicht. Über USB funktioniert es problemlos. AHCI ist im Bios aktiviert und die aktuellen Treiber von AMD hab ich auch installiert.

Gehäuse : Midgard, an dem Front eSata Anschluss soll sie laufen
Mainboard: ASUS M4A78 PRO

Könnt ihr mir helfen?

MfG Crusher91
 
Zuletzt bearbeitet:

neo3

Software-Overclocker(in)
Ist der Front-Sata an einen internen SATA-Port deines Mainboards angeschlossen? Falls ja, hast Du es mal an einem anderen Port versucht?

An meinem Asus-Board (P6T deluxe v2) funktioniert der eSata-Port des Mainboards trotz aktiviertem Controller und allen Einstellungen nicht... Daher habe ich eine Slotblende an einen internen Sata-Port angeschlossen. Damit läuft alles einwandfrei!
 

rabe08

BIOS-Overclocker(in)
Mal in der Datenträgerverwaltung prüfen, ob die Platte dort auftaucht. Dann manuell Buchstabe zuweisen. Falls da nichts ist, an einem anderen Rechern testen.
 
TE
C

Crusher91

Kabelverknoter(in)
In der Datenträgerverwaltung taucht sie auch nicht auf. Habe leider keine andreren Rechner mit eSATA Anschluss.

MfG
 

neo3

Software-Overclocker(in)
Wird sie denn im Bios angezeigt?
Hast Du die HDD mal direkt im PC über SATA angeschlossen? Wird sie da erkannt?


Falls der Port am MB und die Platte selbst funktionieren, kann es ja im Grunde nur folgende Fehlerquellen geben:

- eSata-Port an deinem Gehäuse
- eSata-Kabel
- SATA - Controller / Schnittstelle "Festplatte <-> ICY BOX"


Wie lang sind denn die (e)Sata-Kabel intern + extern insgesamt?
 

neo3

Software-Overclocker(in)
Bei mir funktioniert eSATA nur wenn der Controller im AHCI Modus läuft.

Das hängt aber auch davon ab, ob der eSata-Port über einen separaten Controller oder über den "Standard"-Controller angesprochen wird... denn ob ich eine Festplatte im Gehäuse liegen habe, oder ob die außerhalb liegt und dazwischen nicht eines, sondern zwei Kabel mit ein paar Kontakten liegen, dürfte der Platte an sich egal sein ^^

Aber eine Möglichkeit zum testen kann das bestimmt auch noch sein...
 

rabe08

BIOS-Overclocker(in)
- Anschließen und neustarten. Wenn sie dann erkannt wird, stimmt was nicht mit AHCI. zB gibt es Boards mit mehreren Controllern, die jeder für sich geschaltet werden.
- Ganz doofe Frage: Strom hast Du an der Platte dran, oder? Nix für ungut, sicher ist sicher.
- Wie schon oben angemerkt: Der eSata Port des Gehäuses ist am Board angeschlossen?
 
TE
C

Crusher91

Kabelverknoter(in)
Also ich hab nun ein SATA zu eSATA Kabel genommen und ne Slotblende meines Gehäuses entnommen und so eSATA an der ICYBOX. Es funktioniert. eSATA Port ist am Board angeschlossen. Strom hab ich auch dran. AHCI ist an.
Danke für die vielen Antworten!

MfG
 
Oben Unten