• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

E8400 OC fast fertig! Nur noch ram teiler im Bios

4zubi

Schraubenverwechsler(in)
Grüße Euch.

Also seit gestern habe ich mich mit dem Thema OC beschäftigt. Nachdem ich jetzt 30h durchgemacht habe und so ins Bett bin :ugly: scheiterte ich am ram teiler. ICH STUFFE MICH NICHT ALS NUB MEHR EIN!

Kurz die Pc daten

DDR3 2x2048 1600 OCZ Gold edition
250GB Seagate ST3250310NS Barracuda RE 32MB 7200 U/min SATA
CPUK Apack ZEROtherm BTF80 (AMD, Intel)
1042 HIS Radeon HD4870 IceQ 4 Turbo GDDR5 HD

MB ASRock 4Core1600P35-WiFi P35 S775 <--- LÄUFT BEI MIR MIT DDR3 NUR BIS 1333FSB

Intel Core2Duo E8400 3.00GHz 1333MHz S775 6MB 65W
Netzteil ATX Rasurbo GaminX&Power 650W ATX 2.2

Folgenes:

Laut Artikel HIER haben die es geschafft einen E8400 Stabil bei 3.6ghz ohne Vcore , NB/SB core PLL oder VTT einstellungen zum laufen zu bekommen. Bei 4,0ghz haben die "NUR" die Einstellung Vcore von 1.22500 auf 1.35 vorgenommen und lief auch Stabil bei Luftkühlung. Dies haben mir auch die User berichtet. Da möchte ich auch hin.

Laut dem Ram Progi der es für faule wie mich ausrechnet sagt jetzt das
http://img4.imageshack.us/img4/195/61779071.jpg

FSB von 333 auf 444 angehoben, mal dem Multi von 9 ergibt dies 4ghz Takt,
Der Ram ist mit 1333 angegeben weil das bord nur 1333 unterstützt habe aber 1600 Riegel ( ok AR***karte, aber egal )

Laut der Aussage des Progis ist das ein 2:3 Verhältnis zum Ram. Wenn ich jetzt unter BIOS
http://img526.imageshack.us/img526/3113/04112009086.jpg
gehe muss ich da lediglich DRAM Freqency 667 angeben und das wars?
So einfach kann das doch nid sein nachdem der Rest relativ kompliziert war :what:?

Für Antworten wär ich sehr Dankbar weil das andere Forum sehr Mau mit helfern ist.
Gruß
 

timbola

PCGHX-HWbot-Member (m/w)
ähm, ja! Es muss ja nicht immer alles beim Ocen schwer sein.

Dein Board unterstützt zwar nur 1333mhz Ram-Takt, das aber nur, wenn der FSB innerhalb der Spezifikationen des Boardhersteller läuft. Dein Board hat einfach nicht den nötigen Ram-Teiler um 1600mhz zu erreichen. Sobald dieser angehoben wird, kann dein Board auch mehr Ram-Takt vertragen.
 
TE
4

4zubi

Schraubenverwechsler(in)
Danke :)

Also der Takt ihr ja dann schon auf max.
mehr ist nid mehr möglich dann?!
Sehe jetzt nicht wie man den spaß nochmehr übertreiben könnte.

Also ich bin auf 3.6GHZ gegangen und pc frezze. Dann nochmal runter auf 3.2GHZ und beim booten war alles kreuz und quer und auch mein raid hat der einfach aufgelöst.
Glaube mit dem bord komm ich nicht weit. Einer evt noch ne lösung ?
Trau mich ehrlich gesagt nid Vcore bisl höher zu machen am end ist das Bord so mist das er mir die cpu durchbrät oder so
 
Zuletzt bearbeitet:
TE
4

4zubi

Schraubenverwechsler(in)
bei FSB 400 3.6ghz auf 667 / 1334 sprich 3:5 gesetzt. = Crash !
1:1 verhätlnis soll das beste sein. Aber das schaft man ja nur mit einem ddr 2 800.

Mit welcher einstellung komme ich auf beste ergebnis mit meinem ram ?

oder soll ich es sein lassen und 800 kaufen?
 
Oben Unten