• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

BenQ XL2730Z - Nvidia Grafikkarte Zotac RTX 2070 AMP Extreme --> kein Bild? Bitte um Hilfe

Freiday

Schraubenverwechsler(in)
Hallo liebe Hardware-Freunde,

ich habe ein Problem und weiß nicht mehr weiter. Ich selbst kenne mich nicht so gut aus und versuche meinen Tathergang daher möglichst genau zu beschreiben.

Ich hatte meinen unten aufgeführten PC bei Mifcom damals bestellt (Ende 2014).

MIFCOM Konfiguration:
Gehäuse -Bitfenix - Prodigy black, Mini-ITX
CPU (Prozessor) Intel Core i7-4790K, 4x 4.00GHz | HD 4600 (Details beachten)
Mainboard MSI Z97I Gaming AC, Intel Z97
Grafikkarte NVIDIA GeForce GTX 970 4GB
Arbeitsspeicher 16GB Corsair Vengeance PRO DDR3-2133 (2x 8GB)
SSD 120GB Samsung 840 EVO
Festplatte 500GB 2,5" Festplatte
Laufwerk Samsung SE-208DB DVD-Brenner Slim, USB
Netzteil 750W - Corsair CS Series Modular
CPU-Kühler Corsair H80i CPU-Wasserkühlung

Nun sehnte ich mich nach einer neuen Grafikkarte, da ich Games wie Overwatch usw. nur noch auf teilweise Low spielen konnte, damit ich eine hohe und flüssige Bilderwiederholungsrate habe bei schöneren Details.

Ich hatte mich für die "ZOTAC GAMING GeForce RTX 2070 AMP! Extreme 8GB GDDR6 Grafikkarte - 3x DisplayPort/1x HDMI/1x USB Type-C" entschieden und bei notebooksbilliger bestellt. Ich hatte vorab gefragt ob diese in mein Gehäuse passt und ob es mit dem Motherboard auch funktioniere, was leider beim Gehäuse nicht der Fall war. Mein Motherboard wurde mir gesagt sollte damit einwandfrei laufen.
Somit hatte ich dann das "be quiet! PURE BASE 600, orange window | PC Gehäuse, schallgedämmt" ebenfalls noch erworben.

Da ich mich nicht auskannte und auch wenig Erfahrung mit der Montage habe - ließ ich einen Freund, der selbstständig ist mit PC Reparatur usw. den Gehäuse Tausch vollführen, wobei er alle Komponenten ordnungsgemäß einbaute und auch die Treiber installierte.
Er zeigte mir auch noch in seiner PC Werkstatt mit seinen Monitoren, dass alles einwandfrei läuft.

Zuhause angekommen schließ ich voller Freude meinen Rechner an und bemerkte, dass ich Displayport zu Displayport Kabel benötigte, da ich vorher Displayport zu MiniDP hatte. Ärgerlich - und obendrein blöd von mir.
Also bestellte ich bei Amazon:

LINDY 41531 - LINDY DisplayPort Kabel - Stecker an Stecker - 1m
und
IVANKY DisplayPort Kabel, DisplayPort auf DisplayPort Kabel (4K@60Hz und 2K@144Hz), Verschlussfreies & aus Nylongeflecht bestehendes DisplayPort Kabel für Monitor,Display,Gaming-Grafikkarte - 2M/ Grau

da ich mir unschlüssig war, ob die 144Hz auch wirklich ankommen und mir wurden diese beiden empfohlen. Ich empfand zwei Displayport Kabel besser, da ich befürchtete eins würde nicht die versprochene Leistung bringen.

Ich besitze zwei Monitore:
- S24D390 Samsung 24 Zoll (60Hz Übertragung) HDMI Anschluss am Bildschirm - Displayport Kabelanschluss an der Graka bzw. am PC
- BenQ XL2730Z 27 Zoll (144Hz Übertragung) mehrere Anschlussmöglichkeiten z.B. HDMI, Display, DVI

Jetzt zu meinem Problem:

Mein Ziel und Wunsch ist es, dass der BenQ auf 144Hz läuft, wie er es früher mit dem MiniDP tat bei der GTX 970.

Wenn ich meinen PC starte mit beiden Monitoren angeschlossen, (Samsung HDMI angeschlossen am Monitor -> Displayport am PC) & (BenQ Displayport angeschlossen am Monitor -> DP am PC) dann versucht er zu starten zeigt dann aber meistens einen schwarzen Bildschirm. Beim BenQ Monitor sagt er auch öfter "Kein Signal" - Allerdings auch "Eingabe: DP" so als ob er doch ein Signal bekäme oder es zumindest versucht. Merkwürdig.
Sporadisch wird mir dann eine schwarzer Hintergrund gezeigt kurz nach Einschalten des PCs - wo ich dann F1 drücken soll um zum Setup zurückzukehren, F2 um fortzufahren oder F3 um Overclocking Profile zu laden. (Wenn man F1 drückt kommt man zu einer Mifcom Setup Maske, wo ich die Motherboard Temperatur und ähnliches sehe.)
Ab und zu passierte es, wenn ich F2 drückte, dass ich dann in den Wiederherstellungsprozess mit dem blauen Windows 10 Zeichen gerate - wo ich dann mein System zurücksetzen kann etc.
Ich nahm öfter die Option (Ich hatte öfter den PC neugestartet in der Hoffnung es ändere was), dass ich innerhalb der Windows Recovery Environment fortfahre. Und einmal hat es tatsächlich geklappt - das war gestern - da ging es dann sogar über das Displayport Kabel zu zocken mit 120Hz wobei ich aber auch feststellte, dass der Bildschirm flackerte oder ich kurzzeitig schwarze Bildschirm Aussetzer hatte (beim BenQ).
Dies sollte aber auch das einzige Mal bisher gewesen sein.

Beim Neustart war das Problem wieder präsent. Und ich probierte weiterhin aus:

Wenn ich nur den einen Samsung Monitor anschließe (HDMI -> DP am PC) dann startet er normal mit der Windows 10 Anmeldemaske usw. und das Bild wird auch einwandfrei übertragen, so wie es soll - Ohne Flackern und Ähnliches.

Ich hatte rumprobiert und wenn ich beide Monitore anschließe (Samsung wie bisher) und den BenQ Monitor mit beiden Anschlüssen drin - also HDMI und Displayport gleichzeitig, dann startet er normal und ich kann auch per Displayport wieder alles nutzen - aber nicht auf den gewünschten 144 Hz.
Denn sobald ich in den Anzeigeeinstellungen beim PC bzw. bei Nvidia den BenQ Monitor auf 144Hz einstellen möchte - wird der Bildschirm nach dem Daraufklicken auf die Schaltfläche schwarz und sagt wieder er bekäme "Kein Signal" obwohl eben alles noch gut lief - Hä?!
Wenn ich den BenQ allein anschließe mit Displayport am PC dann ist alles wieder schwarz und es funktioniert nicht. Mit HDMI schon.


Ich habe die neusten Treiber beim Bildschirm und der Grafikkarte installiert.
Soll ich diese deinstallieren? Und wieder neu installieren? Bringt das was? Wenn ja - wie? Über den Display Driver Uninstaller? Ich habe nur Angst, dass das weitreichendere Konsequenzen haben könne.
Wieso geht es bei 60Hz und nicht bei 144Hz - was früher ging?

Ich kann die Fehlerquelle schwer ermitteln - Ich kann es nicht nachvollziehen, da der Bildschirm soweit alles korrekt anzeigt (bei 60Hz zwar leider nur), Die Grafikkarte kann ich mir schwer vorstellen, dass diese kaputt ist, denn beim Samsung und BenQ wird ja alles ordnungsgemäß angezeigt.
Ich habe einfach das Gefühl dass es irgendwie mit dem Displayport, dem Anschluss oder einer softwareseitigen Einstellung zusammenhängt.

Ich hoffe ich habe soweit alles verständlich aufgezeigt.

Ich würde mich sehr freuen über Eure Ratschläge, Hilfe o.Ä.


Mit besten Grüßen,
ein verzweifelter PC Laie.
 

Einwegkartoffel

Lötkolbengott/-göttin
AW: BenQ XL2730Z - Nvidia Grafikkarte Zotac RTX 2070 AMP Extreme --> KEIN Bild??? Bitte um Hilfe

Hab's jetzt nur überflogen: über HDMI funktioniert der Monitor, richtig?! Ist am Monitor vllt HDMI als feste Quelle eingestellt? Das geht bei dem Teil nämlich ^^
 
TE
F

Freiday

Schraubenverwechsler(in)
AW: BenQ XL2730Z - Nvidia Grafikkarte Zotac RTX 2070 AMP Extreme --> KEIN Bild??? Bitte um Hilfe

Vielen Dank für die Rückmeldung.
Nein ich habe Displayport als Quelle eingestellt. Ob der primär lieber sich HDMI immer im Hintergrund als Quelle sieht - weiß ich nicht - Aber ich habe Displayport am Bildschirm als Eingabe ausgewählt. Dennoch will er nicht..
 

Einwegkartoffel

Lötkolbengott/-göttin
AW: BenQ XL2730Z - Nvidia Grafikkarte Zotac RTX 2070 AMP Extreme --> KEIN Bild??? Bitte um Hilfe

Läuft der BenQ mit 144 Hz wenn du den alleine anschließt?
 
TE
F

Freiday

Schraubenverwechsler(in)
AW: BenQ XL2730Z - Nvidia Grafikkarte Zotac RTX 2070 AMP Extreme --> KEIN Bild??? Bitte um Hilfe

Nein aber mit 60Hz auf HDMI.
 
Oben Unten