• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Asus RTX 2070 ROG STRIX OC – Quiet-Bios lässt sich nicht aktivieren

MrWan

Komplett-PC-Aufrüster(in)
Asus RTX 2070 ROG STRIX OC – Quiet-Bios lässt sich nicht aktivieren

Hallo,


ich wollte bei meiner neuen RTX 2070 das Quiet-Bios ausprobieren, aber leider ist es mir bisher nicht gelungen dieses zu aktivieren. Ich habe bereits diverse Vorgehensweisen getestet:

  • Einfach nur den PC neustarten
  • Netzteil abschalten
  • Netzteil komplett vom Strom trennen
  • Stromzufuhr zur Grafikkarte sowie das Netzkabel zum Netzteil abziehen

Es ist völlig egal was ich mache, es ändert sich nichts. Als wäre der Dip-Schalter ohne Funktion. Der Button zur Deaktivierung der LED-Beleuchtung zeigt ebenfalls keine Funktion. Habe ich etwas übersehen?

// Edit: Ich habe noch ein paar Dinge ausprobiert. Das Problem mit dem LED-Button habe ich gelöst: Man sollte die Grafikkarte aus der Synchronisation der Aura-Software herausnehmen;). Der DIP-Schalter für die beiden Lüfterkurven scheint an für sich zu funktionieren. Zum Test habe ich Asus GPU-Tweak installiert. Aktiviere ich auf der Karte das Q-Bios erscheint in der Software eine Option zur Aktivierung des 0dB-Modus. Der Schalter selbst funktioniert demnach.
 
Zuletzt bearbeitet:

felix2808

Kabelverknoter(in)
AW: Asus RTX 2070 ROG STRIX OC – Quiet-Bios lässt sich nicht aktivieren

Hallo,


ich wollte bei meiner neuen RTX 2070 das Quiet-Bios ausprobieren, aber leider ist es mir bisher nicht gelungen dieses zu aktivieren. Ich habe bereits diverse Vorgehensweisen getestet:

  • Einfach nur den PC neustarten
  • Netzteil abschalten
  • Netzteil komplett vom Strom trennen
  • Stromzufuhr zur Grafikkarte sowie das Netzkabel zum Netzteil abziehen

Es ist völlig egal was ich mache, es ändert sich nichts. Als wäre der Dip-Schalter ohne Funktion. Der Button zur Deaktivierung der LED-Beleuchtung zeigt ebenfalls keine Funktion. Habe ich etwas übersehen?

// Edit: Ich habe noch ein paar Dinge ausprobiert. Das Problem mit dem LED-Button habe ich gelöst: Man sollte die Grafikkarte aus der Synchronisation der Aura-Software herausnehmen;). Der DIP-Schalter für die beiden Lüfterkurven scheint an für sich zu funktionieren. Zum Test habe ich Asus GPU-Tweak installiert. Aktiviere ich auf der Karte das Q-Bios erscheint in der Software eine Option zur Aktivierung des 0dB-Modus. Der Schalter selbst funktioniert demnach.
Kannst du mir einen Screenshot davon schicken? Ich hab genau das selbe Problem mit meiner 2080. DIP-Schalter scheint überhaupt keine Verwendung zu haben und ich finde keinen Button die Lüfter komplett auf Null zu stellen. 22% ist das kleinste, was ich einstellen kann.
 

Anhänge

Oben Unten