• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

ASUS P5K - Hilfe benötigt

olsystems

PCGHX-HWbot-Member (m/w)
ASUS P5K - Hilfe benötigt

Guten Morgen

Nachdem ich mein Gigabyte Board geliefert hab bin ich mal auf ein ASUS umgestiegen nur damit begangen seit gestern Abend die Probleme!
Welche BIOS Settings sind mit die Besten?
Meine CPU wird anscheind auch nicht richtig erkannt, da sie nur mit 1600 MHz läuft es handelt sich aber um ein E6750! Siehe unten!
Dazu kommt wenn ich irgendwas im BIOS umstell muss ich den Rechner komplett vom Strom nehmen damit er überhaupt wieder hochfährt, weil sonst nur alle Lüfter das laufen anfangen und das wars, dadurch sind natürlich die BIOS einstellungen auch wieder weg und er schreibt Overclocking is failled obwohl ich gar kein OC betrieben hab (noch nicht)!
Kann mir vielleicht jemand mal ein Tip geben was hier schief läuft sonst schmeiß ich das ding gleich wieder auf den Müll und holl mir wieder ein Gigabyte!

Gruß
olsystems
 

Spooky

Komplett-PC-Aufrüster(in)
AW: ASUS P5K - Hilfe benötigt

Ich würde an deiner Stelle mal einen Clear CMOS durchführen, denn da scheint das Problem zu liegen. Das mit der niedrigen Taktfrequenz kann auch an der aktivierten Stromsparfunktion liegen, denn da wird runtergetaktet. ;)

Neuestes BIOS drauf?
 

Homer

Komplett-PC-Aufrüster(in)
AW: ASUS P5K - Hilfe benötigt

Moin,
also das deine CPU nur mit 1600 MHz läuft liegt an SpeedStep eine Energiesparfunktion von Intel bei der sich der Multi im Idle auf 6 stat 9 reduziert das ist also ganz Normal.

Ich wurde einfach mal ein neues BIOS drauf laden und hoffen
 
TE
olsystems

olsystems

PCGHX-HWbot-Member (m/w)
AW: ASUS P5K - Hilfe benötigt

Also das neueste BIOS ist drauf die stromsparfunktionen sind deaktiviert!
Jetzt läuft er wenigstens wieder mit den richtigen Taktraten nur beim Speicher hab ich noch Probleme verwende einen OCZ Platinum rev. 2.0 mit eigentlich 4-4-4 Latenzen nur es wird immer wieder alles auf 5 gesetzt selbst mit erhöhter Spannung!
Teilweise hab ich dann auch nen Bluescreen der eindeutig auf den Speicher zurück zuführen ist.
Bei 4GB Speicherausbau ist das Problem am grössten da da ständig ein Bluescreen kommt.

LG
olsystems
 
TE
olsystems

olsystems

PCGHX-HWbot-Member (m/w)
AW: ASUS P5K - Hilfe benötigt

Wie VDimm angepasst hab sie auf Manuel gestellt und dann auf DDR2 800 mit den Latenzen die von OCZ angegeben sind die mag das Board aber überhaupt nicht!
Jeglicer OC Versuch den ich gestern versucht hab schritert genauso selbst wenn ich nur auf einen FSB von 340 MHz geh! Unter meinem Gigabyte lief der auf 435 MHz FSB.
Ich glaub ich komm mit dem ASUS Board nicht zurecht, oder es liegt echt am Board!?
Jemand einen Tip für mich was ich noch machen kann!?

LG
olsystems
 
TE
olsystems

olsystems

PCGHX-HWbot-Member (m/w)
AW: ASUS P5K - Hilfe benötigt

Keiner da der mir beim OC des ASUS Boards behilflich sein kann bekomm null OC hin egal was ich beim Board einstell der lässt sich danach nicht mehr Starten.

LG
olsystems
 
TE
olsystems

olsystems

PCGHX-HWbot-Member (m/w)
AW: ASUS P5K - Hilfe benötigt

Ohne Übertaktung läuft das Teil ganz gut jetzt nachdem ich die Startscwierigkeiten beseitigt habe.

Versteh nur nicht warum das Board kein OC zulässt!

LG
olsystems
 

NicoOCZ

OCZ-Staff
AW: ASUS P5K - Hilfe benötigt

Eventuell musst du die NB und FSB Spannung zum Übertakten etwas anheben :)
 
TE
olsystems

olsystems

PCGHX-HWbot-Member (m/w)
AW: ASUS P5K - Hilfe benötigt

Hab ich alles schon probiert ergebniss ist gleich null OC selbst der Speicher lässt sich nicht auf die Timings einstellen!
Bin langsam am ende meines Lateins.....

LG
olsystems
 
TE
olsystems

olsystems

PCGHX-HWbot-Member (m/w)
AW: ASUS P5K - Hilfe benötigt

Problem hat sich gelöst!!!! :devil:

Ergebniss ist: Siehe Sysprofil..... :cool:


LG
olsystems
 
Oben Unten