• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

XFX 280GTX XT, fehlerhafte VDDCs, gou-z logs gesucht

Mr.Kenji

Komplett-PC-Käufer(in)
Morgen zusammen ,

ich hab schon des längeren Probleme mit meiner 280GTX. Ich hatte immger wieder alle paar Wochen seit ca. vier Monaten das Problem, dass mein PC mit einem klassischen Grafikfehler abstürtzt (siehe http://www9.picfront.org/picture/4zTwieAQ/img/280GTX.jpg ).
Dann ist die Karte plötzlich wieder ein zwei Wochen ohne Probleme gelaufen.
Bis diese Woche habe ich keine Ursache für das Problem ausmachen können. Ich hatte verschiedene OS und Treiber versucht.
Gestern is mit dann aufgefallen, dass immer bei den Crash die VDDC 2 und 5 Temperatur sehr niedrieg war gegenüber VDDC 1,3 und 4. Ich habe euch gpu-z logs angehängt. Das Ende der logs ist dann der Systemcrash und sind die Werte ohne Crash.
Ich vermute momentan stark, dass die VDDC irgendwie defekt sind.
Es könnte auch sein, dass gelegentlich die VDDCs den wechsel von 2D und 3D Betrieb nicht mitbekommen.

Das andere wäre ein defektes Netzteil. Ich benütze ein Be Quiet Straight Power 550W. Der gesamte Rechner ist vom Juli 2008 mit einem Q9450, Asus Formula 2, 2 Hdds, 2 Soundkarten, 6 Lüftern und nur dieser einen 280GTX. Das Netzteil sollte also stark genug sein.
Die Karte hängt direkt an den beiden Anschlüssen am Netzteil mit einmem 6 Pin und einem 8 Pin Anschluss. Gestern hab ich die beiden Anschlüsse vom Netzteil mal getauscht, um zu sehen ob immer noch das gleiche VDDC Bild beim Crash ensteht und es sind immer noch VDDC 2 und VDDC 5 betroffen.
Ohne die vollen angeschlossenen 14 Pins fährt die Karte wie erwartet überhaupt nicht hoch.

Was denkt ihr dazu?

Könnten bitte Leute mit einer 280GTX bitte ein paar GPU-Z logs mit den Vddc temps posten, damit ich/wir ein paar Vergleichswerte haben, natürlich im 3D Betrieb.

Danke schon mal an alle die helfen und euch allen schöne Weiheinachten.
 

Robär

BIOS-Overclocker(in)
Hab hier auch eine XFX GTX 280 von NoNameGamer mit selbigen Effekten im Betrieb. Sehr nervig auf jeden Fall.

Ich werd die Tage, wenn ich Zeit habe, Logfiles erstellen.

Bei mir tritt das Problem allerdings bei zu niedrigen Temperaturen der Karte auf, sobald die Karte einen fixen Punkt (um die 45°C GPU) noch nicht überschritten hat bekomme ich sobald eine 3D Anwendung gestartet wird selbigen LSD Screen wie du (siehe Anhang).

Was mir eigenartig vorkommt ist, beides sind XFX Karten :what:

Edit:

Hab mal eben schnell Furmark angeworfen, sieht in der Log relativ symetrisch aus, siehe Anhang.
 
Zuletzt bearbeitet:
TE
M

Mr.Kenji

Komplett-PC-Käufer(in)
War das log ein Crash oder hast du dann aufgehört zu loggen?
Hmm bei mir ist es auch meist direkt nach dem Starten des Systems wenn das Ding noch Kühl ist.
Ich mache mal nochmal ein paar Test demnächst werde die Karte aber wohl einsenden.
 

Robär

BIOS-Overclocker(in)
Ne ich hab dann abgebrochen, komm leider in den seltensten Fällen noch zum loggen bevor ich nach dem Kaltstart die bunten Bildchen bekomme.

Die Karte die ich hier habe wurde schon einmal an in die RMA geschickt und vom Händler als funktionstüchtig bezeichnet.

Hab aber mal getestet was passiert wenn man die Karte "vorwärmt" - also Föhn ran und aufheizen. Das interessante ist, dass es sogar klappt. Allerdings ist es ja kein Zustand erstmal 5min die Graka zu föhnen :D
 
TE
M

Mr.Kenji

Komplett-PC-Käufer(in)
Wir scheinen das selbe Problem zu haben.
Gestern morgen konnte ich direkt nach dem Start, 2 mal einen Crash erzeugen.
Heute hab ich gar keinen geschafft obwohl alle VDDC auf 32° waren.
Der Fehler tritt einfach nicht regelmässig auf. Mangelnde Qualität der Bauteile würde ich wohl sagen...
Wenn du die Karte schon mal eingeschickt hast und wieder zurückbekommen hast werde ich mal ich nach Weihnachten noch einige Versuche machen. Hab Alternate ja schon Anfang der Woche mal angeschrieben, aber immer noch keine Antwort. Das ist eine doch recht schwache Leistung.
 
Zuletzt bearbeitet:

Robär

BIOS-Overclocker(in)
Bezüglich recht schwacher Leistung, der Shop der die Karte als funktionstüchtig deklariert hat ist "zufälligerweise" - Alternate! Ich glaub ich werd denen mal ein Video von der Show erstellen, anders geht es scheinbar bei denen nicht. Vielleicht arbeiten die bei 50°C Raumtemperatur und deswegen tritt der Fehler bei denen nicht auf....

Hatte gerade 6x hintereinander diese lustigen Bildchen, ausgelöst durch das Startmenü :D

Hab da leider keine Chance noch ein Log zu erstellen.
 
TE
M

Mr.Kenji

Komplett-PC-Käufer(in)
Ich hab den XFX Support deswegen auch schon angeschrieben.
Der meinte jetzt als ich ihm die Theory mit den VDDC geschrieben hab, ich solle die Karte an meinen Verkäufer senden.
Naja bei der 280GTX Reihe hat XFX glaub ziemlich gepfuscht, sonst wäre die ja nicht so schnell wieder vom Markt verschwunden. Aber wie üblich will jetzt niemand die Verantwortung übernehmen. Hab ja nur 530 Euro damals gezahlt...

Ich werde nach Weihnachten mal eine komplette Mail mit GPU-Z Logs und voller Beschreibung an Alternate schicken und dann mal schauen was die dazu meinen. Falls du woher Zeit hast kannst du natürlich auch gerne das machen. Ich bin jetzt nur dann eben zwei Wochen lang nicht im meinem Studienort und somit auch nicht bei der Grafikarte :/.

Noch der Auszug aus dem XFX Support. Ich hab davor auch noch diverse andere Fehlerursachen diskutiert was aber auch immer einfach zu der Aussage "Einfach dem Händler zuschicken" geführt hat.

[12/16/2009 8:51:16 AM] Hi again. I tested my whole system in the last weeks again and had different the same crash from time to time. The link of the screen is still working: PicFront - Ihr innovativer Bildhoster I did some more gpu-z logs and I think that i might found the problem. Here in this package are three crash loggs and one without crash. File-Upload.net - GTX280-gpuz-logs.rar The system failed at the end of log 0, 1 and 2. Each time at a crash the VDDC Phase #1,2,3,4 and 5 Temperature behave in the same way. crash 1: (degrees in celsius) VDDC1: 95°, VDDC2: 70°, VDDC3: 100°, VDDC4: 98°, VDDC5: 65° crash 2: VDDC1: 55°, VDDC2: 42°, VDDC3: 58°, VDDC4: 58°, VDDC5: 41° crash 3: VDDC1: 75°, VDDC2: 45°, VDDC3: 79°, VDDC4: 80°, VDDC5: 44° System with no crash: VDDC1: 69°, VDDC2: 70°, VDDC3: 74°, VDDC4: 75°, VDDC5: 69° It nearly looks like VDDC 2 and 5 is sometimes not working. Is it somehow possible that different usage of the VDDCs causes the crashes? The card changes the clock automatically from low clock mode to the higher clock when I start a game as it should be. Are the VDDC disable at low clock and the might not be activate correctly sometimes? Or is this a normal behavior of the VDDCs temperature? If not, have can I fix it or should I sent the card back to the seller? Remember that problem only appear not always, sometimes the system works fine for one or two weeks.

[JAMES 12/16/2009 9:27:18 AM] Hi, thanks for your message, as the card seems unstable, please return to your vendor / reseller. This would be the best course for you to take. kind regards, James.
 

Robär

BIOS-Overclocker(in)
Sieht nach schöner Standardantwort aus, ich werd die Karte nicht einschicken, da sie, wie eingangs erklärt, nur zum testen bei mir gelandet ist.

Ich benutz sie nur bis meine neue Grafikkarte endlich lieferbar wird.

Ich wünsche dir aber viel Glück mit der RMA.

P.S. Die Karte ist hier übrigens schon eine RMA Karte, also von Qualität zeugt das definitiv nicht - 2 Karten in weniger als 1 Jahr.
 
Oben Unten