• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

WLAN bricht ab, verbindet nach kurzer Zeit aber wieder

MessmakerOC

PCGHX-HWbot-Member (m/w)
Hallo Community,
der Titel beschreibt ja schon mal das Hauptproblem.
Ich benutze eine Fritzbox 7390 als Router und habe ein LANKabel nach oben im Haus gelegt (Fritzbox und DSL-Anschluss im Keller) dort wird das LAN zu WLAN durch ein AP von TP-LINK (TL-WA901ND v2).
Vorher gab es noch längere Disconnects, aber ich habe jetzt für den AP eine statische IP verteilt die jetzt auch im FritzBox Netzwerk liegt. :ugly:
Fritzbox:192.168.178.1 und AP:192.168.178.2 .
In der Fritzbox ist DHCP aktiviert aber nur von 192.168.178.20 - 192.168.178.2. Im AP ist DHCP deaktiviert. Subnetzmaske ist auch gleich bei beidem (Standard).
Ich habe gelesen, dass durch andere Router im Umkreis von unserem Haus das WLAN stören, deshalb hatte ich den Channel vom WLAN mal von Auto auf 13 gesetzt.
Als Frequenz (Channel Width) ist 20/40 Mhz aktiviert. Modus ist 11bgn mixed.
Firmware wurde noch nie geupdatet. (Werde ich glaube ich mal machen, wenn es keine andere Lösung gibt. In den Changelogs stehen meine behobenen Probeleme nicht drin.)
Ich hab keine Ahnung warum, das WLAN manchmal abbricht. Das passiert gleichzeitig auf unserem Laptop und meinem PC.
Ich hoffe diese Informationen reichen, damit ihr mir helfen könnt.
 
Zuletzt bearbeitet:
Oben Unten