• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Technicolor TC 7200U mit Accespoint

hartz4_experte

Komplett-PC-Aufrüster(in)
Ich bin Unitymedia-Kunde, Bandbreite liegt bei 120Mbit, in Betrieb steht ein TC7200U Router von Technicolor. Da die WLAN-Reichweite nicht ausreicht wollte ich einen Dlink Dir 645 Router als Accesspoint einrichten. Dafür bin ich dieser Anleitung gefolgt 2 ROUTER miteinander verbinden (über Kabel) im Router Forum FAQ's und How-to's also IP anpassen DHCP deaktivieren etc.
Das Ganze funktioniert auch erst einmal ohne Probleme bis es dann willkürlich zu Ausfällen (hautpsächlich WLAN aber auch manchmal LAN) kommt. Ein Mitbewohner von mir behauptet, dass der technicolor Router über einen Lanport nicht die vollen 120Mbit verarbeiten kann, woraus dann die Abstürze resultieren. Das kann ich aber irgendwie nicht glauben. Vielleicht hilft es ja DHCP am Technicolor Router zu deaktivieren und den Dlink die IP Vergabe machen zu lassen? Oder geht das gar nicht ?
 

W111

PC-Selbstbauer(in)
hartz4_experte schrieb:
Ein Mitbewohner von mir behauptet, dass der technicolor Router über einen Lanport nicht die vollen 120Mbit verarbeiten kann, woraus dann die Abstürze resultieren. Das kann ich aber irgendwie nicht glauben.

Erst hatte ich überlegt dir zu antworten, da dein Nick sich über das Schicksal anderer Menschen amüsiert.

Der Technicolor TC 7200U hat vier GB-Lan Ports ergo kann er die 120Mbit/s abliefern, das hättet ihr durch das Lesen des Handbuchs auch selber erkennen können.

hartz4_experte schrieb:
Vielleicht hilft es ja DHCP am Technicolor Router zu deaktivieren und den Dlink die IP Vergabe machen zu lassen? Oder geht das gar nicht ?

Du hast einen umgangssprachlich als Router bezeichnetes Gerät = Dlink Dir 645, das ist eine einfache NAT Büchse ohne spezielle Konfigurationsmöglichkeiten.

Soweit du diesen "Router Dlink Dir 645" in das Subnetz des Technicolor TC 7200U 192.168.0.1 -254 portierst, hat er zwangsläufig eine andere IP als das Gateway z. B. 192.168.0.2 und nun stellt sich die Frage, ob die Firmware bei Nutzung als Access Point die Option anbietet ein Gateway explizit einzutragen, denn sonst kann es durchaus sein, dass der DIR 645 für DHCP auf seine eigene IP als Gateway "routet", denn solche Geräte sind rudimentär mit einfacher Firmware ausgestattet, die für DHCP automatisiert die eigene IP als Gateway verwendet. Das Gateway ist aber der Technicolor TC 7200U mit 192.168.0.1 ergo lagged das Wlan des DIR645, da kein Internet.

hartz4_experte schrieb:
Das Ganze funktioniert auch erst einmal ohne Probleme bis es dann willkürlich zu Ausfällen (hautpsächlich WLAN aber auch manchmal LAN) kommt.

Da der Technicolor TC 7200U seinen DHCP Pool erst ab 192.168.0.10 startet, sollte der DIR 645 eine IP zwischen 192.168.0.2 und 192.168.0.9 und die 192.168.0.2 bietet sich an, da man sich die IP merken kann und man vermeidet Adresskonflikte mit Druckern/Notebooks/ Smartphones oder anderen DHCP Clients. Normalerweise funktioniert deine Gerätekombination "Technicolor TC 7200U mit DIR 645 als Accespoint" nur scheint diese falsch konfiguriert oder ihr habt falsch verkabelt, das Lan-Kabel vom TC 7200 muss in einen Lan-Port des DIR 645. Der Wan Port endet in einer Router-Kaskade und es kann zu Störungen kommen, da die vom DIR645 bezogene WAN IP nicht aus dem Adress-Pool seines eigenen Subnetz sein darf und Dlink verwendet werksseitig auch den Adress-Pool 192.168.0.1 -254. Dies legt den Schluss nahe, dass falsch konfiguriert oder verkabelt wurde.

Jedoch gibt es noch mehr mögliche Ursachen.....
 
Oben Unten