Tastatur,manche Anschläge werden einfach nicht registriert :(

non53r10us

Kabelverknoter(in)
Hallo zusammen,
vorab es geht um eine Logitech G513 Carbon falls es relevant ist.
Ist eine mechanische Tastatur soweit ich weiß mit anscheinend weiße Switchs (wobei ich nur die Cherry Switchs kenne und die hier sehen mal ganz anderer aus).

Habe die Tastatur von dem Freund bekommen, da sie ein wenig spinnt.
Manche Anschläge werden nicht registriert bzw wenn man die Taste schon mit viel Kraft drückt erhöht man die Wahrscheinlichkeit enorm.
(Geht vorrangig um Shift links,strg links, 2 Pfeiltasten und eine Handvoll Buchstaben).

Jetzt kommt die Tastatur aus einem nicht gerade sehr ordentlichen Haushalt (viel Staub, Haare usw).
Also habe ich Mal alle Caps abgenommen und geputzt und auch die Tastatur an sich mal schön sauber gemacht.

Das hat das Problem bei fast allen Tasten beseitigt.
Jedoch habe ich das Problem zB immernoch mit strg und shift links und evtl noch 1 oder 2 Tasten.

Das lustige (warum ich ich dann nun auch hier in einem Forum Nachfrage anstatt die Tastatur in den Müll zu werfen) ist, wenn ich das Cap der jeweiligen Taste abnehme und einfach mal kräftig in das Switch sozusagen Puste geht die Taste wunderbar, aber auch nur für eine Stunde oder so, dann ist das Problem wieder da. Betrifft nur ein paar der Anfangs spinnenden Tasten aber das schlaucht mich schon warum,dass denn so ist. Wenn da noch Dreck drin wäre würde es nicht jedes Mal nach dem pusten zu 100% für ne Weile gehen.
Kann das irgendwie mit Feuchtigkeit im Atem zu tun haben?

Ich Versuche die Tastatur mal die Tage aufzuschrauben, wobei bei jedem Video das Ding nur hinten aufging und man allen Anschein nach das Frontpanel gar nicht richtig von der Platine lösen kann...aber werde ich selber dann sehen.
Meint ihr da kann noch irgendwie Staub dran sein, dass einen Kontakt unterbricht? Weil der Kontakt zu Platine besteht ja aus 2 dicken Lötstellen an jedem Switch, da kann Staub und Dreck das ja nicht wirklich beeinflussen?!

Jemand ne Idee oder vllt sogar eine Lösung?
Ist eigentlich schade da es eigentlich eine Recht schöne und auch Recht teure Tastatur ist :(

PS: hab mal ein Bild von den Switchs angehongenPPs: wäre es ne gute Idee in jede Taste nen Schuss WD40 zu hauen?
 

Anhänge

  • IMG_2022-04-09-14-38-23-655.jpg
    IMG_2022-04-09-14-38-23-655.jpg
    758,7 KB · Aufrufe: 14

Veriquitas

Volt-Modder(in)
Ich benutze selber Blue Switches und es ist tatsächlich so das es mal vorkommt das diese zb. auch keine Anschläge überträgt. Aus irgendeinem Grund passiert das bei der Taste e das es total random nur nach kräftigen drücken geht. Erst garnicht und dann durch das kräftige drücken merehre eeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee.

Bei meiner Tastatur kann man die Switches einfach entfernen, indem man die Plastikgehäuse rauszieht und diese auseinandernehmen kann und wieder einsetzen. Ich würde mal googlen was das model angeht und probieren ob das bei der Logitech auch möglich ist.
 
TE
TE
N

non53r10us

Kabelverknoter(in)
Servus, so wie ich das auf YT sehe, sind die switches fest verlötet, aber ich schau mal ob ne Taste da nachgibt oder so.
Und am Rande muss ich erwähnen, dass es Weiße Switchs sind, kommt auf dem Bild nur blau rüber wegen dem RGB von der Tastatur.
Wie gesagt, die Tage mal aufschrauben, aber das scheint bei dem Modell gar nicht so simpel zu sein.
 

Veriquitas

Volt-Modder(in)
Naja löten ist an sich nicht so schwer, die Frage ist ob man darauf Lust hat, ist aber mit Sicherheit günstiger als eine neue Tastatur.
 
TE
TE
N

non53r10us

Kabelverknoter(in)
Löten ist nicht das Problem, das kann ich und hab auch Kolben usw da. Und die Kontaktpunkte sind ja auch nicht gerade klein. Zur mit wirklich mal schauen ob ich nen Ersatzswitch kaufe und einbaue.

Aber ich kann mir das mit dem pusten nicht erklären, ergibt bei mir ABSOLUT NULL Sinn :/
 
Oben Unten