• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Steckdosenleiste für Aktive Nahfeldmonitore gegen Fiep Geräusche

Das_Novalein

PC-Selbstbauer(in)
Heyho,

ich habe endlich meine Traum Monitore nach 3 monatiger Suche gefunden. Es sind die IK Multimedia iLoud Micro Monitor. Diese sind an meinem Interface "Focusrite Scarlett 2i4 2nd" und Fostex Sub mini angeschlossen.

Das Problem ist das dauerhafte Fiepen im Hochfrequenzbereich, auf ca. 15kHz Höhe. Hört sich wie ein Tinnitus an und verursacht Ohrschmerzen. Ich habe schon ein Ersatzpaar bestellt, mit dem selben Fehler. WICHTIG: Das Fiepen entsteht schon, wenn nur der Stromstecker angeschlossen ist ! Und wird gefühlt noch stärker wenn die anderen Komponenten angeschlossen werden.
Nun Frage ich mich ob es nicht an der Steckdose legen würde? Wohne im Altbau. Gibt es eine Steckdosenleiste mit einem Frequenzschutz der das Fiepen rausfiltern kann?
Habe schon verschiedene Steckdosen im Haus ausprobiert, ohne Erfolg.
 

flx23

Software-Overclocker(in)
Nun Frage ich mich ob es nicht an der Steckdose legen würde? Wohne im Altbau. Gibt es eine Steckdosenleiste mit einem Frequenzschutz der das Fiepen rausfiltern kann?
Habe schon verschiedene Steckdosen im Haus ausprobiert, ohne Erfolg.
Kann ich mir nicht vorstellen. 15 kHz auf dem hausstromnetz sind extrem unwahrscheinlich. Um das auszuschließen kannst du ja spaßeshalber mal alles Sicherungen raus machen und den Monitor in einem Raum in dem sonst nichts was arbeitet anschließen (diese Sicherung natürlich rein machen) und schauen ob das pfeifen noch da ist.

Für mich klingt das allerdings ehr nach einem schlecht ausgelegten class d verstärker oder einem Fehler im dsp prozessing.

Ändert sich die Lautstärke des Tones wenn du die Ausgangslautstärke änderst?
Auch der tip von @Olstyle, eine andere Quelle zu nutzen, ist gut.
 

wuselsurfer

Kokü-Junkie (m/w)
Wenn Du mal ein Oszilloskop auftreiben kannst, sieht man den 15kHz-Peak vielleicht.

Aber VORSICHT bei 230V!

Ein Schaltnetzteil kann da sehr stören.
 
TE
D

Das_Novalein

PC-Selbstbauer(in)
Tritt der Fehler auch im Bluetooth Modus auf?
Jop. Wie oben schon gesagt, sobald das Netzteil angeschlossen ist, und die Monitore eingeschaltet wurden.

Kann ich mir nicht vorstellen. 15 kHz auf dem hausstromnetz sind extrem unwahrscheinlich.
Ich habe das Fiepen auf Online Tone Generator nachempfunden, um euch davon ein besseres Bild zu geben.
Den Test mit der Sicherung werde ich morgen machen.

Ändert sich die Lautstärke des Tones wenn du die Ausgangslautstärke änderst?
Ja, und das sehr heftig. Also nur wenn ich am Lautstärkeregler am Monitor drehe. Beim Ändern der Lautstärke am Interface ändert es sich nichts. Beim Einschalten gibt es ebenfalls ein sehr lautes fiepen, was nach ca. 15 Sekunden wieder auf das Standardlevel zurück geht, was mich im Moment stört.

Wenn Du mal ein Oszilloskop auftreiben kannst.
Dafür habe ich leider keine Kontakte
 

Olstyle

Moderator
Teammitglied
Jop. Wie oben schon gesagt, sobald das Netzteil angeschlossen ist, und die Monitore eingeschaltet wurden.
Das sind zwei verschiedene Themen. Die Monitore einfach nur an heißt halt der Digitalverstärker läuft und verstärkt vermutlich direkt was auch immer gerade am analogen Eingang hängt. BT gekoppelt und der Rest abgestöpselt sollten eventuelle Brumm/Fiepschleifen (wirklich 15kHz? das geben meine Smartphone Lautsprecher bei besagter Testseite gar nicht mehr wieder) weg fallen weil auf eine interne Quelle umgeschaltet wird.

Dass eine Netzstörung mit der beschriebenen Frequenz durch ein AC/DC Netzteil durch kommt halte ich für quasi ausgeschlossen. Da ist die Chance größer dass das NT oder eben der integrierte Verstärker selbst sie verursacht. Generell scheinen Störgeräusche bei dem Boxenmodell ja auch nicht ganz unbekannt zu sein
 

flx23

Software-Overclocker(in)
Dass eine Netzstörung mit der beschriebenen Frequenz durch ein AC/DC Netzteil durch kommt halte ich für quasi ausgeschlossen. Da ist die Chance größer dass das NT oder eben der integrierte Verstärker selbst sie verursacht. Generell scheinen Störgeräusche bei dem Boxenmodell ja auch nicht ganz unbekannt zu sein
Ich vermute auch sehr stark das Netzteil als Fehleruhrsache.
Der Anschluss für das Netzteil sieht nach einem Standard Anschluß aus, man könnte hier mal ein identisches Netzteil probieren (gleiche Spannung, ähnlicher Ausgangsstrom) und schauen ob das auch Probleme macht. Idealer Weise wäre hier ein gutes Schaltnetzteil oder ein altes linear geregeltes Netzteil.
Es könnten auch ein Ferrit helfen um den man das Kabel wickelt, aber da hat man üblicherweise auch nicht daheim...
 
TE
D

Das_Novalein

PC-Selbstbauer(in)
Das sind zwei verschiedene Themen. Die Monitore einfach nur an heißt halt der Digitalverstärker läuft und verstärkt vermutlich direkt was auch immer gerade am analogen Eingang hängt. BT gekoppelt und der Rest abgestöpselt
Das habe ich ganz am Anfang doch schon klargestellt... "WICHTIG: Das Fiepen entsteht schon, wenn nur der Stromstecker angeschlossen ist ! Und wird gefühlt noch stärker wenn die anderen Komponenten angeschlossen werden. " [Mit "anderen Komponenten" sind hier natürlich die Chinch Anschlüsse und BT gemeint]
Oder verstehen wir uns hier falsch? Um deine Frage zu beantworten, ja, auch im BT Modus ist das Fiepen da wenn auch verstärkt, was ich eh nie benutze.

Generell scheinen Störgeräusche bei dem Boxenmodell ja auch nicht ganz unbekannt zu sein
Von Störgeräuschen war ja nur die Rede im BT Betrieb, was ich nicht und niemals benutzen werde. Sowie ein "Trommeltunnel" (Fachausdruck vergessen) im 50Hz Bereich. Dafür muss man die Lautsprecher ganz ganz Laut aufdrehen, was ich nicht mache.
Ich bin erstaunt wie tief die kleinen Dinger gehen können, bis 32Hz ! Dabei sagt der Hersteller, dass die nur bis 55Hz können???

Ich vermute auch sehr stark das Netzteil als Fehleruhrsache.
Der Anschluss für das Netzteil sieht nach einem Standard Anschluß aus, man könnte hier mal ein identisches Netzteil probieren (gleiche Spannung, ähnlicher Ausgangsstrom) und schauen ob das auch Probleme macht.
Daran habe ich auch schon gedacht und das Netzteil von der Ersatzlieferung angeschlossen. Hier ist es gefühlt einen Tick weniger geworden, kann mich aber auch irren. Deswegen ist meine Vermutung, dass die Steckdose die Fehlerursache ist.
Es ist ein Tischnetzteil mit 24V 2,5A 60W. So ein müsste ich erstmal kaufen, da es keiner in meiner Bekanntschaft besitzt.. Was haltet Ihr vom diesen hier HKY 24V Universal Netzteil ?

Solche Antworten regen mich ebenfalls auf. Sicher habe ich es gelesen. Nur hast du das gleiche Modell wieder benutzt.
Vielleicht mal ein anderes Modell probieren? Vielleicht ausleihen?
Meine Fresse, wieso nicht vom Anfang an so konkret? Mit "Boxen getauscht" denkt jeder normaler Mensch an eine Ersatzlieferung vom selben Model.
Und ja, Ich besaß die Mackie CR4 (6 Jahre lang, keine Probleme), Eris E3.5 (keine Probleme), Eris E5 (massive Probleme mit rauschen, nur wenn eine Quelle angeschlossen wurde. Diese wurden durch das Interface um 80% gesenkt, was aber noch immer nervig waren.), Edifier G2000 (keine Probleme).

CR4, E3.5, Edifier G2000 waren direkt am PC angeschlossen, ohne ein Interface dazwischen.
 

wuselsurfer

Kokü-Junkie (m/w)
Das habe ich ganz am Anfang doch schon klargestellt... "WICHTIG: Das Fiepen entsteht schon, wenn nur der Stromstecker angeschlossen ist ! Und wird gefühlt noch stärker wenn die anderen Komponenten angeschlossen werden. " [Mit "anderen Komponenten" sind hier natürlich die Chinch Anschlüsse und BT gemeint]
Oder verstehen wir uns hier falsch? Um deine Frage zu beantworten, ja, auch im BT Modus ist das Fiepen da wenn auch verstärkt, was ich eh nie benutze.
Du möchtest Hilfe hier, weil Du ein Problem nicht selber lösen kannst, nicht wahr?
Deswegen ist meine Vermutung, dass die Steckdose die Fehlerursache ist.
Eine Steckdose erzeugt aber keine 15kHz.
 

Olstyle

Moderator
Teammitglied
Von Störgeräuschen war ja nur die Rede im BT Betrieb,
Du solltest Links auch öffnen. Aber extra für dich nochmal als Zitat

Meine Bewertung soll ein Hinweis sein, dass der kleine Monitor doch relativ stark rauscht. In meinem Fall ist das so, dass ich in einem ruhigen Raum den Monitor aus 3m Entfernung noch rauschen höre.

In 1m Entfernung ist das Rauschen deutlich hörbar.

Da das rein subjektiv ist, empfehle ich jedem der da etwas empfindlich ist, im Laden Probe zu hören.

Der Rauschpegel ist unabhängig vom eingestellten Gain am Lautsprecher selbst und unabhängig von der angeschlossenen Quelle. Kommt wohl vom DSP?!

Andere Möglichkeit: Du oder ein Nachbar betreib D-Lan. Ich mag es ja auch nicht dass immer darauf raumgeritten wird wie schrecklich das stören kann, aber in dem Fall hier wäre es eine Möglichkeit. Das ist nämlich die einzige Technik die mit Absicht hochfrequente Signale auf das Stromnetz aufmoduliert(eigentlich deutlich außerhalb des Hörbereiches, aber harmonische haben manchmal fiese Nebeneffekte).
 
TE
D

Das_Novalein

PC-Selbstbauer(in)
Du möchtest Hilfe hier, weil Du ein Problem nicht selber lösen kannst, nicht wahr?
Quatsch, bin zum Kuchen backen hier...

Eine Steckdose erzeugt aber keine 15kHz.
Gut, damit haben wie diese Fehlerquelle nun auch ausgeschlossen.

Du solltest Links auch öffnen.
Will keinesfalls frech klingen, aber klickst du zur Probe deine eigenen Links an? Denn dein Link verlinkt nur die übliche Kommentarbox und keinen Spezifischen Kommentar. Deinen zitierten Kommentar findet man erst ganz unten.
Deswegen habe mit STRG+F nach Störgeräuschen gesucht und nur die im BT gefunden.

Dein Zitat beschreibt aber auch ein Rauschen und kein Fiepen. Gerauscht haben bei mir die Eris E5 extrem (hier war scheinbar mein PC die Fehlerquelle), fiepen tun aber nur die iLoud Monitore die ich jetzt habe.
Andere Möglichkeit: Du oder ein Nachbar betreib D-Lan. Ich mag es ja auch nicht dass immer darauf raumgeritten wird wie schrecklich das stören kann, aber in dem Fall hier wäre es eine Möglichkeit. Das ist nämlich die einzige Technik die mit Absicht hochfrequente Signale auf das Stromnetz aufmoduliert(eigentlich deutlich außerhalb des Hörbereiches, aber harmonische haben manchmal fiese Nebeneffekte).
hmm kann sein, jedoch kann ich mir das bei meinen Nachbarn nicht vorstellen. Ich werde sie mal die Tage darauf ansprechen. Ich selbst benutzte diese nicht.
Ich würde mal so was probieren

https://www.reichelt.de/tischnetzteil-60-w-24-v-2-5-a-mw-gst60a24-p171056.html?&trstct=pol_6&nbc=1

Und im Zweifel noch einen ferit mitbestellen. Z. B. So was

https://www.reichelt.de/ferritkern-...wue-74277290-p246442.html?search=Wue+74277290

Da wickelt du dann das Kabel zwischen von Netzteil zu Box 3 oder 4 mal durch. Kann helfen, wobei bei 15kHz die Wirkung ehr gering ist
Bestellt !
 
TE
D

Das_Novalein

PC-Selbstbauer(in)
ahja, und Fiepen ist abhängig von dem eingestelltem Gain Regler am Lautsprecher.
Der Regler ist bei mir kurz vor dem Aus gedreht und selbst dabei nehme ich das Fiepen sehr gut wahr.


Selbst wenn ich den als Inkognito Tab öffne landen ich auf einem spezifischen Kommentar :ka:
So siehts bei mir aus, wenn ich auf deinen Link klicke: Bild 11 und dein Kommentar finde ich erst unten mit STRG+F Bild 22 :rollen:
Das Missverständnis haben wir damit nun auch aus der Welt geschaffen.



Das neue Tischnetzteil mit den Ferrit Ringen kommt erst am 7.05 .
Vor kurzem war mein Freund zu Besuch, der sich das ausgeliehene Interface wieder zurück geholt hat und ebenfalls eine Hörprobe zu meinem Problem gemacht hat. Er empfand das selbe störende Fiepen wie ich.
Damit bin ich nun auch aus dem Schneider :lol:
 

Anhänge

  • 11.jpg
    11.jpg
    771,5 KB · Aufrufe: 7
  • 22.jpg
    22.jpg
    592,7 KB · Aufrufe: 6
Zuletzt bearbeitet:
TE
D

Das_Novalein

PC-Selbstbauer(in)
Da jetzt das Interface weg ist, merke ich wie mein Subwoofer überhaupt keine Signalstärke abkriegt :(
Aber gut, dass ist dann ein Thema für den nächsten Beitrag.
 

Olstyle

Moderator
Teammitglied
Von meiner alten Arbeitsstelle kannte ich Ferrit-Filter zum Aufstecken mit Nennfrequenz, da konnte man die Frequenz die drauf stand wirklich 1:1 mit killen.
Sowas, aber halt als Sortiment mit Nennfrequenzen:
https://de.m.wikipedia.org/wiki/Mantelwellenfilter
Das Tischnetzteil hat unter Umständen aber eh schon einen am Ausgangskabel.
 
TE
D

Das_Novalein

PC-Selbstbauer(in)
Von meiner alten Arbeitsstelle kannte ich Ferrit-Filter zum Aufstecken mit Nennfrequenz, da konnte man die Frequenz die drauf stand wirklich 1:1 mit killen.
Sowas, aber halt als Sortiment mit Nennfrequenzen:
https://de.m.wikipedia.org/wiki/Mantelwellenfilter
Das Tischnetzteil hat unter Umständen aber eh schon einen am Ausgangskabel.
Woah das wäre ein Traum, haha
Als du es erwähnst hast, habe ich mir das Netzteil genauer angeschaut und habe kein Mantelwellenfilter finden können :hmm: Danke das du mich darauf aufmerksam gemacht hast. Normalerweise ist es Standard.
Habe nun ebenfalls diese Ferritkerne gekauft.
 
Oben Unten