• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Service Pack 1 kann nicht installiert werden.

Black_Beetle

Software-Overclocker(in)
Hey... Von mir ein guter Freund hat Vista auf dem Rechner und wollte vorhin das Service Pack 1 installieren und bekam dabei folgende Fehlermeldung.

"Windows Vista Service Pack 1 kann nicht installiert werden, da die Software nicht für das System gültig ist."

Kann mir mal Bitte jemand erklären wieso er dies bei seiner Installation angezeigt bekommt. Hatte schon gesucht gehabt aber auch nichts gefunden vielleicht findet ihr ja was.


P.s. Er hat die Originale Vista Ultimate drauf. x84
 

E-K

Schraubenverwechsler(in)
SP1 ist doch noch nicht raus. es handelt sich um den Release Candidat. Den würde ich sowie nicht installieren.

Ist SP1 x64 vielleicht?
 
TE
B

Black_Beetle

Software-Overclocker(in)
Nee er hat die 32 Bit Variante... hab ihm das mal empfohlen gehabt. Ist schon klar das es ein RC ist.

Kann es sein das ihm vielleicht andere wichtige Updates fehlen die das SP vorraussetzt wenn ja welche wären das?
 

Secondfly

Gesperrt
Jop er hat seinen Pc seit 3 Wochen und nun hatte ich ihm gesagt das er das SP 1 installieren sollte.

Ich wette Windows hat ihm garnichts gesagt weil wie erwähnt, das SP1 gibt es noch garnicht! Für das RC1 müssen eigentlich keine sonderlichen Vorkehrungen getroffen werden. Er soll mal Windows-Update laufen lassen. Wenn da nix bei rumkommt wirds wohl nix mit dem RC1 und er muss auf das Offizielle warten
 
TE
B

Black_Beetle

Software-Overclocker(in)
Windows6.0-KB936330-wave0-X86

Dieses Update meint er und das soll das SP RC sein... nach ausführen der Datei bekommt er diese Meldung.
 

E-K

Schraubenverwechsler(in)
ich hab gehört im februar soll sp1 kommen. wartet doch noch. warum hab ihr nicht gleich 64bit genommen? läuft bei mir zumindest ohne probs.
 
TE
B

Black_Beetle

Software-Overclocker(in)
okay hab das problem glaube gefunden. es gibt 3 wichtige updates die vor dem service pack rc zu machen sind er hat aber nur 2 dieser updates drauf.

Ja E-K hast im prinzip recht aber was solls.
 
Oben Unten