• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC startet mit neuer SSD nur noch ins Bios

d00z

Schraubenverwechsler(in)
Hallo zusammen,

ich hoffe mir kann jemand helfen...
Nachdem ich meine vorhandene Samsung 830 128GB SSD (Datenfestplatte) gegen eine neue Crucial MX 500 1TB ausgetauscht habe, startet der PC nur noch ins Bios.

Habe bereits Bios auf Werkseinstellungen gestellt und Boot Priorität geändert.

Selbst wenn ich nun alle restlichen Festplatten bis auf die M2 (Windows) abstecke, startet der PC nur noch ins Bios.

Lediglich im Ursprünglichen Setup, fährt der PC hoch...

Habe die neue SSD über einen SATA zu USB Controller an den PC angeschlossen - funktioniert einwandfrei.

Was könnte das sein, dass die Platte über den normalen SATA Anschluss den PC nur ins Bios starten lässt?

Folgende Komponenten sind verbaut.

Rog Strix Z370-F Gaming
Corsair RM550X 80 Plus Netzteil
i7 8700K
16GB DDR4
GTX1080
1x M2 Samsung 250GB (C: Windows)
1x SATA Seagate Barracuda 1TB (E: Daten)
1x SATA Samsung 830 EVO 128GB (F: Daten)
 

Brexzidian7794

BIOS-Overclocker(in)
Wo ist deine 1x M2 Samsung 250GB (C: Windows) verbaut worden auf deinem Board?Im oberen M2-2 Port,oder?Und ist sie in PCIE-Modusgerät im X4-Modus konfiguriert wurden im BIOS?
Und an welchen S-ata Ports sind die 1x SATA Seagate Barracuda 1TB (E: Daten) und 1x SATA Samsung 830 EVO 128GB (F: Daten) angeschlossen wurden?
Und an welchem S-ata Port ist die neue SSD angeschlossen?Das ist wichtig,wegen dem hier
Der M.2_2 Socket teilt SATA_56 Ports, wenn das M.2 PCIE-Modusgerät im X4-Modus verwendet wird. Passen Sie die BIOS-Einstellungen an, um SATA-Geräte zu verwenden.

Oder das ist vom Handbuch deines Boards,

M.2_1 Configuration: [Auto][SATA mode][PCIE mode][Auto] Auto-detects the M.2 device mode. If a SATA device is detected, SATA6G_1 will be disabled.[SATA mode] Only supports M.2 SATA devices. Please note that SATA6G_1 port cannot be used in this mode.[PCIE mode] Only supports M.2 PCIE devices.M.2_2 PCIe Bandwidth Configuration: [X2][X4][X2] Run at X2 mode with SATA6G_56 enabled.[X4] Run at X4 mode for higher performance with SATA6G_56 disabled.

grüße Brex
 

IICARUS

Kokü-Junkie (m/w)
Er schreibt aber noch dazu "Lediglich im Ursprünglichen Setup, fährt der PC hoch..." was für mich eher bedeutet das er in diesem Zustand die neue SSD mittels Adapter mit angeschlossen hat und so auf Funktion getestet hat.
 

IICARUS

Kokü-Junkie (m/w)
Ich gehe auch stark davon aus das sich der Bootloader sich auf der 830 befindet, denn das hatte ich auch mal und dabei hatten wir die SATA Kabeln nur anders an die Ports angeschlossen. Nach dem umstecken ließ sich Windows wieder starten.

Das kommt davon wenn beim Setup alle Laufwerke angeschlossen sind.
In seinem Fall muss er entweder Windows neu aufsetzen oder einfach die 830 SSD klonen.
 
TE
D

d00z

Schraubenverwechsler(in)
Vielen Dank für die zahlreichen Tipps.

Windows wurde damals mit den bisher verbauten Platten installiert.
1x M2 Samsung 250GB (C: Windows)
1x SATA Seagate Barracuda 1TB (E: Daten)
1x SATA Samsung 830 EVO 128GB (F: Daten)

Die neue crucial SSD wurde genau an den Steckplatz der alten 830er gesteckt.

Heist für die Zukunft, Windows nur mit einer angesteckten Platte installieren und nachträglich den Rest anschließen?

Ich werde das Clonen versuchen oder dann ggf. Windows neu installieren
 

IICARUS

Kokü-Junkie (m/w)
Heist für die Zukunft, Windows nur mit einer angesteckten Platte installieren und nachträglich den Rest anschließen?
Ja das ist besser, mit meinem Asus Board kann ich sogar entweder den SATA-Controller deaktivieren damit keine SATA Laufwerke mehr mit dabei sind oder SATA Laufwerke einzeln deaktivieren. Dadurch muss ich nichts fürs Setup abstecken. Wobei das mit dem Controller bei mir auch nur deshalb zu gebrauchen ist weil mein System auf einer PCIe SSD drauf ist und diese dann nach dem deaktivieren noch da wäre.

EDIT:

Das müsste mit deinem "Rog Strix Z370-F Gaming" auch gehen.
Sollte dein M.2 eine SATA sein, dann einfach die anderen SATAs aus dem Uefi aus deaktivieren. Der Controller darf dann natürlich nicht deaktiviert werden.

Ashampoo_Snap_Donnerstag, 27. August 2020_08h56m05s_001_.png

Natürlich kannst auch einfach die Kabeln abstecken, aber mit Asus ist es halt auch ohne abstecken möglich.
 
Zuletzt bearbeitet:
TE
D

d00z

Schraubenverwechsler(in)
Guten Abend,

das Problem ist behoben!!!

Es war auf meiner alten 830er SSD tatsächlich eine Partition mit 549mb "System-reserviert"
Habe diese Partition mit der Freeware von "Macrium Reflect" auf die neue crucial SSD gecloned.

Alles läuft - vielen Dank nochmal
 
Oben Unten