• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

PC friert immer wieder ein, SSD TCG Fehler?

S8C

Kabelverknoter(in)
Hallo zusammen,
Ich wende mich an euch weil ich langsam der Verzweiflung nahe bin. Ich habe seit Monaten massive Probleme mit meinem PC. Für gewöhnlich bin ich nicht der Typ, der für alles gleich einen Thread aufmacht. Ihr könnt mir also glauben, dass ich schon lange damit hantiere und schon vieles versucht habe, bevor ich das hier schreibe. Doch jetzt weiß ich wirklich nicht mehr weiter und hoffe, dass ihr mir helfen könnt.

System:

CPU: Intel i7-4790k
MB: Z97X Gaming5 Gigabyte
Ram: 16 GB DDR3 (G-Skill TridentX)
GPU: Nvidia 1080 TI Gigabyte Aorus
Netzteil: 650 W Platinum Dark Power 11 Be Quiet (NEU)
SSD: Crucial MX100 256 GB (Für Windows)
SSD2: Crucial MX300 1TB
HDD: Seagate Barracuda 2TB
Windows 10 64 Home

Problembeschreibung:
Mein PC starte ständig neu, bzw. friert ein, wenn ich den automatischen Neustart deaktiviere. Das merkwürdige daran ist, das passiert niemals während ich irgendetwas Spiele, aber besonders häufig direkt danach. So konnte ich z.B. gestern Abend ohne Probleme 3 Stunden Battlefield 5 zocken und alles lief einwandfrei. Doch kaum beendete ich das Spiel fror wieder alles ein.

Wenn er sich einmal aufgehängt hat, passiert es ständig. Ich starte ihn neu und meist hängt er sich bereits im Windows-Anmelde Bildschirm erneut auf. Ich muss den PC dann teilweise um die 10 mal Neustarten, bis er aus irgendeinem Grund wieder stabil ist. Dann läuft er meist eine Weile Problemlos, aber egal ob nach dem Spielen oder nicht, früher oder später friert er wieder ein.

Das ganze begann vor ungefähr zwei-drei Monaten. Ich könnte es nicht beschwören, aber es wäre möglich, dass es nach dem Windows Herbstupdate war.

Was habe ich bisher unternommen:

- Temperaturen im Idle und unter Last überprüft (alles im grünen Bereich)
- Netzteil ausgetauscht (war mein erster Verdächtiger)
- Bios aktualisiert (F7 ist die aktuellste Version)
- Alle sonstigen Treiber überprüft und ggf. aktualisiert
- Formatiert und das System sauber neu Aufgesetzt
- Verschiedene Ram Tests laufen lassen (ohne Auffälligkeiten)
- Festplatten per Windows Fehlerüberprüfung prüfen lassen
- Windows Ereignisanzeige beobachtet
- unzählige Stunden gegoogle

Die einzige Spur:
Vor einigen Tagen fiel mir in der Windows ereignisanzeige auf, dass bei jedem Freeze folgender Fehler aufgeführt wird:

A TCG Command has returned an error.
Desc: AuthenticateSession
Param1: 0x1
Param2: 0x60000001C
Param3: 0x900000006
Param4: 0x0
Status: 0x1

Protokollname: System
Qulle: Enhanced Storage-EhStorTcg
Ereignis-ID: 10
Ebene: Fehler
Benutzer: System
Vorgangscode: TcgLib
Protokolliert: Datum / Zeit
Aufgabenkategorie: Driver
Schlüsselwörter:
Computer: Desktop

Nach weiterem langen Googlen, scheint dieser Fehler auf die SSD Festplatte hinzuweisen. Leider fand ich dazu fast ausschließlich Forenbeiträge in Englisch. Soweit ich das Verstanden habe, kann eine SSD in zwei Modi laufen: ATA Security und TCG Opal. Aus irgendeinem Grund scheint Windows (vlt. bei einem Update?) ohne Rückfrage manchmal diesen TCG Opal Modus zu aktivieren, aber diesen Modus selbst nicht zu unterstützen. Leider habe ich keine verständlichen Informationen dazu gefunden, wie ich herausfinde welcher Modus aktiv ist und vor allem wie ich es Rückgängig machen kann. Was meint ihr, kann das die Fehlerquelle sein nach der ich suche? Kennt sich jemand damit aus und kann mir sagen, wie ich das in den Griff bekomme?

Ich bedanke mich bei jedem, der sich die Zeit nimmt dass hier zu lesen und bin für jede Antwort, jede Idee dankbar.
 

DKK007

PCGH-Community-Veteran(in)
Ist auch die Frage, welche der beiden SSDs betroffen ist. Eventuell mal die zweite ausbauen, damit man das Problem eingrenzen kann.
Hast du Bitlocker aktiviert?
 
  • Like
Reaktionen: S8C
TE
S

S8C

Kabelverknoter(in)
Okay, ich habe jetzt mal die kleine SSD, die MX100 ausgebaut und Windows sowie das gröbste auf die MX300 installiert. Ich lass das jetzt mal so laufen um zu sehen ob die Freezes immernoch auftreten.

Bitlocker sagt mir jetzt erstmal nichts, sollte das an oder aus sein?
 

DKK007

PCGH-Community-Veteran(in)
Bitlocker ist die Festplattenverschlüsselung von Windows. Diese nutzt automatisch die Hardwareverschlüsslung wie "TCG Opal" wenn ein Laufwerk diese anbietet anstelle der Verschlüsselungssoftware mit AES.
Allerdings ist die Hardwareverschlüsslung oft fehlerhaft implementiert. Forschung: Hardware-Verschluesselung bei SSDs teils umgehbar - ComputerBase


https://www.computerbase.de/2018-11/forschung-hardware-verschluesselung-ssd-umgehbar/ schrieb:
BitLocker indirekt betroffen
Die Forscher weisen darauf hin, dass auch Systeme mit Microsofts Software-Verschlüsselung BitLocker indirekt betroffen sind. Denn in der Standardeinstellung schalte BitLocker die Software-Verschlüsselung ab, wenn das Laufwerk eine eigene Verschlüsselung (Hardware) bietet. Laut der Studie würde also in so einem Fall allein auf die teils unsichere Verschlüsselungstechnik der SSD zurückgegriffen.
 
  • Like
Reaktionen: S8C
TE
S

S8C

Kabelverknoter(in)
Da hat das Forum irgendwie den letzten Teil meines Satzes geschluckt :/. Sollte heißen:" Laut dem Artikel ist unter Win 10 Home kein Bitlocker verfügbar.

Aber das Crucial Tool ist sehr interessant. Zwar kann ich dort auch nichts über diesen ATA bzw. TCG Opal Modus finden, dafür bietet es mir aber ein PSID Revert, wovon ich in den englischen Foren gelesen hatte. Die scheint nur bei der MX100 zu funktionieren, bei der 300 zeigt es an, dass die Verschlüsselung nicht unterstütz würde (was auch immer das bedeuten soll).

Dennoch kleines Zwischenfazit, solange ich die MX100 ausgebaut hatte, gab es keine Aufhänger. Habe sogar BFV mal installiert, denn immer nach dem Spielen hat sich der PC bisher nahezu zuverlässig aufgehangen (nie währenddessen) und er lief weiter. Kann natürlich auch Zufall sein. Ich lasse die Konstellation mal ein paar Tage so und sehe was passiert. Vielen Dank dir auf jedenfall soweit!
 
TE
S

S8C

Kabelverknoter(in)
Der Vor- oder Vorvorgänger meines aktuellen Netzteils, also BeQuiet! Dark Power 9 oder 10.

Zur Mx300, tja, das hat man wohl davon wenn man einer Marke vertraut und mehr oder minder blind kauft, ohne vorher zu recherchieren. Obwohl zumindest im Moment ja alles mit der MX300 läuft und ich langsam vorsichtig optimistisch werde. Sollte das so einige Tage bleiben, war wohl wirklich die MX100, die derzeit ausgebaut ist, der Verursacher der TCG Fehlermeldung.

Ich überlege jetzt ob ich mir einfach eine 500gb MX500 kaufe und Windows darauf neu aufsetze. SSDs sind ja mittlerweile nicht mehr so teuer, besonders die kleineren. Über die MX500 habe ich bisher nur gutes gehört.
 
TE
S

S8C

Kabelverknoter(in)
Problem gelöst und kurzes Update, falls mal jemand das gleiche Problem hat und danach sucht:

Der Übeltäter war tatsächlich die Crucial MX100. Solange sie abgesteckt war, lief alles ohne Probleme. Schloss ich sie wieder an, selbst als inaktive Partition, traten die Aufhänger wieder auf. Mit dem Crucial Storage Executive konnte ich über den Psid-Revert das Problem zwar kurzzeitig beheben, sobald ich die SSD jedoch partitionierte ging es wieder von vorne los. Vermutlich (!) wurde dadurch aus mir unverständlichen gründen wieder der TCG Opal-Modus aktiviert, der einfach nicht richtig funktioniert. Schlussendlich habe ich mir eine MX500 mit 500GB als Betriebssystem SSD bestellt und eingebaut und damit läuft nun seit Tagen alles ohne Probleme.

Nochmals vielen Dank, besonders an DKK007!
 
Oben Unten