hwbot - Ranking-Update im Forum geht nicht

StellaNor

PCGHX-HWbot-Member (m/w)
Die Update-Funktion des Rankings scheint nach wie vor nicht zu funktionieren:

[info] hwbot #2917 instructed to update the forum ranking.
[info] Preparing content for ranking...
[info] Submitting content to forum...
[info] Editing forum post with new ranking...
[warn] Failed to edit first page: The response did not contain the required authentication cookie(s), it should contain bbpassword, bbuserid but received: bblastvisit, bblastactivity, if these cookies are correct they differ from the default forum cookies. You should edit your forum settings and set these cookies as the correct ones.
[warn] stacktrace:
[warn] org.hwbot.util.WebPageImpl.login() line 386
[warn] org.hwbot.persistence.Forum.login() line 101
[warn] org.hwbot.service.BotServiceImpl.updateFirstPost() line 637
[warn] org.hwbot.service.BotServiceImpl.updateForumRanking() line 368
[warn] org.hwbot.facade.BotFacadeImpl.updateForumByBot() line 504
[info] Done updating the ranking.
 

der8auer

der8auer Cooling & Systeme
Ja das ist mir auch schon aufgefallen. Kann es sein, dass die Updatefunktion seit dem Umbenennen unseres Teams in "PC Games Hardware Extreme" nicht mehr richtig funktioniert?
Ich habe deswegen meine letzten Ergebnisse direkt bei hwbot.org hochgeladen.
 

Oliver

Inaktiver Account
Nein, einzige Alternative zur Zeit ist, die Ergebnisse direkt auf hwbot.org hochzuladen. Dafür muss man allerdings auf der Seite registriert sein.
 

olsystems

PCGHX-HWbot-Member (m/w)
Toll dann werden endlich die Ergebnisse übernommen!!

Danke für die Antwort.

LG olsystems

PS Werden denn auch die Ergebnisse von hwbot mit übernommen die ich dort schon hoch geladen hab oder muss ich die alle hier auch nochmals posten?
 
TE
TE
StellaNor

StellaNor

PCGHX-HWbot-Member (m/w)
Die Ergebnisse werden automatisch in das Ranking hier im Forum eingebaut. Bloss nicht doppelt posten. Entweder (wenn das Ranking wieder geht) hier
im Forum neue Ergebnisse posten, oder direkt bei hwbot.
 

Oliver

Inaktiver Account
Der Workaround ist schon lange eingebaut, aber unser Bot zickt nach wie vor aus ungeklärter Usache rum. Wir arbeiten dran..
 

olsystems

PCGHX-HWbot-Member (m/w)
Die scheinen eh selber schwierigkeiten zu haben denn die Ergebnisse werden zur Zeit nicht Aktualisiert warte seit gestern Mittag schon drauf aber da tut sich seit vorgestern gar nichts!

Naja man kann nur Hoffen......

@OLIVER kann das vielleicht sein weil wir hier und auf hwbot die Ergebnisse gepostet haben?

LG
Oliver
 

Brzeczek

PCGHX-HWbot-Member (m/w)
Wist ihr was das besste wäre? Alles löschen und neu machen ! So mache ich es auch wenn es zum ebrechen nicht leuft :D
 
Oben Unten