• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Grafikkarte dreht ohne Last 100% VERZWEIFLUNG

beemer

Schraubenverwechsler(in)
Nabend liebes Forum!

Ich bin leider etwas am verzweifeln. Kurz gesagt, die Lüfter meiner GTX 1080 laufen ohne jeglichen Grund auf 100%. Da der PC direkt neben mir steht und die Strix Karten ja sowieso nicht für leise Lüfter bekannt sind, raubt es mir jeden nerv.

Die Temperaturen sind völlig normal, unter Last ca. 70-75 Grad, Läuft mit ca. 2 Ghz Taktrate.
Selbst im Idle bei 40° Temperatur drehen die Lüfter 100%.

Komisch ist auch, dass sich die Lüfter weder mit MSI Afterburner, noch über jegliche ASUS Software steuern lässt - sie reagieren einfach nicht.
Zusätzlich zeigen alle Softwareprogramme an, dass die Lüfter im Idle 0% laufen - was unter 50° auch normal ist.

Zur Veranschaulichung verlinke ich euch ein Video welches ich kurz aufgenommen hab.

YouTube

Ich hoffe ihr könnt mir helfen, ich hab schon so viel gegoogelt, allerdings finde ich dort meistens nur Threads die entweder nicht gelöst wurden, oder die Lösungsvorschläge - Updates etc. nicht wirklich hilfreich waren.

Mein Setup:
Intel i7 6700k @ 4,5 Ghz
ASUS Maximus VIII Impact ITX Mainboard
G.Skill Trident Z RGB 3000 Mhz 16GB
ASUS ROG Strix GTX 1080 Advanced Gaming
BeQuiet StraightPower 10 500w

Ich habe gestern sogar extra Windows 10 komplett neuinstalliert und alle aktuellen Treiber verwendet.
 

Blackout27

Volt-Modder(in)
Kannst du die Stromstecker kontrollieren bzw. die gesleevte Kabel (Kabeladapter?) testweise austauschen? Viel mehr fällt mir leider nicht ein außer ein Defekt was ich nicht für dich hoffe!

Grüße
 

-Xe0n-

BIOS-Overclocker(in)
Hört sich nach einem Defekt an, wenn das Tachosignal nicht mal ausgelesen werden kann
 
TE
beemer

beemer

Schraubenverwechsler(in)
Okay. Problem ist hierbei vermutlich, dass ich die Grafikkarte vor über 1 Jahr gebraucht gekauft habe, oder läuft die Garantie über die Seriennummer?
 

Gurdi

Kokü-Junkie (m/w)
Ich würd das Bios neu Flashen, das hat evtl. nen Schuss weg. Ansonsten könnte schlicht der Sensor zur Steuerung defekt sein, dann kannst du über eine Verlängerung die Lüfter am Mainbaord anschließen und damit ansteuern.

Beide Lösungsvorschläge sollten von fachkundigen Personal durchgeführt werden :)
 
TE
beemer

beemer

Schraubenverwechsler(in)
Seit wann ist der Fehler wenn du die Karte schon ein Jahr hast?

Also ich hab das Problem quasi schon länger. Zwischendurch drehten immer wieder mal die Lüfter auf 100%, dies ging dann aber nach wenigen Minuten automatisch weg.
Nach dem Wechsel von einem Maximus VIII Hero auf das Maximus VIII Impact drehen die Lüfter dauerhaft auf 100%.

Ans BIOS Flashen habe ich auch schon gedacht, müsste mich allerdings erst erkundigen wie dies funktioniert..
Ich teste die Grafikkarte morgen bei meinem Bruder im PC, wenn dort auch die Lüfter auf 100% drehen kann ich wenigstens einen anderen Defekt ausschließen.

Übrigens.. sobald ich den PC herunterfahre und wieder neu boote, laufen die Lüfter bis zum nächsten Lastanstieg ganz normal.
 

JoM79

Trockeneisprofi (m/w)
Hast du auf die Lüfter geguckt, ob beider laufen?
Wenn ein Lüfter defekt ist, kommt es häufiger zu dem Problem.
 

Bandicoot

PCGH-Community-Veteran(in)
Mach mal wenn du ran kommt unter voller Drehzahl den Lüfter Stecker ab und neu dran.

cooling-switch.jpg
Hast du diesen mal geschaltet an der Grafikkarte?
Müsste oben neben der Spannungsversorgung sein!
Einen LN2 Mode hat die Karte nicht oder?
 
Zuletzt bearbeitet:

TheGermanEngineer

BIOS-Overclocker(in)
bei 100% Lüfterumdrehung solltest du im idel definitiv nicht bei 40°C sein sondern eher bei Raumtemperatur

Danke, das wäre mir auch als erstes aufgefallen. 40°C sind eher eine realistische Temperatur im Idle ohne Lüfter. Meine RX 580 bekomme ich bei voller Drehzahl im Idle auf 25°C (naja, wer da den Sensoren noch Glauben schenkt)
 
TE
beemer

beemer

Schraubenverwechsler(in)
So, es gibt Neuigkeiten. Ich hab die Graka jetzt mal bei meinem Bruder eingebaut, lief einwandfrei und echt leise. Dann habe ich mal den Tipp von thehate91 befolgt und die gesleevten Kabel abgezogen und siehe da, alles läuft so, wie es sein soll. :-D

Doof ist jetzt nur, dass ich mir schon ne EVGA GTX 1080 FTW gekauft hab. :-D
Habt ihr Erfahrungen zu der Graka? Hätte jetzt quasi die Wahl.. ASUS Strix oder EVGA.

Und vielen Dank vorab für die schnellen und zahlreichen Antworten!! :-)
 

Blackout27

Volt-Modder(in)
So, es gibt Neuigkeiten. Ich hab die Graka jetzt mal bei meinem Bruder eingebaut, lief einwandfrei und echt leise. Dann habe ich mal den Tipp von thehate91 befolgt und die gesleevten Kabel abgezogen und siehe da, alles läuft so, wie es sein soll. :-D

Doof ist jetzt nur, dass ich mir schon ne EVGA GTX 1080 FTW gekauft hab. :-D
Habt ihr Erfahrungen zu der Graka? Hätte jetzt quasi die Wahl.. ASUS Strix oder EVGA.

Und vielen Dank vorab für die schnellen und zahlreichen Antworten!! :-)

Ich kann über die Firma EVGA nichts negatives sagen, top Service!
Hatte selbst die GTX1080 FTW (1&2), qualitativ sehr gut aber die Lüfter sind von Haus aus ziemlich laut. Abhilfe schafft das Untervolten der GPU auf ~0,95V bei 1924-1936Mhz (je nach Chipgüte). Mit manueller Lüfterkurve liefen meine FTW Modelle bei 70-75°C mit maximal 1 Sone :) Stock hat mich die FTW eher enttäuscht, per Hand eingestellt hat mich die FTW voll überzeugt. Die FTW2 war von Haus aus besser eingestellt und leiser, ganz überzeugt hat sie mich aber auch erst nach manueller Einstellung.

Würde aber an deiner Stelle die Asus behalten da du anscheinend mit dieser auch zufrieden bist. Schick die Karte ungeöffnet lieber wieder zurück und spar dir das Geld. Die Karte macht einen anderen Käufer sicher auch glücklich :)

Grüße
 
Zuletzt bearbeitet:

mrpete1991

Schraubenverwechsler(in)
Servus!

Dieses Thema ist zwar schon 2 Jahre alt aber ich hab das exakte Probleme wie @beemer mit der exakt selben Grafikkarte! Meine Grafikkarte tickt nach dem ich eine weile am pc bin auf 100% Lüfterleistung hoch und lässt sich nicht steuern. Wenn ich etwas zocke dann drehen die Lüfter in 1 Minute auf volle Leistung. Das ist auf dauer echt nervig!

Jetzt lese ich aber das @beemer die "Gesleevten" Kabel gewechselt hat? Lese ich das richtig? Ist das der Stromkabel für die Grafikkarte? Wenn ich die Kabel wechsel behebt dass das Problem?

Wäre für eine Antwort dankbar
 

ccohd

Schraubenverwechsler(in)
So, es gibt Neuigkeiten. Ich hab die Graka jetzt mal bei meinem Bruder eingebaut, lief einwandfrei und echt leise. Dann habe ich mal den Tipp von thehate91 befolgt und die gesleevten Kabel abgezogen und siehe da, alles läuft so, wie es sein soll. :-D

Doof ist jetzt nur, dass ich mir schon ne EVGA GTX 1080 FTW gekauft hab. :-D
Habt ihr Erfahrungen zu der Graka? Hätte jetzt quasi die Wahl.. ASUS Strix oder EVGA.

Und vielen Dank vorab für die schnellen und zahlreichen Antworten!! :-)
So 2 Jahre später hab ich auch das problem ich hab eine 1080 g1 gaming kannst du mir die Kabel Linken also wo du sie gekauft hast? oder was für welche?
 

ccohd

Schraubenverwechsler(in)
Servus!

Dieses Thema ist zwar schon 2 Jahre alt aber ich hab das exakte Probleme wie @beemer mit der exakt selben Grafikkarte! Meine Grafikkarte tickt nach dem ich eine weile am pc bin auf 100% Lüfterleistung hoch und lässt sich nicht steuern. Wenn ich etwas zocke dann drehen die Lüfter in 1 Minute auf volle Leistung. Das ist auf dauer echt nervig!

Jetzt lese ich aber das @beemer die "Gesleevten" Kabel gewechselt hat? Lese ich das richtig? Ist das der Stromkabel für die Grafikkarte? Wenn ich die Kabel wechsel behebt dass das Problem?

Wäre für eine Antwort dankbar
Ich hab das Problem jz hast du eine lösung?
 
Oben Unten