• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Func HS-260 - Defekt geliefert oder mein Fehler?

Brixx

Komplett-PC-Käufer(in)
Hallo!

Zuerst: Ich bin auf dem Gebiet "Audio" absolut nicht fit. Sieht man auch daran, dass ich bis eben heute ein Logitech G35 in Verwendung habe.

Aus einer Laune heraus und weil das G35 schon etwas zerfleddert ist, habe ich mir was neues gegönnt. Vermutlich schlagt ihr schon die Hände über dem Kopf zusammen, aber folgendes ist es geworden:

Als Headset das im Titel genannte Func HS-260 und dazu noch eine Asus Xonar DGX 5.1.

Nun hab ich die Soundkarte angeschlossen, den Treiber installiert, nacher dann neugestartet und dann das Headset angestöpselt. Ich hab dann in der Asus-Software noch fix auf "Kopfhörer" gestellt, den Rest belassen und zusätzlich noch den "Pro-Gaming-Mode" für 32-64 Ohm Headsets ausgewählt.

Dann die Überraschung: Der Sound ist furchtbar. Extrem dumpf, unpräzise, blechern und rauschig. Zudem sogar links noch deutlich leiser und irgendwie "farbloser" als rechts. Da hab ich den Sound-Test im Asus-Xonar ausprobiert und festgestellt, dass ich immerhin lokalisieren kann, dass der Sound rechts auch vom rechten Höhrer kommt, der Sound links kommt "gefühlt" aber von vorne. Zudem ist die Soundqualität - wie gesagt - mehr als dürftig.

Ich hab dann testweise noch einige Spiele ausprobiert, z.B. MechWarrior: Online. Dort das gleiche Spiel, dumpf, blechern, keinerlei Ortung, komischer überpräsenter Bass, wohingegen sonst kaum Klangfülle/Effekte zu hören bzw. definierbar waren.

Ich hab das Headset dann mal an das Audiopanel vom Mainboard angeschlossen, aber dabei waren die Probleme identisch. Auch die Kabelseitewechseln hat nichts gebracht (Beim Funk HS-260 kann man Audiokabel und Mikrofonstecker tauschen.).

Ein altes Hama-Netzteil hingegen hat an beiden Panels, also sowohl von Mainboard als auch von der Asus funktioniert. Der Sound war zwar nicht wirklich prall, aber wir reden hier von einem 5€-Headset. Aber links und rechts waren gleich laut und der Sound war weitaus klarer.

Nun meine Frage: Kann ich davon ausgehen, dass das Headset tatsächlich defekt geliefert wurde, oder muss ich noch irgendwelche Einstellungen vornehmen, damit das alles funktioniert?

Vielen Dank schonmal!

Edit: Da ich bei Amazon gekauft habe, ist es kein Problem, das Headset zurückzuschicken und das Geld wieder zu erhalten. Zwar waren die Reviews durchaus positiv und haben sich mit meinem "Bedarf" überschnitten, aber gibt es grobe Einwände gegen das Func HS-260 im Allgemeinen? Sollte ich ein anderes Headset wählen? Ich bin eig. nicht sonderlich audiophil, da dachte ich, dass das Headset schon meinen Ansprüchen genügen müsste.

Edit2: :P Nur um das auszuschließen: Ich hab das Kabel auch beim Headset richtig "fest" eingesteckt. Es ist mit spürbarem Klicken eingerastet und lies sich auch mit etwas Druck nicht fester anschließen. Zudem hab ich 2 andere Personen probehören lassen, und beide bestätigen, dass sich das Headset wirklich schlecht anhört und ebenfalls, dass es links leiser ist als rechts.
 
Zuletzt bearbeitet:

captainawesome87

Freizeitschrauber(in)
Hi,ich habe das selbe Headset und keine Probleme . Meine Soundkarte ist die creative sound blaster z. Das Headset ist eigentlich fast schon Perfekt von Klang her, dazu gibt es auch einige Tests im Internet.
Kann sein, das was an deinen Einstellungen nicht stimmt.? Hast du mal versucht das Headset an deinem Onboard-Sound zu testen.?

Hier,eine frage. An dem Headset , kannst du die Lautstärke auch an der Muschel verändern.! Kann es sein, das du da rum- gespielt hast ?
 
TE
B

Brixx

Komplett-PC-Käufer(in)
Hi,ich habe das selbe Headset und keine Probleme . Meine Soundkarte ist die creative sound blaster z. Das Headset ist eigentlich fast schon Perfekt von Klang her dazu gibt es auch einige Tests im Internet.
Kann sein, das was an deinen Einstellungen nicht stimmt.? Hast du mal versucht das Headset an deinem Onboard-Sound zu testen.?

Ja, wie oben geschrieben hab ich das. Aber sowohl am Mainboardausgang hinten am PC, also direkt ans Mainboard, als auch vorne am Frontpanel hört es sich so miserabel an.

An den Einstellungen hab ich nicht groß was gemacht, in die Asus-Software muss ich mich noch einarbeiten und bei dem Realtek-Onboard-Dingens hab ich gar nichts gemacht. Aber wenigstens Links und Rechts sollten gleich laut sein, was in allen drei Fällen (Soundkarte, MB-I/O-Panel, Frontpanel) eben nicht der Fall war. Ich hab eben nur auf Headset umgestellt und den "Ohm"-Modus entsprechend ausgewählt, ansonsten hab ich nichts weiter gemacht. Scheinbar gibts ja keine Treiber für das Func, also sollte das ja plug&play sein.

Bei den gleichen Einstellungen funktioniert ja auch das billige Hama-Headset innerhalb der zu erwartenden Qualität. Und selbst die ist besser als das Func. Ich habs mal reklamiert bei Amazon. Den Tests nach wär das halt ideal für meine Erwartungen, daher wage ich mal, die Empfehlung für das Hyper X zu ignorieren und warte auf eine Ersatzlieferung.

Ich hab nochmal genauer nachgeschaut und scheinbar hat mir Amazon einen "ehemals" defekten Rückläufer geschickt. Es waren bereits die anderen Aufsätze aufgezogen, d.h. die Lederdinger waren bereits eingebaut. Außerdem war Schmutz in der Verpackung und Gebrauchsspuren in und an der Schachtel. Naja, leider dauerts 3 Wochen, bis die wieder welche reinkriegen.
 

captainawesome87

Freizeitschrauber(in)
Ja, wie oben geschrieben hab ich das. Aber sowohl am Mainboardausgang hinten am PC, also direkt ans Mainboard, als auch vorne am Frontpanel hört es sich so miserabel an.

An den Einstellungen hab ich nicht groß was gemacht, in die Asus-Software muss ich mich noch einarbeiten und bei dem Realtek-Onboard-Dingens hab ich gar nichts gemacht. Aber wenigstens Links und Rechts sollten gleich laut sein, was in allen drei Fällen (Soundkarte, MB-I/O-Panel, Frontpanel) eben nicht der Fall war. Ich hab eben nur auf Headset umgestellt und den "Ohm"-Modus entsprechend ausgewählt, ansonsten hab ich nichts weiter gemacht. Scheinbar gibts ja keine Treiber für das Func, also sollte das ja plug&play sein.

Bei den gleichen Einstellungen funktioniert ja auch das billige Hama-Headset innerhalb der zu erwartenden Qualität. Und selbst die ist besser als das Func. Ich habs mal reklamiert bei Amazon. Den Tests nach wär das halt ideal für meine Erwartungen, daher wage ich mal, die Empfehlung für das Hyper X zu ignorieren und warte auf eine Ersatzlieferung.

Ich hab nochmal genauer nachgeschaut und scheinbar hat mir Amazon einen "ehemals" defekten Rückläufer geschickt. Es waren bereits die anderen Aufsätze aufgezogen, d.h. die Lederdinger waren bereits eingebaut. Außerdem war Schmutz in der Verpackung und Gebrauchsspuren in und an der Schachtel. Naja, leider dauerts 3 Wochen, bis die wieder welche reinkriegen.

Gut. Dann wird das wohl so ein. Ich bin wie gesagt: Total zufrieden, mit meinem. Der Sound ist eins Ja und selbst Filme oder Musik, kann man auch genießen. Natürlich ,kann man das nicht mit einem 200 Euro Headset vergleichen, aber es langt. Würde ich auch so machen. Wenn du dann mit dem nicht zufrieden bist,hol dir ein anderes. ;)
 

Venom89

PCGHX-HWbot-Member (m/w)
Das kann man nicht mal ansatzweise mit dem Kingston vergleichen! Ich würde den Vorschlag keinesfalls ignorieren!
 
  • Like
Reaktionen: JPW

JPW

Software-Overclocker(in)
Würde es zurückschicken und das HyperX Cloud kaufen.
Bzw würde ich mein Geld eher in Kopfhörer investieren die mehrere Jahre halten. Obwohl, habe ich ja gemacht :D
 
TE
B

Brixx

Komplett-PC-Käufer(in)
Nachdem die Meinung hierzu ja recht eindeutig ist, ohne jemandem auf die Nerven zu gehen wollen und tatsächlich in Unschuld frage ich:

Gilt das so, weil das HyperX Cloud die Standardempfehlung in dem Bereich ist, oder gibt es tatsächliche Gründe dafür? Wenn ich mir z.B. das Review von tomshardware, das zugegebenermaßen das positiviste ist, das ich finden konnte, dann scheint das Func eben ziemlich genau das zu sein, was ich suche, mit einer jedenfalls vom Hersteller angegebenen, relativ linearen Soundkurve.

Und sollte ich doch das Kingston wählen: Welche Version davon? Es gibt ja das Kingston HyperX Cloud und das Kingston HyperX Cloud II.

Btw.: Danke schonmal für alle Antworten.

Edit: Gut, ich erhalte die Rückerstattung von Amazon und hab mir das Kingston HyperX Cloud gekauft, also die Variante ohne USB... ist mir erst nacher gedämmert, dass das Cloud II ja mit USB kommt.
 
Zuletzt bearbeitet:

XyZaaH

BIOS-Overclocker(in)
Gut gemacht, die USB Soundkarte ist 2 Euro wert. Da bist du mit einer Xonar dgx besser bedient.
 
TE
B

Brixx

Komplett-PC-Käufer(in)
Heute ist bereits das HyperX Cloud gekommen! Wirklich kein Vergleich zum G35 hinsichtlich Klarheit, Ortbarkeit und Soundqualität. Man nimmt tatsächlich alles ganz anders wahr, in der Retrospektive fühlt es sich so an, als hätte das G35 vieles verschluckt.

Nochmal vielen Dank an die Antworten und Empfehlungen!
 
Oben Unten