Frequenzen nicht unterstützt/ Probleme beim öffnen vom Bios

NotOrti

Schraubenverwechsler(in)
Gute Tag liebe Community,
Ich habe ein Problem nämlich das mein selbstgebauter neuer PC (RGB Funktion funktionieren und alle Lüfter laufen) nicht ins BIOS Menü kommt.
Ich habe das Gefühl es könnte am Monitor liegen(Acer NITRO VGO series- VG240Y). Meine Monitor zeigt die Meldung "Frequenzen nicht unterstützt an". Währe dankbar für Tipps.
P.s ich bin Computer Anfänger.
Mainboard: B750 Tomahawk
Cpu: AMD Ryzen 5 7600X
Grafikkarte: Radeon swft319 rx 6800xt
 

Anhänge

  • 16911880823146002922550067977860.jpg
    16911880823146002922550067977860.jpg
    3,3 MB · Aufrufe: 27
  • 16911881003069210400407334757373.jpg
    16911881003069210400407334757373.jpg
    2,1 MB · Aufrufe: 28
  • 16911881457108977250555873430161.jpg
    16911881457108977250555873430161.jpg
    2,5 MB · Aufrufe: 20
  • 16911881781836789691621443914833.jpg
    16911881781836789691621443914833.jpg
    2,2 MB · Aufrufe: 28
Ich sehe keine Diagnose, LEDs die leuchten, möglicherweise bekommt der Monitor kein Signal. Der Signaleingang muss mit manchen Monitoren auch extra am Monitor selbst eingestellt werden. Es kann aber auch unter bestimmen Umständen sein, dass der BIOS-Screen nur über DP-Anschluss ausgegeben wird und über HDMI erst, sobald Windows booten würde.

Zum Beispiel habe ich auch meinen Fernseher mit am HDMI Anschluss mit dran und mein Monitor an dem DP-Anschluss. Sobald ich den Rechner starte, kommt der BIOS-Screen am Monitor und der Fernseher hätte in dieser Zeit noch kein Bild. Sobald es aber weiter geht und Windows gebootet wird, dann kommt das Bild auch beim Fernseher.

Manchmal kann es auch was damit zu tun haben, wo der Monitor an der Grafikkarte angeschlossen ist. Daher auch mal die anderen Anschlüsse durchtesten. Bitte auch an die Grafikkarte anschließen, weil das Mainboard auch Anschlüsse dazu da hat. Sollte im Bios kein Multimonitor aktiviert sein, würde über dem Mainboard auch kein Bild kommen, weil die interne Grafikeinheit bezüglich der verbauten Grafikkarte deaktiviert ist.
 
Ich würde als erstes den Monitor an einem anderen PC gegentesten.
Vielleicht liegt es am Dualbios der Grafikkarte, schalte dieses auf der Grafikkarte testweise um.
 
Anderes Bildschirmkabel verwenden, HDMI oder DP.
Bildwiederholungsfrequenz im Bildschirmmenü heruntersetzen.
Sind mehrere Monitore angeschlossen?

Warte, ist das nur so wenn du ins BIOS gehen willst, aber unter Windows siehst du was?
Wenn ja, ich hatte so etwas mal bei einer 6700XT, da musste ich im Bildschirmmenü von Display 1.2 auf 1.1 schalten, erst dann sah ich was im BIOS.
 
Danke für die schnellen Antworten,
Mit DP Kabel hab ich es noch nicht versucht, aber habe des HDMI Kabel in der Grafikkarte. Windows möchte ich erst noch installieren über denn BIOS der öffnet sich aber nicht oder wird mir nicht angezeigt. Mehrere Monitore sind nicht abgeschlossen und umschalten des Dualbios hilft nicht. Die Bildwiederholungsfrequenz kann ich an meinem Monitor nicht anpassen.
Mit dem DP Kabel müsste ich morgen mal schauen.
Ach und das BOOT Lämpchen leuchtet grün.
 
Mir sieht es auch eher danach aus, dass das Signal über DP ausgegeben wird.
Ist bei mir auch so.
 
Zurück