• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

EVGA RTX 3080 FTW3 Ultra und LG C9

Zergoras

Software-Overclocker(in)
Hallo,
ich habe eben meine alte Asus 1080ti OC ausgebaut und meine neue RTX 3080 eingebaut.
Angeschlossen an die Grafikkarte waren vorher und sind jetzt auch mein Monitor (LG 38GN950 3840x1600 144Hz) und mein TV (LG C9 3840x2160 120Hz).
Mein Monitor funktioniert wie vorher, allerdings habe ich ein Problem mit der HDMI Verbindung zum TV.

An der 1080ti lief der TV vorher mit 1080p 120Hz (RGB), 1440p 120Hz (RGB) oder 4k 60Hz (RGB) mit einem HDMI 2.0 Kabel, alles auch mit HDR.
An der 3080 angesteckt liefert der TV überhaupt kein Bild. Anderes Kabel versucht, immer noch kein Signal. Mein Monitor per HDMI Kabel verbunden, läuft. Durch Reddit habe ich dann herausgefunden, HDMI Deep Color zu deaktivieren und endlich bekomme ich auch ein Signal.

Problem ist jetzt nur, maximal sind 1080p 120Hz (RGB) möglich, 1440p nur noch mit 60Hz und nur 4.2.0, genauso 4k 60Hz 4.2.0.
Ich hab schon gelesen, dass es bei Gsync im Moment noch Probleme gibt und ein HDMI 2.1 Kabel habe ich auch noch nicht, aber wenn das jetzt schon nicht läuft, kann ich mir die 100€ für das Kabel erstmal sparen.

Was muss ich tun, damit ich wenigstens 1440p 120Hz (RGB) bekomme und warum bekomme ich kein Bild wenn Deep Color aktiviert ist?
Treiber ist der neueste 457.51 und ja ich kenne und nutze DDU.

Freue mich über jede hilfreiche Antwort, danke. :)
 

DerSchlaefer

Komplett-PC-Aufrüster(in)
Hast du den gleichen HDMI Port am TV verwendet wie mit der 1080ti ?
Sonst hast du auch nichts verändert oder ?
 
Zuletzt bearbeitet:

DerSchlaefer

Komplett-PC-Aufrüster(in)
10 Meter sollten nicht so schlimm sein, vor allem hat es vorher auch geklappt. Andere HDMI Eingänge geprüft ?
Gab es ein Softwareupdate seitens des TV und wenn es Probleme mit Gsync gibt, dieses in den Treibern evt. deaktivieren.

Ist ein kürzeres Kabel sonst zur Hand und den Pc mit diesem an den Tv anschließen und testen.
Das sind die Dinge, die mir spontan einfallen.
 
TE
Zergoras

Zergoras

Software-Overclocker(in)
Klar, hab schon andere Eingänge geprüft, der TV ist auf dem neuesten Stand. Gsync kann ich ja noch gar nicht nutzen, da ich kein HDMI 2.1 Kabel habe. Ich wollte mir ja ein Kabel holen, wenn es aber so schon Probleme gibt, sehe ich den Sinn darin nicht, sind ja immerhin 100€. Hab schon ein 3m Kabel benutzt, keine Änderung.
 

DerSchlaefer

Komplett-PC-Aufrüster(in)
Ich habe noch etwas recherchiert. Hast du Windows Schnellstart aktiviert ?
Scheinbar macht das auch wohl Probleme und eine andere Sache noch, wie hoch ist die Farbtiefe, wenn über 8bit stelle mal auf 8bit zurück und teste es mal.
 
TE
Zergoras

Zergoras

Software-Overclocker(in)
Schnellstart ist aktiviert. Wie gesagt, sobald ich die 1080ti einbaue, hab ich 1440p 120Hz HDR RGB 8bit.
Ich kann nur 8bit auswählen, egal welche Auflösung.
 

DerSchlaefer

Komplett-PC-Aufrüster(in)
Okay, also ich würde einmal Schnellstart deaktivieren:
Energie.PNG

Energie 1.PNG


Bei der 2 den Haken rausnehmen.
8Bit muss aktiviert sein soweit ich das in Erfahrung gebracht habe.
Dann gab es wohl ein Firmwareupdate seitens LG vom November, welches konkret auf die Problematik mit der 3000er Generation und dem Zusammenspiel mit dem LG Tv eingeht bzw behebt. Kann sein, dass das derzeit nur mit USB Stick installiert werden kann.

Ansonsten verweise ich auch noch auf das Hardwareluxx Forum - Monitore - Sammelthread - LG OLEDs, ab C9, als PC- Bildschirm, HDMI 2.1, VRR
 
TE
Zergoras

Zergoras

Software-Overclocker(in)
Ich hab die Lösung gefunden:
In der Registry musste ich folgende Schlüssel löschen (regedit):
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\GraphicsDrivers\Configuration
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\GraphicsDrivers\Connectivity
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\GraphicsDrivers\ScaleFactors
Pc ausschalten und auf dem TV "deep color" und "instant game response" deaktivieren.
Pc starten und im Nvidia Treiber 1080p 120Hz auswählen.
Dann auf dem TV "deep color" und "instant game response" wieder aktivieren.
Nun gibt es endlich wieder die Möglichkeit 1440p, 120Hz RGB 8bit HDR und 4k 60Hz RGB 8bit HDR einzustellen.

Manchmal kann neue Hardware echt nervig sein, wenn es mal wieder nicht läuft wie es soll.
Dann kann ich ja jetzt ein neues Kabel besorgen und mich dann mit den Problemen bei 4k 120Hz HDR 10bit und VRR (vermutlich ) wieder ärgern. :ugly:

Kurze Frage zu dem Update, das du angesprochen hast. Ich habe im November ein Update OTA bekommen, meinst du noch ein anderes Update? In der Beschreibung nach dem Update stand nämlich nichts davon drin, dass irgendwas mit den RTX3000 behoben sein soll (nur irgendwelche Apps, die irgendein Problem haben sollten oder so ähnlich).

EDIT: Achja, Gsync (VRR) geht nun auch mit dem TV, dachte dafür braucht man HDMI 2.1, wow.
 
Zuletzt bearbeitet:

DerSchlaefer

Komplett-PC-Aufrüster(in)
Oh man auf die Lösung muss man erstmal kommen :wow:
Es gibt dieses Update wohl noch nicht in Deutschland soweit ich das jetzt heraus gelesen habe in dem besagtem Forum. Wird wahrscheinlich noch veröffentlicht und befasst sich mit dem Zusammenspiel der 3000er Karten mit dem LG Modell. Genaueres kann ich nicht dazu sagen.
 
TE
Zergoras

Zergoras

Software-Overclocker(in)
Okay, dann warte ich wohl erstmal lieber auf das Update, vielleicht werden die Kabel ja bis dahin auch noch billiger.
Ich danke dir auf jeden Fall für deine Unterstützung.:daumen:
 

bloodycorrey

Komplett-PC-Käufer(in)
Ich hab die Lösung gefunden:
In der Registry musste ich folgende Schlüssel löschen (regedit):
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\GraphicsDrivers\Configuration
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\GraphicsDrivers\Connectivity
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\GraphicsDrivers\ScaleFactors
Pc ausschalten und auf dem TV "deep color" und "instant game response" deaktivieren.
Pc starten und im Nvidia Treiber 1080p 120Hz auswählen.
Dann auf dem TV "deep color" und "instant game response" wieder aktivieren.
Nun gibt es endlich wieder die Möglichkeit 1440p, 120Hz RGB 8bit HDR und 4k 60Hz RGB 8bit HDR einzustellen.

Manchmal kann neue Hardware echt nervig sein, wenn es mal wieder nicht läuft wie es soll.
Dann kann ich ja jetzt ein neues Kabel besorgen und mich dann mit den Problemen bei 4k 120Hz HDR 10bit und VRR (vermutlich ) wieder ärgern. :ugly:

Kurze Frage zu dem Update, das du angesprochen hast. Ich habe im November ein Update OTA bekommen, meinst du noch ein anderes Update? In der Beschreibung nach dem Update stand nämlich nichts davon drin, dass irgendwas mit den RTX3000 behoben sein soll (nur irgendwelche Apps, die irgendein Problem haben sollten oder so ähnlich).

EDIT: Achja, Gsync (VRR) geht nun auch mit dem TV, dachte dafür braucht man HDMI 2.1, wow.

Wie bitte hast du das denn alles herausgefunden ? :wow:

Und dann lief WQHD@120hz wieder normal?
Ich bekomme nur ein schwarzes Bild wenn ich 120HZ einstelle und und danach bekomme ich selbst bei einem Neustart kein Bild ....ich werde langsam wahnsinnig ....

Ich probiere deinen Trick nachher mal und hoffe ob es dann edlich läuft ....1000Euro Grafikkarte und so ein Scheiß ....

EDIT: Ich habs jetzt mal ausprobiert und leider keine Besserung :( :( :(
 
Zuletzt bearbeitet:

Phoenix19784

Schraubenverwechsler(in)
Ich habe eine RTX 3070 mit einem ASUS ROG Z390 H Mainboard und den LG C9 in 65 Zoll und habe dieselben Probleme.

1. Es liegt nicht am HDMI Kabel, egal ob 2.1 oder normales Kabel - habe beides ausprobiert.
2. Es liegt an Deep Color am LG HDMI Eingang. Wenn man Deep Color deaktiviert läuft es.
3. Mit Deep Color ist jedoch auch nVidia G-Sync, Fast Game Response und 120Hz verknüpft. Deaktivieren ist keine Option, weil es zu Eingabeverzögerungen kommt, die man bemerkt.

Meine Lösung lautet wie folgt und die funktioniert evtl. nur mit einem ASUS MB:

1. Ich schalte den TV an und dann den PC. Er bootet und zeigt den Boot Screen von Asus. Dann startet Windows kurz und es wird schwarz.
2. Die SSD lädt dann noch wenige Sekunden und hört dann auch auf zu arbeiten (kein Blinklicht mehr).
3. Ich halte dann den An/Aus Knopf gedrückt bis der PC runterfährt.
4. Ich lasse den TV an
5. ich schalte den PC wieder an. Durch den Hard-Reset bootet der PC beim zweiten Mal etwas langsamer, da er einige checks beim hochfahren macht
6. Windows startet dann ganz normal.
7. Von nun an kann man den PC wie gewünscht benutzen. Neustart funktioniert, aber nur mit *Restart* (Soft-Reset). Sobald der PC komplett runter gefahren wird. Muss man von Punkt 1 wieder anfangen.

Meine Lösung: ich lege den PC schlafen statt ihn komplett runter zu fahren. aus dem Schlaf heraus funktioniert es immer mit der Synchronisation zwischen PC und C9. Damit der Ruhemodus funktioniert, muss man in Windows bei den Enegiesparfunktionen und bei der Netzwerkarteneinstellung wiedrum zwei kleine Anpassungen vornehmen. Sonst wacht der PC nach wenigen Minuten wieder auf.

Hoffe das hilft euch.
 

Anhänge

  • 20201216_203307.jpg
    20201216_203307.jpg
    1,2 MB · Aufrufe: 22
Zuletzt bearbeitet:
TE
Zergoras

Zergoras

Software-Overclocker(in)
Wie bitte hast du das denn alles herausgefunden ? :wow:

Und dann lief WQHD@120hz wieder normal?
Ich bekomme nur ein schwarzes Bild wenn ich 120HZ einstelle und und danach bekomme ich selbst bei einem Neustart kein Bild ....ich werde langsam wahnsinnig ....

Ich probiere deinen Trick nachher mal und hoffe ob es dann edlich läuft ....1000Euro Grafikkarte und so ein Scheiß ....

EDIT: Ich habs jetzt mal ausprobiert und leider keine Besserung :( :( :(
Ich hab ein bisschen gegoogelt und ausprobiert und hab dann die Lösung gefunden.
Bist du sicher ein passendes Kabel zu haben? Wenn du nur ein schwarzes Bild bekommst, dann deaktiviere erstmal deep color und instant game response und stell im Treiber auf 8bit, dann gibts auf jeden Fall ein Bild, es sei denn Ausgang, Eingang oder Kabel hat ne Macke. 1440p 120Hz 10bit funktioniert nicht wegen der Bandbreite, da hab ich dann auch ein schwarzes Bild mit einem HDMI 2.0 Kabel.
 
Oben Unten