• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

DisplayPort -> VGA-Adapter funktioniert nicht an 1060 Phoenix

Polysom

Komplett-PC-Käufer(in)
Hallo,
ich habe einen Zweitmonitor der noch als einzigen Anschluss VGA besitzt. Ich würde ihn gerne an meiner Gainward GTX 1060 Phoenix betreiben, die hat aber nur 1x DVI, 1x HDMI u. 3x DisplayPort.
Eigtl. sollte das ja kein großes Problem sein, denn DisplayPort -> VGA-Adapter findet man im Internet reichlich. Ich habe dann mal diesen hier bestellt: CSL - DisplayPort auf VGA Adapter / Konverter | vergoldete Kontakte | Full HD und HDTV-Auflösungen bis zu 1080p | schwarz .

Nach dem Ankommen direkt in die GraKa gesteckt und Zweitbildschirm dran: Problem ist das sich gar nichts tat; Keine Reaktion am Bildschirm und auch kein Windows-Sound im Sinne von irgendetwas wurde eingesteckt oder so.
Zweitbildschirm funktioniert aber problemlos an einem alten Netbook, ein DisplayPort -> DVI-Adapter an dem ich probeweise mal meinen Hauptbildschirm angeschlossen habe (normal am DVI-Anschluss der GraKa) funktionierte auch problemlos. Habe vermutet das vllt. etwas kaputt ist am Adapter, da ja offensichtlich die DisplayPort-Anschlüsse der GraKa gehen und auch mein Zweitbildschirm und habe vom Support dann sehr unbürokratisch (:daumen:) Ersatz geschickt bekommen. Nur damit funktioniert der Bildschirm auch nicht.

Jetzt frage ich mich ob es vllt. doch an der GraKa liegt, ich habe gelesen um das Signal von digital (DisplayPort) auf analog (VGA) zu wandeln braucht der Adapter Strom, den er auch vom DisplayPort selber bekommen kann (?), vllt. gibt die GraKa bei mir keinen Strom an die entsprechenden Pins im DisplayPort oder Ähnliches? Ist das entfernt plausibel und wenn ja weiß jmd. wie ich die Pins aktivieren kann? Oder hat das Problem vllt. einen ganz anderen Grund? (Oder einfach nur 2 kaputte Adapte nacheinander?)

Danke für alle Hilfe im Vorraus
 

Turbo1993

Freizeitschrauber(in)
Ich verwende an meine MSI Geforce GTX 1060 Gaming X 6G folgenden Adapter an einen VGA-Monitor: 3 in 1 DisplayPort Adapter, Swees 4K x 2K 3 in 1: Amazon.de: Elektronik Der funktioniert an allen drei Displayports problemlos.
Ich habe allerdings mal gehört, das nicht jeder Displayport auch Analog ausgeben kann. Wenn ich mich aber nicht irre, hängen die möglichen Ausgänge vom Grafikchip ab, also müsste das trotzdem bei dir funktionieren. Ich empfehle dir einfach mal, den oben genannte Adapter auszuprobieren. Ich denke, es liegt am Adapter. Mein Displayport zu DVI-I funktioniert nämlich auch nicht, wenn ich noch einen vga-Adapter anschließe.
 
Oben Unten